1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zum Touchscreen

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Logital, 15.01.2010.

  1. Logital, 15.01.2010 #1
    Logital

    Logital Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    0
    Registriert seit:
    15.01.2010
    Manchmal funktioniert bei mir die (hochkant) rechte obere Ecke nicht so richtig, besonders ärgerlich, wenn man etwas im Market sucht und die Suche nicht mehr anklicken kann. Dann geht sie mal wieder. Das hat sich was mit der Funktionalität des kapazitiven Touchscreens zu tun. ABer wie kann ich das beeinflussen?
     
  2. ChriDDel, 15.01.2010 #2
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Das kannst du gar nicht beeinflussen.
    Hast du evtl eine Schutzfolie auf dem Display?
    Manche davon, wie die Transportschutzfolie beim Verkauf, können die Bedienung stören.
     
  3. MrSilverstone, 15.01.2010 #3
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habe das mal ausprobiert gerade. Alle Ecken und Kanten bei mir "ausgeleuchtet" und funktioniert ohne Probleme...also Folie runter und jut iss ansonsten "Halloooo lieber T-Punkt"
     
  4. Meico, 16.01.2010 #4
    Meico

    Meico Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    23
    Registriert seit:
    13.08.2009
    Teste mal das!
    *#*#2664#*#*
    Da kannst du mal eine Touchscreen Test machen!
     
  5. x2phantom, 16.01.2010 #5
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2009
    Funktioniert bei mir nicht ...
     
  6. Benni, 16.01.2010 #6
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Es muss aber. Überprüf nochmal ob du alles richtig getippt hast.
     
  7. x2phantom, 16.01.2010 #7
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2009
    Habs zwei mal abgetippt....
    Soll das im Dialer getippt werden, oder einfach auf dem Startscreen?

    Gruß
     
  8. Benni, 16.01.2010 #8
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Einfach Telefon und Nummer eingeben
     
  9. x2phantom, 16.01.2010 #9
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2009
    Ne geht nicht, nach dem letzten Sternchen verschwindet das ganze und nichts passiert.
     
  10. Benni, 16.01.2010 #10
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Also dann müsstest du auf dem dann schwarzen Display malen können..Warte mal kurz
     
  11. Benni, 16.01.2010 #11
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Ich hab mal grad mit meiner Webcam Bilder davon gemacht (auf meinem Galaxy) So müsste es sein.

    Also erst in den Wählmodus, dann die Nummer eingeben, und dann kannst du auf dem Bildschirm malen.


    Sorry wegen der schlechten Quali =)
     

    Anhänge:

  12. Denowa, 16.01.2010 #12
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Dir ist aber schon klar das Du ein Samsung hast und hier im G1 Forum schreibst, oder? :eek:
     
  13. Benni, 16.01.2010 #13
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Ja ich bin nicht doof. Nur müsste die Nummer wenn sie auf dem Galaxy funktioniert, auch auf dem G1 funktionieren.:cool:
     
  14. MrSilverstone, 16.01.2010 #14
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    Hmmm, bei mir gehts auch nicht...
    Vielleicht doch so ein "Galaxy-ding"
     
  15. Benni, 16.01.2010 #15
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Warum schreibt dann jemand die Nummer in den G1 Thread?
     
  16. Denowa, 16.01.2010 #16
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Wie kommst Du den darauf??? Nur das Betriebssystem ist gleich und ein paar Sachen bei der Hardware, oder wieso meinst Du gibt es hier zwei unterschiedliche Unterforen für diese (u.a.) Geräte! Das was Du hier gepostet hast nennt sich (glaube ich) Systemcode und der ist bei fast allen Herstellern unterschiedlich. Versuch mal *#7783# für das zurücksetzen eines Nokia 6650 auf einem SE, oder Samsung, Handy. :eek:

    Da hat wohl jemand den selben Gedankenfehler gemacht wie Du.
     
    Zuletzt bearbeitet: 16.01.2010
  17. Benni, 16.01.2010 #17
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Ja dann tut's mir leid, ich bin davon ausgegangen, dass die Nummer stimmt
     
  18. Denowa, 17.01.2010 #18
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Aber warum denn??? Hätte ja funktionieren können ... !!!

    Du solltest vielleicht nur nicht so harsch auf eine Gegenfrage reagieren ...
     
  19. Benni, 17.01.2010 #19
    Benni

    Benni Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    6
    Registriert seit:
    03.01.2010
    Sorry :)
    War nicht meine Absicht.
     
  20. Underhill, 17.01.2010 #20
    Underhill

    Underhill Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    19
    Registriert seit:
    19.09.2009
    blöde Frage: woran erkennt man die Verkaufschutzfolie? ich hab meins gebraucht gekauft und es ist eine Folie drauf, die oben eine ABZIEHLASCHE hat! is das die verkaufsdingens?

    weil hab auch manchmal das Gefühl, dass bei der onscreen tastatur die "unterseite" nicht so toll funktioniert!
     

Diese Seite empfehlen