1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage zur Tastensperre - vibrieren ausstellen?

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von Tucano, 07.05.2012.

  1. Tucano, 07.05.2012 #1
    Tucano

    Tucano Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    15.06.2011
    Hallo,

    kann man eigentlich das dämliche vibrieren bei der Tastensperre irgendwie ausstellen? Habe gerade alles durchsucht und nix gefunden. Das nervt mich, besonders abends/nachts, wenn dann dieses "laute" drdrdr kommt. ;)

    danke!
     
  2. downfall, 07.05.2012 #2
    downfall

    downfall Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    5
    Registriert seit:
    30.05.2011
    Hallo,

    probiere es mal unter Einstellungen -> Sound -> Feedback.
    Da beim haptischen Feedback das Häkchen raus machen

    Sent from my XT910 using Tapatalk 2
     
  3. Tucano, 07.05.2012 #3
    Tucano

    Tucano Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    15.06.2011

    danke, aber das hatte ich schon aus. ist glaube ich auch nur für die softkeys...
     
  4. just^me, 08.05.2012 #4
    just^me

    just^me Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.08.2011
    Phone:
    Sony Xperia Z1
    Versuche es mal so: Einstellungen -> Standort & Sicherheit und dann beim Punkt ,, Sicherheit" den Haken bei Haptisches Feedback herausnehmen.
     
  5. grenth, 08.05.2012 #5
    grenth

    grenth Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    16
    Registriert seit:
    23.02.2012
    Das vibrieren bei der Tastensperre lässt sich leider nicht ausschalten!
     
  6. Tucano, 08.05.2012 #6
    Tucano

    Tucano Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    15.06.2011
    ne, diese punkt ist nur für das Muster, zumindest bei mir... ich glaube auch, dass man es nicht ausstellen kann. schade. weil das nervt mich wirklich...
     
  7. Imp3danz, 08.05.2012 #7
    Imp3danz

    Imp3danz Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    joa man kanns nich ausschalten... so siehts leider aus... mir gehts auch auf die nerven >.<
     
  8. Tucano, 08.05.2012 #8
    Tucano

    Tucano Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    15.06.2011
    gibts hier nicht nen crack, der nen app schreiben kann, die es unterbindet? :D
    Das fände ich sehr gut. ;)
     
  9. grenth, 08.05.2012 #9
    grenth

    grenth Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    16
    Registriert seit:
    23.02.2012
    Kann man nicht mal in den mir bekannten Custom Roms abschalten. ;) Scheint schwieriger zu sein als man denkt.
     
  10. Gamer511, 08.05.2012 #10
    Gamer511

    Gamer511 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2012
    dann ist es ein Fehler im System. solltest es auf werkszustand zurücksetzen
     
  11. grenth, 08.05.2012 #11
    grenth

    grenth Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    16
    Registriert seit:
    23.02.2012
    Nein ist es nicht! Das ist normal! Und es ist auch normal dass es nicht abzuschalten ist!
     
  12. Gamer511, 08.05.2012 #12
    Gamer511

    Gamer511 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2012
    funktioniert aber bei mir. zumindest wenn man das passwort, pin oder muster eingibt. Ich weiß nicht ob es an dem nebenupdate für 2.3.6 liegt. will jetzt aber nicht rumstreiten.
     
  13. grenth, 08.05.2012 #13
    grenth

    grenth Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    16
    Registriert seit:
    23.02.2012
    Seit 2.3.6. ist es, zumindest wenn man den Slider benutzt, normal dass es kurz vibriert.
     
  14. Tucano, 08.05.2012 #14
    Tucano

    Tucano Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    15.06.2011
    genau... beim anpacken und dann beim loslassen nach rechts schieben...
     
  15. Imp3danz, 08.05.2012 #15
    Imp3danz

    Imp3danz Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    0
    Registriert seit:
    06.02.2012
    Jop, is normal ;)
     
  16. Maibauer, 09.05.2012 #16
    Maibauer

    Maibauer Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    144
    Registriert seit:
    28.07.2011
    Phone:
    S7
    Tablet:
    Medion P10505
    Nervt trotzdem auch wenn es normal ist... :)
     
  17. Gamer511, 09.05.2012 #17
    Gamer511

    Gamer511 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2012
    Es ist ja nicht normal. Wenn nicht guck mal über Motocast USB ob ein update verfügbar ist oder musst wirklich auf werkszustand zurücksetzen wenn du willst. Hatte das selbe aber der tastensperrcode hatte nicht funktioniert also auf tastensperr knopf gedrückt und war sofort im programm ohne code einzugeben. war weg als ich werkszustand zurückgestellt habe. oder ruf doch einfach mal bei Motorola an.
     
  18. Talpas21, 04.06.2013 #18
    Talpas21

    Talpas21 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2013
    Einstellungen - Bildschirmsperre - Muster
    Und bei Bildschirmsperre Muster anzeigen Haken entfernen. Dann gibt es bei mir keine Vibration
     

Diese Seite empfehlen