Fragen rund um Omas Ice Cream Sandwich V1.2.x, z.B. zum Entpacken der Image-Dateien

Dieses Thema im Forum "Root / Hacking / Modding für das Odys Loox" wurde erstellt von Brussy, 02.05.2012.

  1. Brussy, 02.05.2012 #1
    Brussy

    Brussy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2012
    Hallo
    ich habe schon länger mitgelesen und bin schwer beeindruckt, was Ihr alles
    aus dem Loox herausholt !
    Ich wollte das aktuelle ICS image flashen, ich bin nach der Anleitung im Wiki
    vorgegangen, das Loox wird auch vom RK... erkannt aber schon bei dem Erase IDB
    versuch kommt eine Error-Meldung: Erase IDB failed,

    Auch der Device-Test vorher schlägt Fehl !

    Und nun ? Bitte um Hilfe

    Windows 7 64bit, der am64 treiber ist erfolgreich installiert
     
  2. Oma7144, 02.05.2012 #2
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Das Flashtool bitte als Admin (Rechtsklick) ausführen.


    :thumbup:
     
    Vrtfrank und Brussy haben sich bedankt.
  3. Brussy, 02.05.2012 #3
    Brussy

    Brussy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2012
    Danke hat soweit gefunzt
    bin jetzt im cwm beim Schritt - wipe data/factory reset-
    wie lasse ich den denn ausführen ?
    im unteren Teil des Bildschirms stehen mehrere Fehlermeldungen, ist das "Normal" ?
     
    sepo bedankt sich.
  4. Oma7144, 02.05.2012 #4
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Mit Power-on bestätigen.

    Ja.


    :thumbup:
     
    Vrtfrank bedankt sich.
  5. Brussy, 02.05.2012 #5
    Brussy

    Brussy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2012
    Danke vielmals, läuft wow !!!
    werde mich dann mal ans testen begeben

    Gruß:thumbsup:
     
  6. theVenerable, 03.05.2012 #6
    theVenerable

    theVenerable Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2012
    Great , thanks a lot :)

    Now, if I can just ask, what I need to download?

    I see a few different downloads available.

    Can someone please point me to the latest or most stable/complete ICS rom ?

    Many thanks
     
  7. netlars, 03.05.2012 #7
    netlars

    netlars Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    92
    Registriert seit:
    05.11.2011
    You can find the newest of ICS release here
     
    theVenerable bedankt sich.
  8. theVenerable, 03.05.2012 #8
    theVenerable

    theVenerable Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2012
    Awesome,
    Thanks again :)
     
  9. netlars, 03.05.2012 #9
    netlars

    netlars Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    92
    Registriert seit:
    05.11.2011
    Please use the Thanks (Danke) Button
     
    theVenerable bedankt sich.
  10. TheWolf, 07.05.2012 #10
    TheWolf

    TheWolf Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2010
    Hi,

    ist es irgendwie möglich auf einer USB-Tastatur mit deutschen Layout das deutsche Layout und die Umlaut-Tasten zu verwenden?

    Sollte eigentlich aktuell BT schon gehen?

    Vielen Dank schon mal,
    Wolfgang
     
  11. hävksitol, 07.05.2012 #11
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hier kannst Du (unter 1.8.15 & als Anlaufpunkt für eigene Experimente) nachlesen, wie das auf dem Loox (unter einer Non-ICS-FW) bewerkstelligt wurde.
     
  12. TheWolf, 07.05.2012 #12
    TheWolf

    TheWolf Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2010
    Und funktioniert das unter ICS?
     
  13. hävksitol, 07.05.2012 #13
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Na, wenn ich wüsste, daß es unter ICS funktioniert, hätte ich nicht betont, daß diese Lösung unter einer "Non-ICS-FW" gefunden wurde und daß diese Info "als Anlaufpunkt für eigene Experimente" dienen kann - ich halte ja keine Infos zurück, wenn ich welche habe.
     
  14. Oma7144, 08.05.2012 #14
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Nein. Sind unter ICS keine binaries mehr ...

    Im ICS Image sind schon einige Keyboard vorkonfiguriert (ID's siehe Anlage).

    Wenn das nicht reicht, kannst du die auch selber machen: Key Layout Files | Android Open Source


    :thumbup:
     

    Anhänge:

  15. habbo@nes, 08.05.2012 #15
    habbo@nes

    habbo@nes Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    14.08.2011
    Hallo zusammen,
    und zwar habe ich seit dem ich diese Firmware aufgespielt habe ein problem, und zwar wenn ich die kamera öffne, sie öffnet sich ganz normal aber dann ist des bild nur grün. Habe auch schon versucht zurück zu flashen aber hat auch nix geholfen.

    könnt ihr mir helfen ich mach noch ein bild rein.

    Der ursprüngliche Beitrag von 21:03 Uhr wurde um 21:06 Uhr ergänzt:

    anbei das Bild.

    ich hoffe ihr könnt mir bitte weiterhelfen.

    das bild
     

    Anhänge:

    • 002.jpg
      002.jpg
      Dateigröße:
      571.2 KB
      Aufrufe:
      136
    Zuletzt von einem Moderator bearbeitet: 28.05.2012
  16. Oma7144, 08.05.2012 #16
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Roter Loox - cool!

    Sieht mir eher wie ein Hardwaredefekt aus. "Zurück flashen" heißt, ist auch so unter GB?

    Wann hast du die Kamera denn das letzte mal benutzt?


    :thumbup:
     
  17. habbo@nes, 08.05.2012 #17
    habbo@nes

    habbo@nes Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    14.08.2011
    ja ist auch unter Gingerbread noch so.
    die Kamera habe ich vor dem flashen noch benutzt und nach dem flashen war sie so. Das heißt vor dem flashen also 10 min vor flashen ging sie noch.
     
  18. wusel, 08.05.2012 #18
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    versuch doch mal 'Auf Werkseinstellungen zurücksetzen' und 'NAND löschen' ...
     
  19. habbo@nes, 08.05.2012 #19
    habbo@nes

    habbo@nes Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    14.08.2011
    habe ich schon alles versucht hat alles nicht funktioniert
     
  20. wusel, 08.05.2012 #20
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    und externe SD rausgenommen?
     

Diese Seite empfehlen