1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. MEI-STA, 28.02.2012 #1
    MEI-STA

    MEI-STA Threadstarter Neuer Benutzer

    Hallo zusammen,

    da mir im CM 7.1 Thread niemand antwortet, versuch ichs mal direkt hier.
    Ich hab am Wochenende mein HTC Desire gerootet und CM 7.1 geflasht. Das hat soweit auch alles, dank der großartigen Anleitungen/Erklärungen hier, ohne Probleme geklappt.
    Jetzt hab ich noch ein paar fragen zum Einstellen von Simple2Ext (S2E) (Die Forum/Google-suche brachte keinen Erfolg):

    1. Welche der 4 Ordner (Anwendungen, Private Apps, Dalvik Cache und Download Cache) kann ich, ohne Performance-Einbußen befürchten zu müssen, auf die ext4 Partition meiner SD-Karte verschieben? Ich habe eine 8GB Sandisc microSDHC Klasse 2.

    2. Machte es Sinn auch die Anwendungsdaten zu verschieben?

    3. Soll ich die Option "als ext4 mounten" aktivieren oder ist das nur für ext3 Partitionen gedacht? Meine 1GB Partition ist ja eigentlich schon ext4.

    4. Was bringt es den Lesepuffer für die SD-Karte zu aktivieren und was wäre eine sinnvolle Puffergröße?

    Ich hoffe die Fragen sind nicht zu doof und ihr könnt mir helfen.
     
  2. Dzejlan, 02.03.2012 #2
    Dzejlan

    Dzejlan Android-Experte

    warum machst nicht einfach eiine ext4 und flashst dann ein costum rom ? So wird es ohne s2e als interner speicher erkannt
     
  3. Holzi001, 02.03.2012 #3
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Vielleicht, weil es mit der CM7 (ohne zusätzliches Script) so nicht funktioniert!?

    @mei-sta:
    Ich würde vorerst "nur" mal den Dalvik Cache verschieben. Damit gewinnst schon mächtig Platz. Falls das nicht reicht, kannst dann immer noch die Anwendungsdaten zusätzlich verschieben. (Damit sollte Frage 1+2 erledigt sein)
    Frage 3 hast dir schon selbst beantwortet. (Ist ja schon ext4!)
    Frage 4 kann ich Dir leider nicht beantworten, da ich darauf keine Antwort habe.
     
  4. MEI-STA, 03.03.2012 #4
    MEI-STA

    MEI-STA Threadstarter Neuer Benutzer

    Vielen Dank für die Antworten!

    @Dzejlan: Holzi hat recht, ich hab CM7 geflasht, und da funktioniert es ohne s2e nicht.

    @Holzi: Danke, dann mach ichs so.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s2e einstellen

    ,
  2. s2e speicher

    ,
  3. lesepuffer einstellen