1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fragen zur CWM-Methode

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Flamey, 02.04.2011.

  1. Flamey, 02.04.2011 #1
    Flamey

    Flamey Threadstarter Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Hallo,

    habe ein Problem, wo ich als Androidneuling nicht weiterkomme :huh:

    Und zwar gehe ich nach der Methode von 'jetdevil' vor...
    http://www.android-hilfe.de/root-ha...-how-clockworkmod-recovery-fuer-das-lgos.html

    Jedoch als ich es nach seiner Methode versucht habe kam beim Installationsvorgang 'Device not found'

    [​IMG]

    Dannach ist mit beim erneutem Einstecken an den USB-Port des LGOS folgende Fehlermeldung aufgefallen...

    [​IMG]

    Wo bekomme ich diesen Treiber her? Da ich auf der Seite von LG alle Treiber für das Smartphone bzw dieses Treiberpaket runtergeladen habe und es trotzdem nicht erkannt wird. Bin ich da eigentlich auf dem richtigem Weg überhaupt?

    Hoffe auf eure Unterstützung

    MfG Flamey

    Update & FIX:

    Android Platform Sooner Single ADB Interface konnte nicht installiert werden, da eine fehlerhafte Treibersignatur innerhalb von Windows 7 SP1 64 Bit erkannt worden ist.
    Mit Hilfe diesem
    http://android.modaco.com/content/lg-optimus-2x-2x-modaco-com/335740/help/ Thread konnte ich jedoch Abhilfe schaffen, indem ich bei den genanntem Link (welcher auch hier Irgendwo gepostet ist) das LG Driver Packet heruntergeladen und installiert habe.

    WICHTIG: VOR DER INSTALLATION DEN 'ALTEN' TREIBER IM HARDWAREMANAGER BEI WINDOWS DEINSTALLIEREN
     
    Zuletzt bearbeitet: 02.04.2011
  2. kingzero, 02.04.2011 #2
    kingzero

    kingzero Android-Experte

    Beiträge:
    646
    Erhaltene Danke:
    161
    Registriert seit:
    16.02.2011
    Installiere diese Treiber:
    MEGAUPLOAD - The leading online storage and file delivery service
    Schließe danach dein Speed an den Rechner an und warte bis die Treiber installiert sind.
    Danach sollte alles wie von jetdevil beschrieben funktionieren. Achte auch aber darauf, dass USB Debugging aktiv ist, zu finden unter Einstellungen -> Anwendungen -> Entwicklung.
     
    Flamey bedankt sich.
  3. Flamey, 02.04.2011 #3
    Flamey

    Flamey Threadstarter Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Habe oben mal ein Update geschrieben

    Danke für deine Hilfe :)
     
  4. Rubilein, 02.04.2011 #4
    Rubilein

    Rubilein Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    23
    Registriert seit:
    29.03.2011
    Hat sich erledigt.

    Nach dem 3. Mal deinstallieren des Treibers, hat Windows augenscheinlich alle Treiberreste beseitigt, sodass der neue Treiber endlich funktioniert!
     
    Zuletzt bearbeitet: 02.04.2011

Diese Seite empfehlen