1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Freezes nach Akkuladen?

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von [CH]IlvlAIRA, 11.04.2011.

  1. [CH]IlvlAIRA, 11.04.2011 #1
    [CH]IlvlAIRA

    [CH]IlvlAIRA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2010
    Hallo!

    Ich hab ein sehr komisches Problem mit meinem Nexus S. Praktisch jedes Mal wenn ich das Handy am Strom hatte (im ausgeschalteten Zustand) und über Nacht aufgeladen hab freezed es kurz nach dem aufstarten.
    Es wird dann extrem langsam und friert bei der Display Standby Animation mit einem weissen Strich in der mitte des Displays (horizontal) ein.
    Dannach muss ich den Akku entfernen und wieder neu booten.
    Das ganze wiederholt sich teils nach raus und rein des Akkus. Nach ca. 1h dann läuft alles stabil und so wie es sollte.
    Die Freezes passieren wirklich nur ca. innerhalb einer Stunde, sobald ich das Handy vom Strom trenne.

    Woran kann das liegen? Einen Factory Reset hab ich bereits gemacht, ohne Erfolg.

    Wie soll ich vorgehen? Soll ich das Nexus S bei Swisscom zurückbringen?

    Liebe Grüsse
     
  2. teddydeluxe, 11.04.2011 #2
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    passiert das nur, wenn du den akku komplett über nacht lädst oder auch, wenn du ihn nur etwas nachlädst ?
     
  3. [CH]IlvlAIRA, 11.04.2011 #3
    [CH]IlvlAIRA

    [CH]IlvlAIRA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2010
    Bis anhin ist das nur beim komplett laden im ausgeschalteten Zustand passiert.
    Einmal hab ich es im eingeschalteten am PC etwas geladen, aber das hat nichts ausgemacht.

    Warum meinst du?
     
  4. teddydeluxe, 11.04.2011 #4
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    ich hätte nur daran gedacht, dass der akku evtl beschädigt ist und falsche werte liefert oder das power management irgendwie nicht damit zurecht kommt, wenn du sagst, dass es nur nach kompletten laden passiert. ist jetzt einfach nur eine vermutung. ich würde versuchen es mal nur bis 80 % zu laden und zu schauen, ob es immer noch probleme gibt. ansonsten zurück zu swisscom und die danach schauen lassen.
     
  5. MFK, 11.04.2011 #5
    MFK

    MFK Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.04.2009
    Phone:
    Nexus S
    Ich habe mein Nexus S oft über Nacht im ausgeschalteten Zustand am Netz und so etwas ist mir noch nie passiert. Im Zweifel würde ich es zurück bringen, denn normal ist so etwas nicht.
     
  6. teddydeluxe, 11.04.2011 #6
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    normal ist es auf keinen fall, nur der grund wäre interessant :)
     
  7. [CH]IlvlAIRA, 12.04.2011 #7
    [CH]IlvlAIRA

    [CH]IlvlAIRA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2010
    Habs diese Nacht eingeschaltet an das Ladegerät gehängt. So gibts keine Probleme. Hmm nimmt mich echt wunder warum das so ist :huh:
     
  8. [CH]IlvlAIRA, 12.04.2011 #8
    [CH]IlvlAIRA

    [CH]IlvlAIRA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2010
    hmm nun ists doch mal gefreezed. Wie kann man sowas debuggen?
    Ich glaube ich brings zurück..
    Fragt sich nur noch ob ich ein Optimus 2x (speed) anstatt das Nexus S nehmen soll. Was mein ihr?
     
  9. pille, 12.04.2011 #9
    pille

    pille Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    34
    Registriert seit:
    22.03.2009
    Ich glaube einfach mal, dass es ein Hardwareproblem ist. Von daher sollte ein neues Nexus S keine Probleme machen.

    Nun ja, du bist hier im Nexus S Forum... :biggrin:
    Bist du denn sonst mit dem Nexus S zufrieden?
     

Diese Seite empfehlen