1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

FritzApp für Android leitet Gespräche vom Handytelefon-App nicht weiter aufs Festnetz

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Quacky, 21.02.2011.

  1. Quacky, 21.02.2011 #1
    Quacky

    Quacky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Hallo,
    in den FAQs von AVM wird behauptet, dass auch das HandytelefonApp (also wohl das Telefonieren über Kontakte oder nach Drücken der Telefontaste) automatisch über die Fritzbox und somit über das Festnetz läuft, wenn man in den Einstellungen des FritzApp bei AUSNAHMEN die Checkbox nicht aktiviert hat.
    Leider funktioniert das bei mir nicht. Nur wenn ich aus der App heraus eine Nummer wähle klappt das.
    Bei einem Anruf beim Support von AVM teilte man mir nur mit, dass es für die App keinen Support gibt.
    Hat irgendjemand das gleiche Problem bzw. eine Lösung dafür?
    Vielen Dank für eine Antwort.
     
  2. TimeTurn, 21.02.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du auch in dem folgenden Dialog den oberen Haken wie hier zu sehen rausgenommen? Denn für die FRITZ!App ist auch die Telefon-App eine "Andere Anwendung".
    Hast Du auch Version 1.43 drauf (Labor)? Die behebt das Problem (laut Changelog, habs noch nich getestet) das man erst auf Lautsprecher und zurück schalten muss ehe der Anrufer einen hört.
    .
     

    Anhänge:

  3. Quacky, 22.02.2011 #3
    Quacky

    Quacky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Hab ich . Meine Version ist die 1.36. Dann probier ich es mal mit 1.43 und melde mich dann wieder.
    Vielen Dank.
     
  4. Quacky, 23.02.2011 #4
    Quacky

    Quacky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Hab jetzt 1.44 drauf. geht immer noch nicht.
     

Diese Seite empfehlen