1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frontkamera defekt?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von levski, 14.06.2011.

  1. levski, 14.06.2011 #1
    levski

    levski Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Hallo,
    vor einigen Tagen ist mir aufgefallen, daß die Frontkamera (also die displayseitige kamera) meines sgs defekt ist (ver"grisseltes" Bild, vierfach). Die eigentliche "normale" Kamera auf der Rückseite des Galaxy funktioniert dagegen einwandfrei.
    Beim "Händler meines Vertrauens" erfuhr ich, daß es sich eher um einen Software- als einen Hardware-Fehler handeln dürfte und ein Zurücksetzen auf eine frühere FW-Version das Problem beheben könnte.
    In der Tat habe ich vor einigen Wochen geflasht, ist mir aber, wie gesagt, erst vor wenigen TAgen dieser Defekt aufgefallen, weshalb ich nicht weiß, ob es mit dem Flashen zusammenhängt.

    Habe folgende Version:
    FW. 2.3.3
    Basisband: I9000XXJVO
    Kernel: 2.6.35.7-I9000XWJVH-...
    BuildNr. Gingerbread.XWJVH

    Kann mir jemand hierzu eine Empfehlung oder einen Rat geben? Habe beim Googlen und speziell hier im Forum nichts gefunden.

    Danke vorab!
     
  2. maestrofloetzer, 14.06.2011 #2
    maestrofloetzer

    maestrofloetzer Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    41
    Registriert seit:
    02.03.2011
    Hast mal nen Wipe versucht? Ansonsten mal die offizielle
    JVI flashen. Oder den neusten Leak 2.3.4

    Mit meinem GT-I9000 gemeißelt.
     
    levski bedankt sich.
  3. Stifty, 14.06.2011 #3
    Stifty

    Stifty Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    Liegt an der Firmwareversion bzw. besser gesagt am Kernel. Hatte auch mal kurzzeitig einen Custon Kernel (glaube Speedmod für Gingerbread) drauf, bei dem die Frontcam nicht funktionierte. Hatte das Bild um 90° gedreht und vierfach. Habe nun mal den CM7 ausprobiert und seit dem funktioniert die Kamera wieder (fast) *g*
     
    levski bedankt sich.
  4. levski, 14.06.2011 #4
    levski

    levski Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    @ Stifty

    Öööhmmm, danke :blink:
    aber "CM 7" ??? Bin keine ganz großer Flash- etc.-Spezialist. Bin schon immer froh, wenn die Kiste nach einem flash läuft ... Also, was heißt das genau?

    Wipen (secret code) hat übrigens noch nichts gebracht ...


    Grüße!
     
  5. Spongebobfan, 14.06.2011 #5
    Spongebobfan

    Spongebobfan Android-Experte

    Beiträge:
    681
    Erhaltene Danke:
    77
    Registriert seit:
    21.02.2011
    Ja wenn es Dir nichts sagt dann hast es auch nicht installiertam besten eifach die offizielle JVI Firmware flashen die Anleitung findest Du bei den Anleitungen ind wenn du noch wenig vom flashen weisst noch am besten davor die FAQ lesen ;-)

    Sent from my GT-I9000 using Tapatalk
     
  6. Ursus77, 14.06.2011 #6
    Ursus77

    Ursus77 Android-Experte

    Beiträge:
    890
    Erhaltene Danke:
    268
    Registriert seit:
    11.05.2011
    Google mal nach JVH_Stock_Camera.zip.
    Die über CWM installieren.
    Wirkt Wunder.

    Gruß, Ursus
     
  7. Stifty, 14.06.2011 #7
    Stifty

    Stifty Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    CM7 = CyanogenMod 7

    Also eine Custom Rom. Wie gesagt, es liegt zu 99% an der Firmwareversion bzw. am Kernel. Den Kamera Fix kannst du mal ausprobieren.
     
  8. levski, 14.06.2011 #8
    levski

    levski Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Danke Euch allen!
    Wipen hat nichts gebracht, ebensowenig der CameraFix (übrigens sieht es bei mir genauso aus wie von Stifty beschrieben: 90° gedreht, vierfach-Bild)
    Dann werde ich mich morgen mal an den JVI-Flash machen (und vorher die Anleitung lesen, versprochen! )
     
  9. levski, 14.06.2011 #9
    levski

    levski Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011

Diese Seite empfehlen