1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. theares2014, 20.08.2011 #1
    theares2014

    theares2014 Threadstarter Fortgeschrittenes Mitglied

    Hallo,
    eben ist mein Transformer angekommen, ich hab ein bisschen gespielt herumexperimentiert, nun fällt mir auf, ass meine Frontkamera in trübes Bild macht (anfangs hatte ich keine Probleme :().
    Die Schutzfolie kann s eigentlich nicht sein, weil die die Frontkamera auslässt.
    Was soll ich jetzt machen?
     
  2. donklaos, 21.08.2011 #2
    donklaos

    donklaos Android-Experte

    Meine war auch kaputt -> Gerätetausch

    Sent from my Transformer TF101 using Tapatalk
     
  3. theares2014, 21.08.2011 #3
    theares2014

    theares2014 Threadstarter Fortgeschrittenes Mitglied

    Was war bei dir?
     
  4. donklaos, 21.08.2011 #4
    donklaos

    donklaos Android-Experte

    Nur grünes Bild mit Flackern.
     
  5. TheVisitorX, 16.09.2011 #5
    TheVisitorX

    TheVisitorX Erfahrener Benutzer

    Interessant! Habe diesen Beitrag nur durch Zufall gefunden! Bei mir exakt dasselbe Problem - die Frontkamera liefert nur ein trübes Bild, als würde man durch ein beschlagenes Glas schauen. Hast du das Gerät eingeschickt? Handelt es sich dabei tatsächlich um einen Defekt? Ich habe viel im Internet gesucht, aber du scheinst der Erste zu sein, der auch dieses Problem hat. Ich habe das Gerät erst eine Woche und habe noch eines der 60er Reihe, wo man rooten kann. Muss ich befürchten, dass das durch das Einschicken irgendwie verhindert wird? Wie lange dauert das im Schnitt? Ärgerlich, denn das Gerät ist neu!

    Edit: Hat sich geklärt, es waren "nur" Überreste der Schutzfolie. Nun funzt alles so, wie es soll! Puh, Glück gehabt! Bei dir sicherlich auch nur deswegen...
     
    Zuletzt bearbeitet: 17.09.2011
  6. donklaos, 17.09.2011 #6
    donklaos

    donklaos Android-Experte

    Gerät war defekt. Austausch war problemlos und dauerte 1 Woche.