1. Prof.Dr.Moehre, 25.10.2010 #1
    Prof.Dr.Moehre

    Prof.Dr.Moehre Threadstarter Android-Hilfe.de Mitglied

    Hallo Zusammen,

    ich habe mittlerweile Froyo installiert und damit die Möglichekeit erhalten, die automatische Update für die einzelnen Apps zu aktivieren.

    Kann ich irgendwo einstellen, dass der automatische Update nur bei WLAN funktioniert?

    Grüße,
    Michael
     
  2. alibiy, 25.10.2010 #2
    alibiy

    alibiy Erfahrener Benutzer

    ich habe eclair und habe diesen dialog (automatische updates erlauben) auch da stehen
     
  3. Kev, 25.10.2010 #3
    Kev

    Kev Android-Ikone

    Das ist ein Feature der neuen Market-App, die mittlerweile auch für Eclair verbreitet wurde. Aber einstellen kann man da wohl leider nichts...
     
  4. extralife, 25.10.2010 #4
    extralife

    extralife Android-Guru

    per droidwall könntest du zumindest die konnektivität auf wlan oder 3g einschränken - wär eine option ...
     
  5. presseonkel, 25.10.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    mit dieser Markt apk
    . gehts auch mit 2.1
     

    Anhänge:

    redsk1n bedankt sich.
  6. Katzenstreu, 05.01.2011 #6
    Katzenstreu

    Katzenstreu Android-Hilfe.de Mitglied

    Hallo,

    ich habe ein G1, das erste Android-Telefon mit CyanogenMod 6.1 RC DS (Root). Den hier verlinkten Market kann ich leider nicht installieren. Ich will ebenfalls, wie der Threadstarter, nur Aktualisierungen des Markets per WLAN zulassen. Woher kann ich den neuen Market beziehen?

    Grüße
    Tim
     
  7. Kev, 05.01.2011 #7
    Kev

    Kev Android-Ikone

    Katzenstreu bedankt sich.
  8. Katzenstreu, 05.01.2011 #8
    Katzenstreu

    Katzenstreu Android-Hilfe.de Mitglied

    Danke für den Link!
    "Anwendung nicht installiert". Diese Fehlermeldung taucht leider auf, wie auch mit dem zuvor verlinkten Market. Das ist ziemlich Aussagelos :). Weißt du Rat?
     
    Zuletzt bearbeitet: 05.01.2011
  9. Kev, 05.01.2011 #9
    Kev

    Kev Android-Ikone