1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. caly, 21.01.2011 #1
    caly

    caly Threadstarter Neuer Benutzer

    Hallo,

    hab heut mein 1.6er Acer Liquid mit LCR-F 2.0 versehen wollen. Nach paar laaangen Stunden voller Schwierigkeiten hab ich dann mittels Malez Recovery Liberated v1.4.2 geflasht, hatte also 2.1. Danach hab ich mittels Acer Download Tool Acer_Liquid_4.002.14_EMEA-GEN1 drauf geladen.

    Nun steh ich allerdings mit ungerootetem 2.2 da (mit der Tastenkombi bekomm ich nur noch ein Warndreieck) und weiß nicht weiter:
    - Malez exe scheitert an einem französischem Error.
    - Malez zip hängt bei <waiting for device> nach "fastboot -i 0x0502 flash recovery malezRecovery_XX.img". Am Liquid kommt bei den Checksums kein Fail, das letzte "OK" lässt aber einige Minuten auf sich warten.
    - Mit Superboot flackert die oberste Pixelzeile nach "reboot-bootloader-windows.bat" ewig, während drunter nur paar Stats stehen. Das nachfolgende "install-superboot-windows.bat" konnte ich in keiner Quelle finden.

    Bin ich in einer Sackgasse gelandet? Kann ichs jetzt überhaupt noch rooten? Die 2.2 Version hatte ich aus dem HowTo von der LCR Seite, das kann doch nicht falsch gewesen sein?

    PS: Seit eben bekomm ich ein **fail** bei der recovery Checksum, wenns angeschlossen ist und ich die Tastenkombi drücke... Habe nichts verändert.
     
    Zuletzt bearbeitet: 21.01.2011
  2. caly, 21.01.2011 #2
    caly

    caly Threadstarter Neuer Benutzer

    Da war ich wohl zu vorschnell... Hab jetzt wieder und wieder dasselbe gemacht und plötzlich klappts dem Zeug von Malez. Hab keinen Schimmer wieso, aber bin happy. :)

    PS: Eine Kleinigkeit trübt meine Freude: Ich benutze LauncherPro und wenn ich die Tastensperre deaktivieren will, dauert es sicher eine Sekunde, bis ein Bild kommt. Kann ich daran was ändern?
     
    Zuletzt bearbeitet: 21.01.2011
  3. Bishop0815, 21.01.2011 #3
    Bishop0815

    Bishop0815 Fortgeschrittenes Mitglied

    So ad hoc weiss ich keine Patentlösung ... sollte der Arbeitsspeicher einfach voll sein (ich weiss ja nicht, was du so alles drauf hast), Autokiller installieren, auf strict stellen und damit solltest du ca 55 - 60 MB frei haben ... vielleicht hilft das ja schon ;)
     
    thalys bedankt sich.
  4. caly, 21.01.2011 #4
    caly

    caly Threadstarter Neuer Benutzer

    Danke, aber bisher ist noch gar nichts drauf außer den bei LRC-F mitgelieferten Dingen und auch davon hab ich alles gekillt. Es laggt auch nur bei der Tastensperre. Wenn ich den AWD-Launcher benutze, wirds zwar besser, aber leider gefällt mir der nicht.
     
  5. Bishop0815, 21.01.2011 #5
    Bishop0815

    Bishop0815 Fortgeschrittenes Mitglied

    Ich hab den Pro ja auch drauf und hab das Problem nicht ... also muss das irgendwo anders liegen!
     
  6. Espressojunkie, 24.01.2011 #6
    Espressojunkie

    Espressojunkie Android-Experte

    Ich weiß ja nicht welche Erwartungen Du so hast, aber ich habe auch den Launcher pro auf dem LCR2.0 laufen und kein Problem. Oder meinst Du diesen kurzen Aussetzer bei dem das Bild für eine Zentelsekunde freezed und der "Schieber" nicht ganz nach rechts geht? Das ist IMHO verschmerzbar.

    Gruß
    EJ
     
  7. caly, 24.01.2011 #7
    caly

    caly Threadstarter Neuer Benutzer

    Nein, mir gehts darum, dass es 1-2 Sekunden braucht, bis überhaupt ein Bild kommt, wenn ich den Power-Knopf drücke. Ich schaue unterwegs sehr oft nach der Uhrzeit (komme chronisch zu spät), da stört mich das schon. Kann auch nicht an zuvielen laufenden Apps liegen, das war schon bevor ich zusätzliche installiert hab und passiert auch, wenn ich alles kille.

    Bringt es etwas, an den CPU Settings rumzuspielen? Mein Mitbewohner hat die Vermutung geäußert, die könnten in Standby zu niedrig sein?
     
  8. Bishop0815, 26.01.2011 #8
    Bishop0815

    Bishop0815 Fortgeschrittenes Mitglied

    Vermutlich nicht, aber mal so als Alternative zu ADW oder LP: GO Launcher ... und wenns nur der Versuch ist, das Problem einzugrenzen!
     
  9. modr, 01.02.2011 #9
    modr

    modr Fortgeschrittenes Mitglied

    Habe Standard 2.1 drauf und habe das gleiche Problem. Was hast für Apps? Vielleicht haben wir das Gemeinsamkeiten. Z.B. habe ich schon mal herausgefunden, dass z.B. Smooth Calendar zu lags führt, aber habe es in diesem Zusammenhang noch nicht getestet.

    Hast Du inzwischen schon eine Ursache gefunden.
     
  10. Ayur, 01.02.2011 #10
    Ayur

    Ayur Android-Lexikon

    Nein, anscheinend nicht. Die Frage kam (im englischen Forum) schon öfters auf. Ist irgendwie fürs Stromsparen usw.
     
  11. caly, 03.02.2011 #11
    caly

    caly Threadstarter Neuer Benutzer

    Benutze jetzt den GoLauncher Ex, Problem bleibt dasselbe. Liegt das mit dem Strom sparen denn an LCR, am Launcher oder am Handy selbst? Weil früher mit 1.6 war das ja auch nie... :/
     
  12. Ayur, 04.02.2011 #12
    Ayur

    Ayur Android-Lexikon

    Das hat nix mit LCR oder dem Launcher zu tun. Seit 2.1 ist das so :) Muss wohl irgend eine Einstellung im Kernel sein.
     
  13. Temur, 11.03.2011 #13
    Temur

    Temur Android-Experte

    bald soll lcr 2.1 rauskommen, soweit ich das verstanden habe :D
     
  14. gramh, 24.06.2011 #14
    gramh

    gramh Android-Hilfe.de Mitglied

    Weiss jemand woran die "selbstständigen" reboots liegen?
    Passiert tw. wenn ich dran arbeite, tw. aber auch wenn es nur herum liegt.
     
  15. Fischschneehase, 25.06.2011 #15
    Fischschneehase

    Fischschneehase Fortgeschrittenes Mitglied

    hast du es übertaktet? wenn ja versuch eine niedrigere frequenz;)
     
  16. MarS82, 26.06.2011 #16
    MarS82

    MarS82 Neuer Benutzer

    In lcr verwendeten kernel ist Das takten > 756mhz nicht möglich, soweit ich mich erinnere. Das scaling könnte auch damit zu tun haben. compcache und JIT hat bei mir auch in mehreren Roms zum reboots geführt. Ist aber schon viele Roms her Das ich lcr drauf hatte. Weiß nich mehr genau, was da Das Problem war. JIT- Einstellungen kenne ich nur aus cyanogen mods, compcache müsste auch in liquid settings zu finden sein.

    Gesendet mit der Android-Hilfe.de-App
     
  17. gramh, 26.06.2011 #17
    gramh

    gramh Android-Hilfe.de Mitglied

    Nein habe ich nicht. Hatte den Acer-Lock Bildschirm und den rest aus der Android UI eingestellt. Gestern Abend habe ich auf reines Android UI umgestellt und seitdem läufts schneller und gab keinen reboot mehr... *aufholzklopf*

    Mal schauen ob das die Lösung war. Aber was wär dann das Problem gewesen?
     
  18. airliner, 12.09.2011 #18
    airliner

    airliner Neuer Benutzer

    Ist das LCR-Team überhaupt noch aktiv?
    Die Seite ist offline und im Entwicklerbereich von google (fragt mich jetzt nicht, wie die URL war) ist noch die 1.8er Version von 2010 zum Download.
    Habe ich irgendetwas überlesen oder gibt es die schon gar nicht mehr?
    Auf Twitter war auch nichts zu lesen.