1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Froyo MMS Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von pesce, 30.09.2010.

  1. pesce, 30.09.2010 #1
    pesce

    pesce Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    33
    Registriert seit:
    07.04.2009
    Hallo

    Habe folgende Version:

    Basisbandversion: I900XXJPK
    Kernel Version: 2.6.32.9 root@sep-51 #1
    Buildnummer: FROYO.XXJPK

    und folgendes Problem:

    Ich kann MMS weder empfangen noch verschicken.

    Zuerst kam ich mal gar nicht ins internet, dann hab ich folgendes probiert, mir über den Handy Konfigurator die Einstellungen schicken lassen. Das hat geklappt, war online, bei apn mit folgenden einstellungen:

    Name: Planet 3
    APN: drei.at
    MCC: 232
    MNC: 10
    Authentifizierungstyp: PAP
    APN-Typ: internet

    Dann hab ich mir eine Test MMS schicken lassen, hat nicht funktioniert, steht nur dort:

    Nachrichtengröße: 56kb
    Läuft ab: 12:37, 7. Okt.

    Und daneben in blasser grauer schrift: herunterladen

    Wenn ich da drauf klicke kommen nur die nachrichtendetails zum vorschein.

    Dann hab ich folgendes geändert:

    hab noch hinzugefügt:
    MMSC: http://mmsc
    MMS Proxy: 213.094.078.133
    MMS Port: 8799
    APN Typ: Internet + MMS


    kann aber nach wie vor keine mms empfangen oder senden - irgendjemand eine idee?

    bei 2.1 wurden meine apn einstellungen sowieso voll automatisch erkannt (sowohl internet als auch mms) - warum ist das bei 2.2 nicht mehr so? liegt das am branding?

    danke sehr
     
  2. MrBusiness, 30.09.2010 #2
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Ist jetzt nicht gewusst, sondern eher laut gedacht!

    Brauchst du nicht für MMS nen zweiten Eintrag, neben den APN Daten für Internet? Sollte dir entweder die Seite von denen oder eben ein anderer Nutzer sagen können.


    Und es liegt nicht direkt am Branding, sondern an der CSC Datei die beim flashen benutzt wird. Da müssen die Netzbetreiber Daten halt mit drin sein.

    Und bei der JPK Version ist Österreich (immerhin denke ich das du aus Österreich bist) halt nicht dabei, deshalb muss man es dann selber eintippen.
     
  3. pesce, 30.09.2010 #3
    pesce

    pesce Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    33
    Registriert seit:
    07.04.2009
    ich weiß nicht warum, aber habe soeben alle 3 mms empfangen und konnte jetzt auch senden. scheint also mit meinen einstellungen doch zu funktionieren.

    und danke für die erklärung bzgl csc datei.

    edit: mms kommen jetzt auch sofort an
     

Diese Seite empfehlen