1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Froyo: Nervige SIM Code Eingabe nach 20 min.

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von tplus, 11.05.2011.

  1. tplus, 11.05.2011 #1
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    Hallo,

    2.2 Update ist gemacht (offiziell, ich habe ein franz. Defy), gerootet ist es auch schon.

    Was nervt: Wenn man es nach einiger Zeit entsperren will, muss man zuerst den Schieber wie gehabt betätigen und dann wird zusätzlich noch eine Eingabe des SIM Passcodes fällig. Als maximale Zeitspanne kann man 20 Min. einstellen. Unter Einstellung ist "Display-Entsperrung > keine" ausgegraut (vom Provider deaktiviert).

    Wie kann man den Mist trotzdem loswerden, bzw. die Zeitspanne auf 4000 Min. oder so einstellen?

    Besten Dank für Tips...
     
  2. Meikel_61, 12.05.2011 #2
    Meikel_61

    Meikel_61 Android-Lexikon

    Beiträge:
    1,765
    Erhaltene Danke:
    293
    Registriert seit:
    29.01.2011
    Garnicht.
     
  3. Richy, 12.05.2011 #3
    Richy

    Richy Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    15
    Registriert seit:
    27.07.2010
    Hmm hatte ma garkein bock auf den entsperrungs-schieber, hab mir daraufhin "no lock" geladen. Damit könnte man es umgehen! Ssgar die pin eingabe nach nem neustart kann man überspringen, wenn man anstatt pin eingibt ein wenig wartet!

    Sent from my MB525 using Tapatalk
     
  4. tomsen, 12.05.2011 #4
    tomsen

    tomsen Gast

    Kann sein dass du damit aber Probleme hast wenn du aus dem FLugzeugmodus in den normalen Modus wechselst - da muss man nämlich die PIN auch eingeben. Kann auch falsch liegen aber meine in dem Zusammenhang hier was gelesen zu haben.
     
  5. davidv3, 12.05.2011 #5
    davidv3

    davidv3 Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    44
    Registriert seit:
    04.01.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Nöö ,da liegst du vollkommen richtig mit.....da hilft dann nur ein Neustart.
    Hast also die Wahl zwischen ständig Pin eingeben und Schieberiegel oder auf den Flugmodus zu verzichten.
    Ich habe mich entschieden auf letzteres zu verzichten,ob da früh´s nun 3% oder 8% Akku fehlen is ma völlisch Titte.....

    Allerdings fällt mir gerade ein das du die Pineingabe deaktivieren kannst was die 20Min betrifft ,die ist nämlich extra eingestellt.Unter Einstellungen /Standort und Sicherheit/Displaysperre einrichten und da dann auf keine drücken .Dann mußt du nach 20min keine Pin mehr eingeben.

    Upps hab mal dein Beitrag ganz gelesen....vom Provider ausgegraut und das mit ner Froyo?Hääää????
     
    Zuletzt bearbeitet: 12.05.2011
  6. tomsen, 12.05.2011 #6
    tomsen

    tomsen Gast

    Hehe jo benutze den Flugzeugmodus nie :)
     
  7. tplus, 12.05.2011 #7
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    No Lock hatte ich auch schon probiert. Obwohl auf "Locking disabled" kommen beide unlock-screens (Schieber und Code).

    Bei "Display-Entsperrung" sind sowohl "Keine" wie auch "Muster" vom "Remote-Telefonadministrator deaktiviert".

    Wer ist denn der Remote-Telefonadministrator?
     
  8. bitboy0, 12.05.2011 #8
    bitboy0

    bitboy0 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Anwendungen wie z.B. Exchange-Clients können über die Richtlinien des Servers eine solche Sperre erzwingen! Das kann man NICHT umgehen ohne sehr zu tricksen!

    Aber auch Cardock oder andere Anwendungen können da eine Sperre erzwingen.... wenn sie aktiviert sind!

    Schau mal unter "Standort und Sicherheit" und dann unter "Geräteadminstratoren" ob da was steht! ... die dort aufgeführten Anwendungen können das beeinflussen!

    gruß
     
    tplus bedankt sich.
  9. tplus, 12.05.2011 #9
    tplus

    tplus Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2010
    Phone:
    Motorola Defy
    bitboy0: Danke für den Hinweis. Da steht tatsächlich "Corporate Sync" eingetragen mit dem Vermerk "Aktiviert serverspezifische Sicherheitsrichtlinien". Exchange also. Ich meine, diese Exchange Sicherheit ist auch erst mit Froyo gekommen.
     
  10. shaft, 12.05.2011 #10
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    tplus bedankt sich.
  11. bitboy0, 12.05.2011 #11
    bitboy0

    bitboy0 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    602
    Registriert seit:
    20.12.2010
    Phone:
    Sony Xperia Z3 Compact
    Jein ;) Also die Richtline ist sicher schon vor Froyo bei eurem Exchange-Server aktiv... aber erst seit Froyo wird die auch ausgewertet!

    gruß
     

Diese Seite empfehlen