1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fstab wird nicht nach sdcard gemountet sondern nach sdcard/tflash

Dieses Thema im Forum "Point of View Mobii 7" Forum" wurde erstellt von nappi, 08.01.2012.

  1. nappi, 08.01.2012 #1
    nappi

    nappi Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    17.12.2011
    Habe in meinen pro tab 2 eine sd karte die auch unter als solche erkannt wird.

    Aber sie wird falsch gemountet.
    Die interne nand wird als sd karte gemountet
    /mnt/sdcard

    die wirkliche SD KArte wird nach
    /mnt/sdcard/tflash auto/
    gemountet

    wenn ich nun die beiden pfade ändere passiert folgendes :
    SD KArte wird nach /mnt/sdcard gemountet
    aber auch gleichzeitig nach
    /mnt/sdcard/tflash auto

    Die interne nand wird überhaupt nicht mehr gemountet und wenn ich nun das talet an den pc anstecke und den usb debug modus einschalte wird keine festplatte erkannt.

    Hat irgend jemand ideen wie ich die pfade richtig anpasse das ich die SD karte auch als solche nutze kann ? denn die nand ist nur 4 gb gross und die SD Karte 16.

    need help

    gruss

    nappi



    Hier mal die vold.fstab im orginal

    dev_asec_mount nand /mnt/sdcard auto /devices/virtual/block/ndda default
    dev_mount sdcard /mnt/sdcard/tflash auto /devices/platform/tcc-sdhc0.0/mmc_host/mmc0

    hier mal die geänderte, mit den oben genannten problemen

    dev_asec_mount nand /mnt/sdcard/tflash auto /devices/virtual/block/ndda default
    dev_mount sdcard /mnt/sdcard auto /devices/platform/tcc-sdhc0.0/mmc_host/mmc0

    Hier mal die vold.conf

    volume_sdcard {

    media_type mmc
    mount_point /sdcard
    ums_path /devices/platform/usb_mass_storage/luno
    }


    Hat einer irgendwelche ideen wie ich richtig beide platten tausche
    nand nach sdcard/tflash
    Sd nach /sdcard
     
    Zuletzt bearbeitet: 08.01.2012

Diese Seite empfehlen