1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

FT3 - Akku

Dieses Thema im Forum "APad GF10 Flytouch 3 Forum" wurde erstellt von Guenni1212, 16.05.2011.

  1. Guenni1212, 16.05.2011 #1
    Guenni1212

    Guenni1212 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    290
    Erhaltene Danke:
    18
    Registriert seit:
    04.05.2011
    Nachdem sich der FT3 anscheinend wegen "Akku"-Entladung nicht mehr starten liess, - siehe meinen Hilferuf von heute Mittag - , hab ich ihn nun die ganze Zeit über am Laden.

    Nur: er zeigt mir als "Ladefüllstand" stetig 88% an.
    Es wird nicht mehr. Seit etwa 2 Stunden verfolge ich das laden.

    Akku defekt?
    Wenn "Ja": was tun?

    Gibts "Austausch"-Akkus?
    Soll "Reklamiert" werden?

    Was würdet ihr mir raten?

    Guenther

    Nachtrag: Kann sich der Akku überladen, wenn ich ihn die ganze Nacht weiter am Netz lasse?
     
  2. christoph+, 16.05.2011 #2
    christoph+

    christoph+ Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    7
    Registriert seit:
    10.03.2011
    Normalerweise nicht, aber wenn er eh schon Unregelmäßigkeiten aufweist, würde ich nur unter Aufsicht laden.

    Gruss

    Christoph
     
    Guenni1212 bedankt sich.
  3. Brennsuppe, 17.05.2011 #3
    Brennsuppe

    Brennsuppe Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    04.04.2011
    Hallo Guenther,

    die Ladestands-Anzeige beim FT3 ist nach meiner Erfahrung nicht linear sondern eher progressiv, warum auch immer.
    Beim Entladen des Akkus (durch Gebrauch des FT3) wird ziemlich lange ein "Füllstand" der Batterie von 100% angezeigt. Nach ca. 3 Std. (je nachdem, was Du damit alles machst) geht die Anzeige merklich zurück, die letzten 25 % werden bei mir immer innerhalb von 15 - 20 Minuten "verbraten".
    Genauso verhält es sich beim Laden des Akkus.
    Sobald die Anzeige (Battery-Level low ... %) erscheint und ich das FT3 ans Stromnetz hänge, steigt die Ladeanzeige innerhalb kürzester Zeit auf ca. 88 % und verharrt darauf.
    Ich lasse meine FT3 immer über Nacht an der Steckdose. Wenn ich gegen 23.00 Uhr zu laden beginne (bei nahezu leerem Akku) ist es am Morgen so gegen 5 Uhr voll geladen und das grüne Licht ist aus.
    Gruß
    Brennsuppe
     
  4. poseidon111, 15.11.2011 #4
    poseidon111

    poseidon111 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.11.2011
    Hallo,
    habe ein neues Flytouch 3 Froyo Apad GF10 Superpad 16GB - Android 2.2 GPS 10.2 Zoll Flytouch dritte Genaration 16G Harddisk Version gekauft bei BestTabletPc.

    Lieferung aus einem Lager in Deutschland (?), Lieferzeit 8 Tage. soweit ok.
    Aber das Teil schaltet sich nach wenigen Minuten aus. Egal ob der Akku 100 % oder48 % hat. aber nicht immer, es läuft das Gerät auch mal 1 h oder länger. Akku defekt ? Umtauschen?
     
  5. poseidon111, 18.11.2011 #5
    poseidon111

    poseidon111 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.11.2011
    Kann ich inzwischen selbst beantworten: einfach 3 mal über Nacht laden und am Tage benutzen - als ob der Akku etwas Anlauft benötigte, läuft jetzt locker 2 Stunden ( länger habe ich noch nicht getestet )
     
  6. Guenni1212, 18.11.2011 #6
    Guenni1212

    Guenni1212 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    290
    Erhaltene Danke:
    18
    Registriert seit:
    04.05.2011
    @poseidon111:

    Zwei Stunden?
    Naja, es kommt wahrscheinlich auf die Anwendungen an, die bei Dir laufen.

    Normalerweise (WLAN-Surfen, eBook-Lesen) komme ich auf mehr als 5 Stunden, bei Spielen (Angrybirds), Navigation/GPS oder Video auf 3 Stunden.

    Guenther
     
  7. poseidon111, 18.11.2011 #7
    poseidon111

    poseidon111 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.11.2011
    Hallo Guenther,

    habe das Gerät erst 2 Stunden laufen lassen, mal sehen ob es auch länger läuft .....
     
  8. yusuf67p, 03.12.2011 #8
    yusuf67p

    yusuf67p Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    hi ich hab einen flytouch 2 hab das ladegerät verlegt und der akku war leer,wenn ich den einschaltknopf betätigt habe hat es vibriert kurz was angezeigt und war dann wieder weg,hab mir dann ein universal ladegerät geholt und angesteckt...jetzt leuchtet die rote led im flytouch beim laden aber wenn ich es einschalten will überhaupt keine reaktion..bin schon seit gestern am laden -.-
     

Diese Seite empfehlen