1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Frank67, 02.06.2011 #1
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Hi,

    ich versuch seit ich mein FT3 habe die Tastatur-Vibration zu aktivieren wenn man eine Taste drückt beim Schreiben, bekomme das aber nicht hin...
    Hat einer eine Idee ?
     
  2. Guenni1212, 04.06.2011 #2
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Einstellungen -> Sprache und Tastatur
    Android-Tastatur einstellen und bei dem Eintrag auf Chinesisch alle Haken entfernen.

    Grüße
    Guenther
     
  3. Frank67, 06.06.2011 #3
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Chinesisch ? Ich weiss leider nicht wovon Du schreibst...
    Ich habe da in dem Bereich nichts was chinesisch aussieht....
     
  4. Guenni1212, 06.06.2011 #4
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Einstellungen -> Sprache und Tastatur.

    Sieht bei mir so aus:



    Guenther
    FT3 / disco

    PS: nach Auswahl: Andriod-Tastatur kommst Du auf das Einstellungsfenster. Da kannst Du "Vibrieren bei Tastendruck" einstellen.
     

    Anhänge:

    Zuletzt bearbeitet: 06.06.2011
  5. Frank67, 06.06.2011 #5
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Hmmm sieht bei mir anders aus... Hab das Tim4e Rom drauf, vieleicht deshalb kein Chinesisch.... Ich mach gleich mal ein Screenshot...
     
  6. Frank67, 06.06.2011 #6
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Her we go ....

    So sieht es bei mir aus ....
     

    Anhänge:

  7. Guenni1212, 06.06.2011 #7
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Ich sehe, Du hast "Vibration bei Tastendruck" aktiviert.
    Sollte also funktionieren.

    Frage: beim Ein- und Ausschalten, vibriert es dann?
    Wenn "Nein": vielleicht ist das Vibrationsmodul nicht eingebaut?

    Guenther
     
  8. Frank67, 06.06.2011 #8
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Nein , vibriert nicht ... Es Vibriert bisher nur beim Einschalten des Gerätes...
     
  9. Guenni1212, 07.06.2011 #9
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    Ok, das Vibrationsmodul ist also vorhanden.

    Lade Dir mal "Quick Settings" vom Market und schau mal im Menue nach.
    Da gibt es die Einstellung: "Haptik unterdrücken."

    Da muss der Haken raus.

    Guenther

    PS: Siehe Bild
     

    Anhänge:

    Zuletzt bearbeitet: 07.06.2011
  10. Frank67, 07.06.2011 #10
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Passt auch .... Kapier ich nicht....

    P.S. Warum machste keine Screeshots mit dem Fotoapparat in deiner Infoleiste oben ? Werden schöööne Bilder :winki:
     
  11. Frank67, 07.06.2011 #11
    Frank67

    Frank67 Threadstarter Fortgeschrittenes Mitglied

    Wenn ich das jetzt erzähle, lachst Du dich weg....

    Es "vibriert".... Es hat schon immer "vibriert" !!! ABER....
    Es ist sowas von kurz und schwach, das man es nur in
    einem ganz ruhigen Raum, ganz kurz, vom Geräuch her
    wahrnehmen kann.. sowas wie ein super leises klick...
    Da bin ich von meinem HTC Diamond2, ja dann vergleichsweise
    Erdbeben gewohnt... Lach...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. haptik bei jedem tastendruck