1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Für Haykuro SPL 1.33.2005 Windows USB Treiber Hilfe

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von m1santh3op, 05.09.2009.

  1. m1santh3op, 05.09.2009 #1
    m1santh3op

    m1santh3op Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Kann mir bitte vielleicht jemand helfen? Ich habe Windows Vista auf meinem PC und die Haykuro SPL 1.33.2005 auf meinem G1.

    Der USB Treiber lässt sich einfach nicht installieren. Den hab ich von hier:
    sapphire-port-dream - Project Hosting on Google Code

    Ich bekomme ständig die Meldung das es kein kompatibler Windows 32 Bit Treiber ist.

    Die Installation des ADB Treiber funktioniert jedoch tadellos ohne Probleme. Ich benötige allerdings unbedingt den "Haykuro USB Treiber" für den Clock Widget Switcher - Clock Widget Switcher v1.9.6 (Now with 40+ Clocks and more Custom Clocks support) - xda-developers

    Das Programm funktioniert nämlich im Zusammenhang mit meinen SPL nur mit den oben genannten Treiber.
     
  2. degrees, 05.09.2009 #2
    degrees

    degrees Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    18.07.2009
    ganz einfach :D

    google mal nach dem programm... USBDeview.. dort markierst du alle Android treiber ( das handy darf nicht angeschlossen sein )und löscht sie . dann schliesst du das g1 an es werden 5,6 treiber installiert bei einen treiber kannst du dann auswählen dort nimmst du den neusten SDK treiber. fertig :D schon kannste per adb zugreifen ;)
     
    Zuletzt bearbeitet: 05.09.2009
  3. LostEden, 05.09.2009 #3
    LostEden

    LostEden Gast

    Das geht eben unter Vista nicht so einfach. Die einzigste Möglichkeit die ich gefunden habe VMWare eine Virtuelle Box in der man auch XP installieren kann. Dann funktioniert auch der Clock Switcher und ADB.
    Unter Vista gibt es vorinstallierte TreiberPakete und diese lassen sich nicht mal eben überschreiben, geschweige denn löschen.
    Ich hab da schon einiges Durch und wenn ich nur den Wechseldatenträger unter Vista aufrufen möchte muß ich schon in den Gerätemannager und das Standartvolume mit dem Ausrufezeichen deaktivieren und anschließend aktivieren. Dann erst taucht das G1 als Wechseldatenträger auf.
     
  4. m1santh3op, 05.09.2009 #4
    m1santh3op

    m1santh3op Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Zuerst einmal danke für eure Hilfe!

    Leider funktioniert das auch nicht mit dem usbdeview, habe es gerade ausprobiert. Vista lässt mich keinen anderen Treiber aktualisieren, hält an dem Microsoft Treiber fest. Habe in den letzten Tagen schon alles probiert was mir eingefallen ist.

    Das mit VmWare wäre eine Möglichkeit, nur halt leider etwas zu aufwendig, da ich ja auch ein XP brauchen würde.
     
  5. LostEden, 05.09.2009 #5
    LostEden

    LostEden Gast

    Ja irgendwann aber auch ein Linux das Du über VMWare betreiben kannst zum partitionieren etc., glaub mir ich habe schon zig Wege durch und genau mit den Uhren die Du auch installieren willst, ging das nur über XP. Vieleicht hat ja noch jemand einen anderen Weg gefunden.
     
  6. degrees, 05.09.2009 #6
    degrees

    degrees Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    18.07.2009
    Ok, schade...

    Ich habe schon einmal gelesen wie es unter vista laufen soll, ich glaube in einem anderen forum, immoment bin ich unterwegs,wenn ich zuhaus bin schau ich noch einmal nach..

    Bis denne

    Greetz degrees
     
  7. degrees, 05.09.2009 #7
    degrees

    degrees Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    18.07.2009
  8. m1santh3op, 06.09.2009 #8
    m1santh3op

    m1santh3op Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    @degrees
    Also bis jetzt habe ich folgendes gemacht:

    Zuerst habe ich im Gerätemanager die Treiber deinstalliert. Danach das G1 wieder per USB mit dem Laptop verbunden.

    Vista hat dann ohne eine Möglichkeit das zu beeinflussen wieder den Microsoft Treiber installiert.

    Ich habe dann anschließend die automatische Treiberinstallation abgeschalten.

    Danach wieder die Treiber im Gerätemanager deinstalliert.

    Dann das G1 mit dem Laptop verbunden. Vista hat, obwohl ich diese Funktion ausgeschalten habe, wieder automatisch den Microsoft Treiber installiert.

    Habe dann mehrmals probiert den Treiber zu aktualisieren. Das will Vista allerdings auch nicht, da das Betriebssystem meint das der Microsoft Treiber perfekt ist, und sich weigert einen anderen Treiber zu installieren.

    Hab dann mittels USBdeview alle Android Treiber deinstalliert. Macht bei den folge Schritten allerdings auch keinen Unterschied.

    Die inf Datei, die ich mir von dem Link den du gepostet hast, habe ich runtergeladen und ausgetauscht. Bringt mir nur leider nicht viel, da ich diese ja nicht installieren kann.

    Ich habe in Netz bis jetzt auch nur ratlose Einträge gefunden von Leuten mit Windows Vista 32 Bit.
     

Diese Seite empfehlen