1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Funkmaus am Xpress?

Dieses Thema im Forum "Zubehör für das Odys Xpress" wurde erstellt von ocsivan, 12.03.2012.

  1. ocsivan, 12.03.2012 #1
    ocsivan

    ocsivan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    8
    Registriert seit:
    11.10.2011
    Hi,
    ich habe versucht eine Funkmaus an meinem Xpress reinzustecken (USB Host). Es tut sich gar nichts :( Mit eine Kabel-Maus läuft es prima. Kan ich da was überhaupt machen? Ist eine Funkmaus nicht eine stink normale Maus? Unter XP läuft es ohne zusätzliche Treiber.

    mfg
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2012
  2. Oma7144, 12.03.2012 #2
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Ja, ist sie. Hast du dein System inzwischen neu aufgesetzt?


    :thumbup:
     
  3. ocsivan, 12.03.2012 #3
    ocsivan

    ocsivan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    8
    Registriert seit:
    11.10.2011
    Ja, habe ich.
    Inzwischen habe ich 'Logviewer' installiert. Es erkennt den Maus, genau wie eine Kabelmaus. Kein Error. Trotzdem gibt es keinen Kursor :( Vielleicht der Maus selbst ist nicht verbunden mit dem USB Dongle.
    Es ist eine noname China Funkmaus, es gibt nichtmal Typschild drauf :)

    Log guckst du hier:
    http://kepfeltoltes.hu/120312/2012-03-12_16.56.53_www.kepfeltoltes.hu_.jpg

    wie gesagt, eine Kabelmaus hatte genau dasselbe Log gehabt
     
  4. Oma7144, 12.03.2012 #4
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Ein Anschlußproblem kann ich hier nicht simmulieren.

    Jedoch muß Maus und Dongle natürlich verbunden sein. Da gibt es u.U. kleine Tasten an dem Dongle und
    an der Unterseite der Maus.


    :thumbup:
     
  5. hävksitol, 12.03.2012 #5
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    @Oma7144

    ... von simulare ;-)

    MfG
     
  6. Oma7144, 12.03.2012 #6
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Huch, was für eine Verschwendung!

    Ein m zurück in meine Sammlung ;-)


    :thumbup:
     
  7. ocsivan, 15.03.2012 #7
    ocsivan

    ocsivan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    8
    Registriert seit:
    11.10.2011
    Update:
    ich habe eine Logitech M215 Funkmaus ausprobiert, und es läuft prima. Also es liegt wohl an dem China-Maus :(
    Hat jemand eine letzte Idee bevor ich aufgebe? :)
     
  8. Oma7144, 15.03.2012 #8
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Am Computer geht die?

    Versuch mal einen Hub dazwischen.

    Ansonsten: China-Maus >>> Betonwand ;-)


    :thumbup:
     
  9. ocsivan, 16.03.2012 #9
    ocsivan

    ocsivan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    8
    Registriert seit:
    11.10.2011
    Ja, am Computer alles ist in Ordnung :(
     

Diese Seite empfehlen