1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Funktionieren die Lagesensoren beim spielen?

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von nafta, 19.04.2011.

  1. nafta, 19.04.2011 #1
    nafta

    nafta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    22
    Registriert seit:
    25.10.2010
    Mion,

    hab mir Heute ein zt 180 V1 zugelegt. Bisher kenne ich Android nur vom Smartphone und da hab ichs gut im Griff, aber das ZT?? *naja*
    Oben ist 2.2 0324, läuft soweit recht schlecht (aber ich glaube mehr kann man auch nicht erwarten).
    ABER: Lagesensoren ist komplette Fehlanzeige, der Desk dreht sich jedoch alle Spiele mit Lagesteuerung machen einfach gar nix. Hatte bisher nur gelesen das manchmal die Richtungen vertauscht sind, aber so rein gar nix??

    Any Idea?

    cu nafta

    P.S. rooten klappt auch nicht weder unter 2.1, noch 2.2 versucht mit z4root und universalandroot (oder wie das Teil sich nennt)
     
    Zuletzt bearbeitet: 19.04.2011
  2. AdO089, 19.04.2011 #2
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Wieso läuft das OS schlecht?

    UNroote zuerst mir universalandroot und dann wähle in der mitte (da steht irgendwas mit 2.0 -2.2, 1.5-1.6 oder so) ohne oder so ähnlich aus. und roote dann nochmal.

    So klappt es!
     
  3. nafta, 20.04.2011 #3
    nafta

    nafta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    22
    Registriert seit:
    25.10.2010
    Den Tip mit universalandroot hatte ich schon gelesen, unrooten gibt aber nur FC, egal ob 2.1 oder 2.2
    Z4root unter 2.2 gibt unrooten Bootschleife, unter 2.1. ist komplett Schicht im Schacht (nur noch Led brennt und das wars) musste neu flashen.

    Wieso schlecht? Mal von den Lagesensoren abgesehen laufen 80% meiner Standartapps nicht (und die sind nix besonderes Quize, CAMS of the World usw.) und lahm ist das Ding *boah*, naja bei dem Quadrant! Eigentlich brauch ich nur 2 Sachen: vplayer (läuft nicht) und Internet (trotz vollem Datendurchsatz dermassen lahm....)

    cu
    nafta
     
    Zuletzt bearbeitet: 20.04.2011
  4. Frankv, 20.04.2011 #4
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    dann mach dir die 1204 drauf und surfe mit dem Skyfire Browser ! bei mir war das Surfen soweit O.K.

    aber den Speed eines IPad kannste nicht erwarten
     
  5. AdO089, 20.04.2011 #5
    AdO089

    AdO089 Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    394
    Registriert seit:
    16.09.2010
    Verstehs nicht! Gibt es unterschieliche Tablets??

    Meines rennt seit 0328 wie Sau, ist "one-click"-gerootet und sieht gut aus :lol::D

    Bei mir laufen 80 % aller Apps. Sogar Ashalt 5 HD, und das ist hungrig!!!!

    Gruß,
    Andi
     
  6. nafta, 21.04.2011 #6
    nafta

    nafta Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    22
    Registriert seit:
    25.10.2010
    Asphalt 5 HD kann ich nicht mal installieren, scheint wohl so zu sein das ich die schlechtere Version/Revision/Clone abbekommen habe.

    nafta
     

Diese Seite empfehlen