1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Funktionierende Themes für Galaxo 1.6.2???

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von bummelbee, 17.04.2010.

  1. bummelbee, 17.04.2010 #1
    bummelbee

    bummelbee Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2010
    Phone:
    T-Mobile G1
    Hallo Leute.

    Wollte mal wissen, ob wer ein funktionierendes Theme für Galaxo 1.6.2 kennt.
    Hab jetzt schon ein paar versucht, unteranderem GalaxoSense, Galaxo Plastic und Herotheme, aber keins funnktionierte.
    Hatte alles übers Recovery eingespielt, aber alles ohne Wirkung. Nur beim Herotheme die Ladedisco und weiter gings nich....:-(

    Kennt da jemand ne Lösung vieleicht?
     
    photogunman bedankt sich.
  2. photogunman, 17.04.2010 #2
    photogunman

    photogunman Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    2
    Registriert seit:
    29.01.2010
    Hab genau des gleiche Problem! :( Hatte des Darkmix oder wie des heist aufgespielt übers recovery.... erstmal gebootet, dann schwarzer Bildschirm! :(
     
  3. DaChef, 17.04.2010 #3
    DaChef

    DaChef Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    4
    Registriert seit:
    02.03.2010
    Gleiches Problem, gleiches Leid... Komm auch mit Metamorph noch nicht so ganz klar, sonst würde ich damit ja irgendwas versuchen :rolleyes: Das schlimmste ist diese Standard Statusbar ;-)
     
  4. psykick, 17.04.2010 #4
    psykick

    psykick Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    5
    Registriert seit:
    15.03.2010
    Phone:
    Samsung Galaxy
    Ja ich bin deswegen hab ich auf 1.6.1. downgrade gemacht ^^
     
  5. E30power, 18.04.2010 #5
    E30power

    E30power Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    18
    Registriert seit:
    09.04.2010
    Hi,

    Ist korrekt habe mit der version auch das problem das die themes nicht funktionieren, sprich es hängt beim booten, das einzige theme das ich zum laufen brachte ist Icon_3_Donut_1.6, nur leider hat es eine weise Statusbar,
     
  6. bummelbee, 18.04.2010 #6
    bummelbee

    bummelbee Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2010
    Phone:
    T-Mobile G1
    @E30power

    könntest das theme mal verlinken oder angeben wo es her hast? würd es mal probieren wollen
     
  7. E30power, 18.04.2010 #7
    E30power

    E30power Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    18
    Registriert seit:
    09.04.2010
    bummelbee bedankt sich.
  8. bummelbee, 18.04.2010 #8
    bummelbee

    bummelbee Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2010
    Phone:
    T-Mobile G1
    ja danke, ich werds morgen probieren.
     
  9. E30power, 18.04.2010 #9
    E30power

    E30power Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    18
    Registriert seit:
    09.04.2010
  10. bummelbee, 18.04.2010 #10
    bummelbee

    bummelbee Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2010
    Phone:
    T-Mobile G1
    danke, funzt wie du sagtest.
     
  11. Black, 05.05.2010 #11
    Black

    Black Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2009
    bei galaxo 1.6.3.1 scheint das Problem immer noch zu bestehen.
    Gibts inzwischen ne Lösung ?
     
  12. b00b, 05.05.2010 #12
    b00b

    b00b Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    11.10.2009
    gibts für 1.6.3 skins, die laufen??
    hatte bisher den galaxo drauf und war damit glücklich, allerdings klappt das aufspielen bei mir nicht.
     
  13. Sin-H, 06.05.2010 #13
    Sin-H

    Sin-H Fortgeschrittenes Mitglied

    Beiträge:
    253
    Erhaltene Danke:
    28
    Registriert seit:
    09.02.2010
    ja, das GalaxAir soll funktionieren. Allerdings ist der Entwickler dort grad an einem bugfix dran, die 0.7 sollte nicht installiert werden.

    [Thème] GalaxAir + BackToGalaxo (Galaxo 1.6.1 et 1.6.2) (Page 1) - ROM Samsung Galaxy i7500 (français) - Frandroid - Actualité de la plate-forme mobile Android

    er postet die aktuellste Version immer in einem Post und hat den ersten Post noch nicht aktualisiert. Beobachte das Thema einfach mal, bis 0.8 raus ist.
     
  14. Trapp, 24.05.2010 #14
    Trapp

    Trapp Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    03.03.2010
    Hallo zusammen. Hab gerade das GalaxAir eingespielt, gab auch kein bootloop oder ähnliches, allerdings ist jetzt mein Hintergrund komplett schwarz.
    Die Statussymbole für wlan Akku Empfang usw. sind alle sichtbar, auch im Tastensperrmodus kommt ein Screen mit Totenkopf.

    Aber komme so nicht ins Menü, weil alles schwarz ist.

    Jemand eine Lösung parat?

    Gruß trapp

    Edit: Wie ich das sehe, funktioniert auch lediglich nur noch die Tastensperrtaste und der Auflegenknopf
     
    Zuletzt bearbeitet: 24.05.2010
  15. Nyann, 24.05.2010 #15
    Nyann

    Nyann Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    20.03.2010
    Phone:
    Nexus S
    Trapp bedankt sich.
  16. Trapp, 24.05.2010 #16
    Trapp

    Trapp Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    03.03.2010
    Wunderbar, so hats funktioniert. Dank dir.
     
  17. deralexx, 31.05.2010 #17
    deralexx

    deralexx Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    17
    Registriert seit:
    09.01.2010
    GalaxSense1632.zip

    Über die Recovery installiert, funktioniert bei mir einwandfrei.
    Vorher Fix package permissions nicht vergessen!

    Der ADW Launcher geht auch. Muss man aber nach dem Theme natürlich nochmals einspielen
     

    Anhänge:

    Zuletzt bearbeitet: 31.05.2010
  18. h0LLe, 31.05.2010 #18
    h0LLe

    h0LLe Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    57
    Registriert seit:
    30.12.2009
    kannst du nen screenshot machen??
    ist das kompatibel mit dem 2.1 launcher awd?
     
  19. Club9, 31.05.2010 #19
    Club9

    Club9 Android-Experte

    Beiträge:
    665
    Erhaltene Danke:
    37
    Registriert seit:
    27.06.2009
    Habe es eben Installiert.
    Schaut sehr gut aus.
    Alles in schwarz :)
     
  20. Trapp, 31.05.2010 #20
    Trapp

    Trapp Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    03.03.2010
    Wie ich das sehe ist für den 2.1 launcher kein theme komplett kompatibel. Allerdings kann man das umgehen in dem man das Launcher-Verzeichnis umbenennt, in irgendeinen Namen. Dann überspringt Metamorph diesen Part.

    Hab zur Zeit beim 1.6.3.3 und 2.1 launcher, das buuf 1.65b Theme drauf, ohne launcher.apk

    Funzt 1a
     

Diese Seite empfehlen