1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Funktionsprobleme mit anderen Ladegeräten

Dieses Thema im Forum "Zubehör für Motorola Razr" wurde erstellt von TheProdigy, 13.02.2012.

  1. TheProdigy, 13.02.2012 #1
    TheProdigy

    TheProdigy Threadstarter Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Da ja öfters berichtet wird das es Probleme mit anderen Ladegeräten und der Touchscreenbedienung gibt hab ich das ganze eben mal getestet.

    Testprobanten:
    Apple iPhone
    Samsung Galaxy Note
    Sony Ericsson Live
    LG GW620
    Sharp Aquos Phone
    HTC Explorer
    Nokia Lumia 800

    Kabel habe ich bei allen Ladegeräten das gleiche genutzt.


    Geladen, oh wunder, haben schon einmal alle Geräte das RAZR.
    Jedoch bei iPhone und beim Samsung Note Netzteil war es nicht mehr möglich das Display zu bedienen. Es regierte auf kein Berührung mehr.
    Alle anderen funktionierten tadellos.

    Im Auto nutze ich ein 0,99$ Zigarettenanzünder USB Ladegerät, das funktioniert auch ohne Probleme.

    Das Phänomen das der Touchscreen nicht richtig reagiert hab ich auch bei einem Samsung TV wenn ich das Handy per Hdmi verbinde.


    Wäre echt mal interessant zu wissen woran dies liegt, tippe mal auf unsaubere Ausgangsspannung... man müsste sich das mal an einem Oszilloskop ansehen.

    Gruß ;)

    Sent from my RAZR XT910.
     

    Anhänge:

  2. tbbmx200, 13.02.2012 #2
    tbbmx200

    tbbmx200 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    12
    Registriert seit:
    24.08.2009
    Phone:
    Sony Xperia X
    ich hatte dieses problem des schlecht reagierenden touchscreens während des ladens bei meinem vorhergehenden defy auch, selbst mit dem original ladegerät trat das problem auf.

    beim razr konnte ich das problem noch nicht beobachten.
     
  3. TrippleT, 21.02.2012 #3
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Ich lade mein razr mit original iphone ladegeraet weil das originale weg ist...funktioniert ohne probleme, auch nicht bei der bedienung...
     
  4. rouv90, 05.03.2012 #4
    rouv90

    rouv90 Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    4
    Registriert seit:
    05.06.2010
    Ich hab das orginal Ladegerät und es geht gar nichts beim laden zwischen 50-100 % =/.

    SMS schreiben ist fast Nutzlos.
    Ich drücke auf ein "b" es kommt "cbr" -> "wortkorrektur" -> vor I.

    Also alles andere als ein "b" und dabei drück ich schon vorsichtig.
    Wenn ich "swype" sieht man das auch.

    Anstatt einen flüssigen geraden Strich, habe ich einen enorm "zackigen" Strich - wie von son Herzscanner.
    auf-ab-auf-ab-auf-ab.

    Zoomen und Surfen ist genauso.
    Manchmal mag ich es einfach gegen die Wand schmeißen :(
     
  5. Andy6325, 05.03.2012 #5
    Andy6325

    Andy6325 Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    140
    Registriert seit:
    29.04.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich nutze momentan das Ladegerät, von nem alten Motorola Razr2 V9. Damit habe ich keine Probleme. Mit einem von Sony Ericsson gibt's wieder Probleme
     

Diese Seite empfehlen