1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G!: SD-Karte wird nicht zur Verfügung gestellt!!

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von baschniki, 12.10.2009.

  1. baschniki, 12.10.2009 #1
    baschniki

    baschniki Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.10.2009
    Hallo zusammen,

    ich hab mal eine kurze Frage...
    das Problem ist, dass mein G1 seit heute die SD karte nicht mehr zur verfügung stellt, wenn ich es an den PC anstecke... neustart von PC und G1 hat nichts gebracht, habs auch schon an mehreren PC´s versucht...

    Kennt jemand das Problem?

    Würd mich über eine Antwort freuen! :)

    MFG
    baschniki
     
  2. medikopter, 12.10.2009 #2
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Root?
    wenn ja welche Rom?
    schon gewipt?

    hatte das Problem auch mit der Offizielen TMO
    habe es leider nicht weg gekriegt, jetzt cyanogen und läuft wieder.
     
  3. Alexander75, 16.10.2009 #3
    Alexander75

    Alexander75 Gast

    Also bei mir funktioniert das (wie in der Anleitung Seite 23 / Thema 3.6 beschrieben) einwandfrei.

    - USB einstecken
    - oben weisser Balken "Benachrichtigungen" öffnen
    - klicken auf "USB-Verbindung"
    - klicken auf "bereitstellen"


    Hab anfangs aber auch ne zeit gesucht, bis ich meine SD-Karte am PC zur Verfügung hatte.
     
  4. m1santh3op, 18.10.2009 #4
    m1santh3op

    m1santh3op Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Hab seit wenigen Tagen das gleiche Problem, seit ich mein neues G1 habe. Ich habe wie schon bei meinem vorigen G1 Cyanogen 4.1.11.1 ROM, sowie die "Danger SPL" und das passende Radio installiert. Nur diesmal hab ich die RA 1.2.3 Recovery oben. Im Recovery Menü habe die SD Card jedoch auch schon als "Mass Storage" eingestellt.

    Mein Windows Vista erkennt die G1 SD Card jedoch nicht als Massenspeichergerät. Manuell Treiber auf Vista installieren funktioniert nicht, ist ja leider nichts neues was das betrifft.

    Vielleicht hat ja jemand eine Idee, ich steh leider an. Es ist nämlich sehr umständlich jedesmal die SD Card aus dem G1 raus zu nehmen, und in den PC Cardreader zu stecken wenn ich was hinauf spielen möchte.
     
  5. CMcRae, 18.10.2009 #5
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    also ich habe auch vista...und es funzt einwandfrei...

    einfach den neuesten usb treiber vom paket hernehmen was bei adb dabei ist....

    aber selbst davor hats bei mir einwandfrei funktioniert....mit dem standard treiber von vista....
     
  6. m1santh3op, 18.10.2009 #6
    m1santh3op

    m1santh3op Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Bei mir hat sich herausgestellt das die Partitionierung über die Recovery Schuld an der ganzen Sache war. Hab die SD Card einfach nochmals mit Partitition Manager partitioniert und formatiert. Funktioniert jetzt.

    @CMcRae
    Wie hast du das hinbekommen das Vista den von dir vorgeschlagenen Treiber nimmt? Ich hab das zig male probiert, funktionierte nicht. Und nach tagelangen googlen war das Ergebnis das es bei Vista (32 Bit) einfach nicht funktioniert, außer wenn man ein paar Registry einträge verändert, was aber laut Erfahrungswerten meistens ein kleines "Chaos" nach sich zieht, unter anderem mit Fehlfunktionen des Keyboards
    .
     
  7. CMcRae, 18.10.2009 #7
    CMcRae

    CMcRae Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    70
    Registriert seit:
    07.05.2009
    Phone:
    Samsung Galaxy S3
    ich hab vista64, dachte immer gelesen zu haben dass es unter 64 bit schwer sei den treiber zu installieren....

    kannst doch auch mal mit vmware versuchen und xp drauf zu installieren, weil vmware unterstützt auch usb geräte.
     

Diese Seite empfehlen