1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 - Auto Bluetooth spinnt

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Bauhamster, 12.02.2009.

  1. Bauhamster, 12.02.2009 #1
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    mein US-G1 verbindet sich mal so mal so mit meinem Auto :mad:(neuer BMW), das heißt mal geht alles :p, telefonieren, Telefonbuch usw. mit der Bedienung über den BMW, nach dem nächsten einlooken ist das Auto zum Kopfhörer geworden :rolleyes:, es zeigt das Telefonbuch an, aber startet keine verbindung wenn man es versucht. Ab und zu wählt es dann die Nummer nach einer halben Stunde selbständig, keine regelmäßigkeit zu erkennen.
    Weiß jemand Abhilfe?
    Beste Grüße Bauhamster :cool:
     
    Franky1964 bedankt sich.
  2. parker, 12.02.2009 #2
    parker

    parker Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2009
    Das gleiche Problem hab ich mit meinem auch. Mal koppelt es sich automatisch,
    Mal gar nich und mal mit verzögerung mal ganz zu schweigen vom telefonieren über Bt.
    Hab jetz kurzerhand mein Nagelneues SE K800I zum Autotelefon degradiert. Akku hält bald ne Woche und funktioniert tadellos :)
     
  3. magnummandel, 12.02.2009 #3
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Also mit meinem deutschen G1 ist sowas bisher nicht aufgetreten (war aber erst 2 oder 3 mal so lange mit dem Auto unterwegs, dass es mir hätte auffallen können). Evtl. hängt da noch ein Bluetooth-Profil quer. Hast du das Update auf 1.1 RC33 schon bekommen?

    MM
     
  4. Bauhamster, 12.02.2009 #4
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Ja aber seit dem noch nicht benutzt,
     
  5. sammlerjaeger, 13.02.2009 #5
    sammlerjaeger

    sammlerjaeger Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    15
    Registriert seit:
    23.01.2009
    Hi,

    bei euch geht rSAP (Zugriff auf das Telefonbuch des G1 bzw. ZUgriff auf die SIM Karte) ???

    Welche Version/Firmware habe Ihr denn ?


    Gruß
    Sammlerjaeger
     
  6. Bauhamster, 13.02.2009 #6
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    jetzt mit dem 1.1 Update ging es recht schnell, :p
    Gruß Bauhamster :cool:
     
  7. Bauhamster, 16.02.2009 #7
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    das war eine Eintagsfliege, das G1 verbindet sich sehr sehr schleppend mit dem Auto und ist jetzt nur noch ohne Einträge oder Telefonfunktionen da.:mad:
    Gruß Bauhamster
     
  8. magnummandel, 16.02.2009 #8
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Hast du mal versucht die bekannten Geräte zu löschen (sowohl im Wagen als auch im G1) und die Verbindung von Grund auf neu initialisiert? Wenn nein würde ich das mal probieren.
     
  9. raiden, 17.02.2009 #9
    raiden

    raiden Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    09.02.2009
    Hallo,

    ist nen bekanntes Problem mit BMW/Mini.
    Soll in cupcake behoben werden

    • Significant bug fixes
      • First connection after pairing always fails on many carkits.
      • Mini Cooper and some late model BMW cars fail to use Bluetooth or take 2 minutes for Phone Book transfer.
    Quelle: "cupcake" development branch ?(Android Open Source Project?)

    Kauf dir halt nen Audi :p
     
  10. sammlerjaeger, 17.02.2009 #10
    sammlerjaeger

    sammlerjaeger Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    15
    Registriert seit:
    23.01.2009
    bei meinem Audi A6 geht nur die Kopfhörer Funktion, kein Telefonbuch

    Habe RC8 auf meinem G1


    Gruß
    Sammlerjaeger
     
    tobiasth bedankt sich.
  11. seashell82, 11.03.2009 #11
    seashell82

    seashell82 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2009
    Hallo Leute,

    also in meinem BMW 1er, Navi Business mit BT-FSE, Baujahr 2008 funktioniert momentan das G1 nur als Headset. Kontakte werden nicht übertragen.

    Jemand dazu einen Trick parat? Meine Erfahrung deckt sich glaub ich soweit mit den anderen, die zu dem Thema hier gepostet haben (sei es Audi oder BMW).

    VG

    Chris

    ... FIRST POSTING ;-).
     
  12. taurus71, 11.03.2009 #12
    taurus71

    taurus71 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    7
    Registriert seit:
    13.02.2009
    Also ich habe eine PARROT Freisprecheinrichtung mit Display in meinem Auto, und die funzt einwandfrei mit dem G1, Handy bleibt im kofferraum und ich kann auf das ganze Adressbuch inkl. Ruflisten zugreifen, sehe Akku- und Empfangsstatus und kann rausrufen und Anrufe annehmen. Nur SMS werden leider nicht übertragen, aber das ist mir nicht soooo wichtig..
     
  13. seashell82, 12.03.2009 #13
    seashell82

    seashell82 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2009
    Hi,

    nachdem ich alle Telefone im Auto gelöscht und neu hinzu gefügt habe heute, funktionieren auch die Kontakte (nur Umlaute äöü werden im Auto etwas komisch dargestellt, damit kann man leben).

    Grüße!
     
  14. stelim, 12.03.2009 #14
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    Hallo,

    hab nen Audi, mein MMI kann keine Daten auslesen :-(

    stelim
     
  15. Autarkis, 13.03.2009 #15
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Ich poste gern nochmal was raiden schon geschrieben hat:

    "cupcake" development branch ?(Android Open Source Project)?

    Mit dem Update wird dann hoffentlich alles behoben. :)
     
  16. Bauhamster, 15.03.2009 #16
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    sollte ich jetzt mein US-G1 rooten um das Problem zu erledigen?:rolleyes:
    Oder warten bis im April ein Update kommt ?
    Vielleicht kann es dann auch mal Deutsch.:D
    Bauhamster :cool:
     
  17. Bauhamster, 04.04.2009 #17
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    jetzt hat mein G1 RC9 (JF9) mit deutscher Sprache und es ist alles wie vorher, mit dem Unterschied das es jetzt alleine telefoniert bei BT Betrieb.:D
    Beste Grüße
    Bauhamster :cool:
     
  18. zx128, 04.04.2009 #18
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Nachdem ich vor kurzem nen Punkt fürs Telefonieren kassiert habe, habe ich mein BT-Headset ausgegraben.

    Nun kann ich dieses Verhalten bestätigen.

    Allerdings habe ich den Verdacht, es würde nur dann passieren, wenn ich an irgendeine Taste am G1 bzw. an den Knopf vom Headset dran komme.

    Habe ein Plantronics.
     
  19. Bauhamster, 10.05.2009 #19
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)
    da wartet man sehnsüchtig auf das 1.5 Update und dann was BT angeht, so ein Flop.:mad:
    Jetzt kann man zwar auf das Telefonbuch zu greifen und auch anrufen und auflegen, aber es ist nichts zuhören und der Angerufene hört immer laute Geräusche.:mad:
    Das G1 ist also wieder am Ohr.:mad:
    Na dann warten wir mal auf das nächste Update.:rolleyes:

    Beste Grüße
    Bauhamster :cool:
     
  20. Bauhamster, 13.05.2009 #20
    Bauhamster

    Bauhamster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    10
    Registriert seit:
    10.12.2008
    Phone:
    T-Mobile G1
    Hallo,:)

    so ein G1 führt ein Eigenleben, habe es auf die deutsche Software gebracht und es ging nicht, telefonieren eigentlich nicht möglich, nur sehr laute Geräusche waren zu hören.:mad:

    Dann habe ich es mit meinem Nokia 6310i gekoppelt, klappte erst nach einigen Versuchen und siehe da, es geht jetzt alles am G1 und dem Auto.:p
    Na ja nicht alle Adressen werden angezeigt, aber so kann ich damit leben.:rolleyes:

    Beste Grüße
    Bauhamster :cool:
     

Diese Seite empfehlen