1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 Auto-freisprecheinrichtung

Dieses Thema im Forum "Zubehör für T-Mobile G1" wurde erstellt von Candyman-, 27.07.2009.

  1. Candyman-, 27.07.2009 #1
    Candyman-

    Candyman- Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2009
    Hallo alle zusammen..
    Ich habe nur eine frage , und zwar bezüglich der kompatiblität zwischen dem G1 und einem KENWOOD Autoradio ( KDC-BT6544U ). Ich habe mir das Radio heute für 180 Euro gekauft, hauptsächlich als Freisprecheinrichtung.. Nach dem Paaren der beiden Geräte funktionieren auch das blättern im Telefonbuch via Autoradio alles perfekt, jedoch werden beim Telefonieren nie die Auto-boxen oder das eingebaute Mikrofon benützt, sondern immer das G1 direkt. Egal was ich am Fernsprecheinrichtung einstelle ( hands free mode oder privat mode ) .
    Zuhause habe ich jetz auf der kompatibilitäts-liste auf der Kennwood Seite keinen eintrag für das g1 gefunden ..
    Weis jemand wie man das problem trotzdem beheben könnte, zB durch eine einstellung am handy ?
    danke schon mal im vorraus :)
     
  2. derfrost, 28.07.2009 #2
    derfrost

    derfrost Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    ich hatte das gleiche problem, war zwar mit jf 1.51, aber kann das gleiche sein...

    wenn du die alte radio noch drauf hast, kanns sein das dein bt noch ned kompatibel mitn deinem radio ist...

    hatte die radio geupped und jetzt läuft alles einwandfrei...
    wenn dein g1 orginal ist sollte sich rigendwann mal deine radio von alleine
    aktualisieren, bei meiner frau zumindest war es so... sie hat alles orginal, und hat seit kurzem auch die aktuelle radio drauf, ohne was gemacht zu haben
     
  3. Candyman-, 28.07.2009 #3
    Candyman-

    Candyman- Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2009
    also.. zunächst mal danke für die information .
    da ich relativ unerfahren in forumposts bin , habe ich vergessen dazususchreiben , dass ich auch die jf 1.5 geupdatet habe, jedoch weiß ich nicht welche radio ich drauf habe, und was das eigentlich bringt / bedeutet (das radio ) meine firmwaredaten sind wie folgt :

    Firmwareversion : 1.5
    Baseband-version : 62.33.20.08U_1.22.14.11
    Kernel Version: 2.6.27-00392-g8312baf jesusfreke@spork #1
    Build-Nummer CRB43

    Ich weiß nicht inwieweit man da was rauslesen kann, aber ich würde mich echt um eine hilfe freuen , weil ich mir sonst schon faste eine Multisimkarte kaufen wollte , mit nem 2tem handy nur für das auto , jedoch sind dass dann auch wieder 30 rausgeworfene Euros und ein 2tes handy.. :(
     
  4. derfrost, 28.07.2009 #4
    derfrost

    derfrost Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    jup, deine radio (baseband)version ist: 1.22.14.11
    upgrade sie auf: 2.22.19.26l und gut is ^^

    http://sapphire-port-dream.googlecode.com/files/ota-radio-2_22_19_26I.zip

    greez

    ich übernehme keine haftung odr garantie für schäden;)

    edit:
    solltest dich ned bei radioupgrade auskennen frag besser nochmal nach, oder es gibt hier auch guten tut wenn ich mich ned täusche
     
    Zuletzt bearbeitet: 28.07.2009
  5. Candyman-, 28.07.2009 #5
    Candyman-

    Candyman- Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2009
    sehr sehr sehr gut.. werde ich gleich mal testen .. ich schreibe dann nochmal ob alles geklappt hat.
    Gut dass ich heute die multisim noch nicht geholt habe ..
     
  6. derfrost, 28.07.2009 #6
    derfrost

    derfrost Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    mach das, wie gesagt hatte das selbe prob, und da in der radio grob gesagt die treiber für bt wifi usw drin sind sollte es mit dem update sein, wie gsagt hatte das gleiche prob
     
  7. Candyman-, 28.07.2009 #7
    Candyman-

    Candyman- Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2009
    ja.. nach dem radio update funktioniert alles TOP

    Dankeschön für die schnelle und gezielte Hilfe :)
     
  8. Criz, 29.07.2009 #8
    Criz

    Criz Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    0
    Registriert seit:
    06.06.2009
    Dann frag ich jetzt mal nach :)
    Ich kenne mich mit dem Radioupgrade nämlich nicht aus.
     

Diese Seite empfehlen