1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 bleibt hängen

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von mafrmt00, 01.10.2009.

  1. mafrmt00, 01.10.2009 #1
    mafrmt00

    mafrmt00 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2009
    Hallo,
    ich habe seit kurzem folgende Probleme mit meinem G1:

    - Der Touchscreen hört plötzlich auf zu funktionieren, man kann zwar mit dem Trackball noch Icons highlighten, anklicken geht aber auch nicht.

    - Das Telefon lässt sich nicht mehr aus dem Ruhezustand (Bildschirm dunkel) holen. Es ist einfach eingefroren, die Led (Ladeanzeige) bleibt dann auch an, wenn man das Ladegerät absteckt.

    Manchmal heilt sich dieser Zustand von alleine, oft hilft nur Akku rausnehmen. Manchmal bootet es auch von alleine neu, bleibt dann aber beim Android-Logo hängen.

    Kann es sich dabei um ein Problem mit der Software handeln? Oder ist es einfach kaputt?

    Zum ersten mal aufgetreten ist es mit Cyanogenmod 4.0.4.
    Ich habe das Gerät dann originalisiert (RC7 dreaimg.nbh) aber das Problem tritt mit allen SW-Ständen auf (Aktuell HTC 1.6)

    Gibt es irgendwelche settings die mit dem dreaimg.nbh nicht zurückgesetzt werden?
     
  2. winne, 01.10.2009 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Mal einen wipe gemacht, oder nur geflasht :confused:
     
  3. mafrmt00, 01.10.2009 #3
    mafrmt00

    mafrmt00 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2009
    Immer wenn ich neue SW drauf gespielt habe, habe ich es auch gewiped.
     
    Starmania bedankt sich.
  4. Hexxer, 01.10.2009 #4
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,444
    Erhaltene Danke:
    278
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Was bei mir gerne mal geholfen hat ist die ext2/3 Partition zu löschen und neu anzulegen, der reine wipe greift die afaik nicht an.
     
  5. winne, 01.10.2009 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Mehrere Fragen :

    Nutzt du swap und/oder Apps2SD (SD partitioniert) ?
    Wie ist der aktuelle Status (Radio, SPL, ..) ?
    Du warst zwischendurch mal auf Original ? Selbige Erfahrung ?

    Edit: Ey Hexxer, auf dem Weg war ich gerade :D
     
  6. mafrmt00, 01.10.2009 #6
    mafrmt00

    mafrmt00 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2009
    Ich hatte mal App2SD versucht, mittlerweile aber die SD-Karte wieder umpartitioniert (1 Fat32 Partition).

    Im Moment habe ich den HSPL 10.95.3000 mit Radio 2.22.19.26I drauf. Und die 1.6er direkt von HTC.

    Das Gerät hat sich aber auch mit dem RC7 dreaimg.nbh gleich verhalten.

    Überbügelt das einspielen eines dreaimg.nbh wirklich alles, oder bleiben da noch Dinge z.B. von App2SD die rückgängig gemacht werden müssen?
     
  7. winne, 01.10.2009 #7
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Da du die SD wieder auf komplett FAT32 hast, kann man den Swap und dieApps2SD ausschließen. Das wäre meine erste Vermutung gewesen. :confused:
    Bei allen ROM-Wechseln einen wipe, damit fällt diese Medizin auch aus.
    Wenn das auch bei RC7 auftritt würde ich schon fast auf die Hardware tippen. :confused:

    Die SPL und das Radio hast du nach RC7 bestimmt auch neu aufgespielt.

    So, ich bin mit meinem Ferndiagnose-Latein am Ende. :eek:
    Vielleicht hat ja noch jemand ne gute Idee.

    Sorry.
     

Diese Seite empfehlen