1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 bootet nicht mehr

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von bolt, 12.05.2009.

  1. bolt, 12.05.2009 #1
    bolt

    bolt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2009
    Hallo alle miteinander!

    Habe ein riesiges Problem. Gestern ging der Akku meines G1 aus und wie ich es wieder geladen hatte, kam nach dem erneuten einschalten sofort das Bild mit dem gelben Dreieck.
    Reseten mit alt + w funktioniert nicht da das g1 dann abstürzt und neu startet.
    alt + s funktioniert auch nicht und home + zurück zum rebooten zeigt keine Wirkung.
    Die einzige Möglichkeit das G1 abzuschalten ist den Akku zu entfernen.
    Lege ich den Akka dann wieder ein startet das G1 von alleine und das gelbe Rufzeichen ist wieder zu sehen.
    Außerdem erkennt mein Computer zwar das handy als Wechseldatenträger jedoch kann ich nicht daruaf zugreifen.
    Ich bitte um Hilfe!
    Danke im Voraus
     
  2. Kino Joe, 12.05.2009 #2
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Hallo bolt !!

    Hast Du vielleicht die 1.5 Version ein zweites mal updatet??

    Gruß:Kino Joe
     
  3. bolt, 12.05.2009 #3
    bolt

    bolt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2009
    Nein ich habe überhaupt kein update vorgenommen. Der Akku war einfach leer und nach dem Laden des Akkus war auf einmal der Bildschirm mit dem gelben Rufzeicheichen da
     
  4. Kino Joe, 12.05.2009 #4
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Dann ab zum Service!!
     
  5. bolt, 12.05.2009 #5
    bolt

    bolt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2009
    Genau das möchte ich vermeiden aber naja, ich denke da führt kein Weg vorbei!
     
  6. Shiffty, 12.05.2009 #6
    Shiffty

    Shiffty Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    0
    Registriert seit:
    16.02.2009
    HI

    Ich hatte das selbe Problem, nur hab ich "Dummerweise" das Update ein 2.mal Installiert.

    Leider konnte ich das Handy auch nur Ausschalten, wenn ich den Akku rausgenommen habe.

    Ich habe das Problem gelöst , in dem ich die Goldcard genutzt habe.

    Anleitung findest du hier im Forum!
     
  7. bolt, 14.05.2009 #7
    bolt

    bolt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2009
    Danke Schiffty ich werds mal ausprobieren
     
  8. schlüpferknoten, 31.05.2009 #8
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    ich hab im moment das selbe problem. mein G1 ist über nacht ausgegangen (wird wohl am akku gelegen haben) und als ich es eben wieder einschalten wollte, kam erst wie üblich der startscreen und die android animation. aber die animation hängt sich nach ner weile auf und fängt dann wieder von vorne an. es befindet sich so in einer endlosschleife -.-"
    ich dachte, ich hab hier schonmal was ähnliches gelesen. aber ich finds nichtmehr.
    zurückbringen will ich eigentlich vermeiden da ich mein handy unter der woche brauche.
     
  9. schlüpferknoten, 31.05.2009 #9
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    Nach dem 3. wipe (<- sehr komisch) ging es wieder...
     
  10. StefanG1, 31.05.2009 #10
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Ist ein dreimaliger Wipe sowas wie ein Masterwipe?

    Hab schon so oft gelesen, dass bei Sachen die nicht funktioniert hatten nach dem dritten Wipe alles wieder in Ordnung war :O
     
  11. Autarkis, 31.05.2009 #11
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Davon ist mir nichts bekannt. Es ist möglich.

    Ich würde empfehlen, bei der SD-Karte die ihr standardmässig verwendet, keine DREAIMG.nbh oder update.zip Datei im Rootverzeichnis zu belassen. So kann auch bei einem "komischen" Reboot (Tasten gedrückt gehalten? Bug?) nicht plötzlich ungewollt ein Imagefile geflasht werden.

    Also...

    Tipp: update.zip und DREAIMG.nbh nach erfolgtem Flash von der SD-Karte löschen.

    Pro Tipp: statt löschen umbenennen. Wenn ihr dann mal im Zug oder an der Tanke das Handy reflashen wollt :)rolleyes: :D :cool:), könnt ihr über Konsole oder Filemanager am G1 die Update-Dateien wieder "scharf" benennen.

    Ausserdem habt ihr dann die Sicherheit, dass das Gelbe Dreieck die Bedeutung "es ist was kaputt!" hat und der Gang zum Service geht etwas leichter.
     
  12. StefanG1, 01.06.2009 #12
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Mh war nur so ne Idee die mir gekommen ist mit dem Masterwipe, weil man das so oft liest mit 3x resettet und plötzlich geht alles wieder :D

    Aber update.zip hab ich immer drauf, eben aus den genannten Gründen, ich kann einfach Mal schnell flashen wenn ich Zeit habe, bzw ich irgendetwas kaputt gemacht habe.

    Allerdings hab ich se scharf drauf, weil ich nicht weiß wie ich sie wenn das Ding nicht mehr bootet sonst erst noch umbenennen kann etc. aber bisher ohne Probleme.
     

Diese Seite empfehlen