1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. schlunz42, 23.05.2011 #1
    schlunz42

    schlunz42 Threadstarter Neuer Benutzer

    Hallo leute

    heute morgen lief mein g1 einwandfrei dann wirde es von meinem freund gerootet so das ist irgentwie schief gegangen denn

    ich habe es gestartet und dann kam das g1 logo dan nach einiger zeit hat es sich ausgeschaltet und sofort wieder an und dann war ich auf einmal im recovery menü soo sah das dann alles aus

    3 std später habe ich meinen freund angerufen (mit ersatzhandy)er kahmvorbei und meinte es ist keine rom drauf weiß zwar nicht was das ist aber es war wohl keine drauf oder ne falsche so dan haben wir eine runtergeladen und dan sind da unheimlich viele daten runtergeraselt und alles mögliche und dan stand da wohl irgentwas von erfolgreich instalirt ich mega happy so neugestartetund jez hängt es sich meiner meinung nach immer auf bei dem g1 zeichen aber ich komme immernoch in das recovery menü rein . so kann ich das ding jez irgentwie wieder zum laufen kriegen oder nicht???

    leider habe ich nach langer suche kein forum gefunde wo wer das gleiche problem hatte ich freue mich auf eure rückmeldung lg alex

    ps was ist das mit dem radio und dern spl oder wie das heist und ist das wichtig ???
     
  2. meckergecko, 23.05.2011 #2
    meckergecko

    meckergecko Android-Experte

    erstmal: ruhig bleiben. Shift-Taste und Satzzeichen verwenden. Dein Text ist echt anstrengend zu lesen ;)

    Soweit ich das sehe, ist bisher nichts verloren. Deinen Freund solltest du aber besser nicht mehr an das Gerät lassen. Schalte das Handy mal aus und dann mit gedrückter Kamerataste wieder ein und poste hier, was dann auf dem Bildschirm steht. Und: flashe erst mal nichts mehr, bevor wir nicht wissen, wie der Stand ist.
     
  3. norbert, 23.05.2011 #3
    norbert

    norbert Ehrenmitglied

    dein Freund macht wohl nur halbe Sachen? :)

    ich würde mich mal in Richtung 1.6er-Rom gehen, die sind was SPL und Radio betrifft noch recht genügsam.

    Aber mach erst mal, was Sam meinte, dann wissen wir mehr.
     
  4. meckergecko, 23.05.2011 #4
    meckergecko

    meckergecko Android-Experte

    ja, meine Glaskugel zeigt mir auch verschwommen einen Standard-SPL... aber auf die ist auch nicht immer Verlass :lol:
     
  5. norbert, 23.05.2011 #5
    norbert

    norbert Ehrenmitglied

    die alten 1.6er sollten aber auch mit einem der neueren SPL zu rande kommen. Das schlimmste das passieren kann, das das Handy trotzdem nicht bootet. Dann müsste man eben ein anderes Rom versuchen.
    Das ist weniger Glaskugel-TV, sondern eher praktisches Herantasten ;)
     

Diese Seite empfehlen