1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1-Fastbootproblem

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Dedendy, 07.01.2012.

  1. Dedendy, 07.01.2012 #1
    Dedendy

    Dedendy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hey, hab einige sachen hier durchstöbert aber nichts gefunden was mir wirklich passt^^
    Daher frag ich jetzt mal lieber euch, hier wird mir sicher besser geholfen!
    Ich hab mein G1 jetzt mit galis-froyo-rom schon ne zeitlang laufen, aber mir gefällts nich wirklich, kann vlt daran liegen, dass ich noch keinen RAM-hack habe...
    Will jetzt trotzdem mal ezgingerbread ausprobieren, dazu brauch ich den RAM-hack aber zwingend.
    So über recovery habe ich meine spls bisher eigentlich immer geflasht, aber ich find keine 1.33.0013d version die über das recovery geflasht werden kann, also wollte ich mich mal an die fastboot variante wagen.
    Nun mein problem: es heißt man soll über cmd eingeben "fastboot devices", daran scheiterts bei mir schon, er findet kein fastboot, dann hab ich erst gemerkt dass ich da davor irgendwas installieren muss, aber ich check des ganz ehrlich ned, was ich wo wann und wie machen muss:D biiiiiiiitte helft mir =(
     
    Zuletzt bearbeitet: 07.01.2012
  2. Chaos2099, 07.01.2012 #2
    Chaos2099

    Chaos2099 Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    23.03.2011
    Phone:
    Nexus 5
    Tablet:
    Medion Lifetab
  3. Dedendy, 07.01.2012 #3
    Dedendy

    Dedendy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hab ich schon irgendwo gelesen, aber würde es gerne auf meinen fall erklärt bekommen haben, übers recovery hab ich nämlich irgendwie schiss, weil ich damit mein magic aufn mond geschossen habe ^^
     
  4. winne, 07.01.2012 #4
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ist zwar nicht so detailliert, aber vielleicht reicht es dir : Fastboot
     
  5. Dedendy, 18.01.2012 #5
    Dedendy

    Dedendy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Danke, aber ich checks immernoch nicht ! Habs mittlerweile übers recovery geflasht, hat prima funktioniert ;)
     

Diese Seite empfehlen