1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 geht plötzlich aus und rebootet!

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von renatus, 26.08.2009.

  1. renatus, 26.08.2009 #1
    renatus

    renatus Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Hi Leute,
    ich bin echt etwas verzweifelt.

    Mein G1 fährt seit ein paar Tagen einfach grundlos runter und startet dann wieder neu (teilweise geht aber nicht mal das und ich muss den Akku raus nehmen).

    Ich konnte kein richtiges Muster erkennen... mal passiert es beim Musik hören, mal einfach so im Browser oder wenn ichs einfach nur entsperren will.

    Dachte mal kurz, dass vielleicht der Akku wackelt und die Kontakte sich lösen, aber es passiert trotzdem noch, obwohl ich den Akku extra noch fixiert habe oder das Handy teilweise gar nicht bewege.

    Hab die aktuelle Android-Version fürs G1 drauf. Hatte extra kürzlich installierte Apps runter gehauen, aber das hat auch nix gebracht.

    Habt ihr ne Idee? Bitte helft mir, leute :eek:
     
  2. eagle99, 26.08.2009 #2
    eagle99

    eagle99 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    10
    Registriert seit:
    19.04.2009
    Phone:
    HTC Desire HD
    Hallo,

    hast du schon einen Wipe (Werkseinstellungen wiederherstellen) probiert? Du findest die Funktion unter Einstellungen -> SD-Karte und Speicher -> Auf Werkseinstellungen zurücksetzten. Damit werden alle Einstellungen gelöscht.

    Evtl. Bezahlapplikationen können nach dem Einloggen mit dem Google-Account wieder heruntergeladen werden.

    Funktioniert das G1 wieder nicht, würde ich es zum Service schicken.

    MfG
    eagle99
     
  3. renatus, 26.08.2009 #3
    renatus

    renatus Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Nee, hatte noch keinen Wipe gemacht, da ich hoffe, noch ne andere Lösung zu finden.

    Denn dann sind eben wieder alle Apps und Einstellungen weg. Okay, kann man schnell wieder drauf machen, aber ist schon lästig.

    Musste schon 1x in der Vergangenheit nen Wipe machen (allerdings mit der Tastenkombination), weil ich mich gar nicht mehr einloggen konnte. Aber danach ging dann wieder bis vor kurzem alles gut.

    Vielleicht hats auch ne Macke, weils mir letztens mal runter gefallen ist...

    Trotzdem schon mal Danke für den Vorschlag :o
     
  4. raiden, 31.08.2009 #4
    raiden

    raiden Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    09.02.2009
    Hi,

    ich habe auch das Problem, dass sich seit einiger Zeit mein G1 rebootet wenn ich Apps mit GPS verwende. (zB. Google Maps, Wikitute,...)

    Ich starte die App, bekomme einen GPS Link und nach 1-5 minuten reboot.

    Hab schon factory defaults etc probiert usw. Fehler bleibt. Auch wenn sonst keinerlei anderer Apss installiert sind oder laufen.
    Kennt jemand das Problem? Gibts evtl schon eine Lösung?

    Firmware 1.5 CRC37 - unrooted
     
  5. renatus, 31.08.2009 #5
    renatus

    renatus Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    Jo, ist ja dasselbe wie bei mir.

    Habs auch auf die Werkeinstellungen zurückgesetzt und danach wurdes noch schlimmer. Ist teilweise schon beim Anmeldebildschirm abgestürzt.

    Schaffs heute in den T-Punkt und hoffe einfach, dass ich in ein paar Tagen ein neues bekomme :D
    Ma schauen...
     
  6. renatus, 01.09.2009 #6
    renatus

    renatus Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    also ich habs heut zum t-punkt gebracht, hab gezeigt wie schnell es ausgeht und dann meinte die nette dame auch, dass ich ein neues bekomme. :D:D:D
     
  7. stelim, 03.09.2009 #7
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    Hallo, ich hab das gleiche Problem. Kann es irgendwie am letzten Update liegen? Das G1 schaltet plötzlich ab und wenn ich zufällig mal drauf gucke dann steht es im Status PIN eingeben. Oder es ist komplett tot und ich muss den Akku rausnehmen. Komisch das jetzt schon mehrere das Problem haben. stelim
     
  8. schlüpferknoten, 04.09.2009 #8
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    ich hatte das problem auch schon öfters. und ich vermute das es eher an der software liegt. da ich root hab und unterschliedliche firmenwares flashen kann, bemerkte ich einen unterschied zwischen der häufigkeit und abstände der abstürze. und im moment hab ich garkeine mehr. ich will euch jetzt keine angst machen aber es könnte sein das es mit einem neuen handy nicht viel besser wird.
     
  9. raiden, 04.09.2009 #9
    raiden

    raiden Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    09.02.2009
    mein läuft wie gesagt 100% stabil solange ich kein GPS nutze.

    Andere Abstürze habe ich bis jetzt nicht gehabt. Passiert immer nur bei maps, qype etc.
     
  10. stelim, 04.09.2009 #10
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    Also ich kann mein Muster erkennen wann es ausgeht. Eben ging es aus als ich eine Telefonnummer manuell eingeben wollte. stelim
     
  11. stelim, 05.09.2009 #11
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    Also, gestern hat mein G1 nun ganz den Geist aufgegeben. Lies sich jetzt gar nicht mehr einschalten. War heute im T Punkt und die bestellen ein neues Gerät. Ist das dann wirklich ein neues Gerät oder nur ein "repariertes" altes? Gruss, stelim
     
  12. StefanG1, 05.09.2009 #12
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Das kann man so nicht sagen, die kleben sowieso dann einfach Schutzfolien rauf und erzaehlen ist ein neues Gerät.
     
  13. Janiko, 05.09.2009 #13
    Janiko

    Janiko Android-Experte

    Beiträge:
    527
    Erhaltene Danke:
    20
    Registriert seit:
    28.01.2009
    Diese Austauschhandys sind in der Regel immer generalüberholte Modelle. Es sei denn, das Phone ist so neu, dass es noch keine generalüberholten gibt. Ich habe schon mehrfach Handys unterschiedlicher Hersteller austauschen müssen, und immer waren es generalüberholte.
    Normalerweise sollten die Teile ja dann auf Werkseinstellung zurückgesetzt sein, ich habe aber jedesmal noch "Überreste" der Vorbesitzer gefunden.
     
  14. Pyrazol, 05.09.2009 #14
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Krass. Und woran hast du dann gemerkt, dass sie generalüberholt waren? Nur an den Resten der Vorbesitzer, oder auch äußerlich?
     
  15. Janiko, 05.09.2009 #15
    Janiko

    Janiko Android-Experte

    Beiträge:
    527
    Erhaltene Danke:
    20
    Registriert seit:
    28.01.2009
    ne, äußerlich waren die immer einwandfrei, gemerkt hab ich es wirklich nur immer an den unvollständig gelöschten Daten auf den Handys
     
  16. stelim, 06.09.2009 #16
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    Mich würde auch interessieren an was es lag. Harware oder Softwarefehler.
     
  17. renatus, 07.09.2009 #17
    renatus

    renatus Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2009
    also ich hab keine ahnung.

    aber warum sollte es denn ein software-fehler sein? hab ja schließlich inzwischen wieder die selbe software wie vor dem austausch... und jetzt geht alles wieder prima.
     
  18. stelim, 08.09.2009 #18
    stelim

    stelim Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2009
    So, hab jetzt auch ein "Neues". Es ist ein Austauschgerät. Erkennt man an den Ohrschmalzresten des Vorgängers. Auch ist es nicht sauber verschraubt, hab ich erst bemerkt als ich zu Hause den Akkudeckel draufgedrückt habe. Naja hauptsache es läuft wieder. Grüsse
     
  19. svenor, 13.09.2009 #19
    svenor

    svenor Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    13.09.2009
    Hi,
    ich hatte bis gerade eben ein ähnliches Problem. Mein G1 ( was ich seit gestern habe ) schaltete sich auch einfach aus ... Zusätzlich ging es aus wenn ich das Display etwas fester flippen lies. Dann kam ich dadrauf das Handy einfach zu schütteln weil ich dachte es wäre ein Wackelkontakt. Und es ging tatsächlich nach etwas festeren wackeln auch aus. Also hab ich schlicht und einfach ein paar Papierstreifen mit etwas Tesafilm hinten auf den Akku geklebt und siehe da .... Es war tatsächlich der Akku der wohl etwas lose war und durch schütteln oder Vibrationen wohl kein 100% kontakt mehr hatte. Nun läuft alles Super und es ging seitdem auch nicht mehr aus. Vielleicht hat der ein oder andere hier das gleiche Problem und ich konnte ihn mit meiner McGuyver Lösung helfen :)!!

    LG
    Sven
     
    Zuletzt bearbeitet: 13.09.2009
    Splæsh bedankt sich.
  20. Splæsh, 14.09.2009 #20
    Splæsh

    Splæsh Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2009

    Hab deinen MacGyver Trick probiert und bis jetzt klappts einwandfrei! :D

    Werds aber dennoch nächste Woche reparieren lassen ... immerhin hab ich ja noch Garantie!
     

Diese Seite empfehlen