1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 gerootet, neue Rom laden dauert!

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von EveLMarroW, 21.06.2010.

  1. EveLMarroW, 21.06.2010 #1
    EveLMarroW

    EveLMarroW Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Ich habe heute mein G1 gerootet habe alles laut anleitung gemacht und stand auch das alles oke gleaufen ist.

    Nun mir ne neue Rom gesucht und über Recovery (?!) Console geflasht...oke steht irgendwie das es installiert worden ist. jetzt reboot und android läd und läd und läd habs eine halbe stunde laufen lassen aber es funtioniert irgendwie nicht.

    Ich hab mehere Roms Probiert von htcclay bis cm.
    bei jeder das selbe problem

    brauche das handy morgen eigendlich hoffe um schnelle hilfe :)

    besten dank im vorraus
    Newbi Eve :D
     
  2. Kuni, 21.06.2010 #2
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Hi,
    hast du den DangerSPL drauf? Htcclay braucht meines Wissens nach DangerSPL, CM 5.x auf jeden Fall auch!
    Sonst probier es mal mit CM 4 ein remix von Kranki.

    Wenn du nicht weißt ob du den DangerSPL drauf hast, dann starte dein G1 mal mit Power+Kamera und poste hier mal was da so steht.
     
    EveLMarroW bedankt sich.
  3. EveLMarroW, 21.06.2010 #3
    EveLMarroW

    EveLMarroW Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Danke für die schnelle antwort ;)
    Hast du vllt einen link für mich mit cm 4?
    Im Bootloader steht:

    DREAM PVT 32B ENG S-OFF
    HBOOT-1.33.2005 (DREA11000)
    CPLD-4
    RADIO-2.22.19.26I
    Datum Uhrzeit flashen ;)
     
  4. EveLMarroW, 21.06.2010 #4
    EveLMarroW

    EveLMarroW Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Jetzt hab ich die CM4 von Kranki drauf ist aber das selbe problem :(

    Hab aber auch keine lust die Radio und Spl wieder neu drauf zu machen weil ich darin nicht so fit bin und froh das ich es geschafft habe :D habe die latest radio und spl genommen kann die seite momentan nicht wieder finden
     
    Zuletzt bearbeitet: 21.06.2010
  5. EveLMarroW, 22.06.2010 #5
    EveLMarroW

    EveLMarroW Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Oke besten dank durch endloses probieren endlich geschafft in einenm anderem forum gelesen ich solle eine voll wipe machen und dann nochmal ...hat geholfen :) *happy*
     
  6. Kuni, 22.06.2010 #6
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Ok von den Fullwipe hab ich grad als selbstverständlich angesehen ;)
    Aber SPL und Radio ist richtig, Rom läuft! passt und viel Spaß damit :)
     
  7. winne, 22.06.2010 #7
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Manche Leute machen sich das Leben aber auch unnötig schwer. Es gibt hier ein FAQ, in dem u.a. auch dieser Fall gelistet ist. Warum hab ich mir diese Arbeit gemacht, wenn da eh keiner reinguckt ? :-(

    Man, man, man.

    Das Thema wäre in 2min Geschichte gewesen und diesen Beitrag hätte es nie gegeben.
     
    ChriDDel bedankt sich.
  8. William, 22.06.2010 #8
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Ja stimmt winne die meisten kommen hier immer mit anderen anleitungen an obwohls hier alles gibt was man braucht.
     
  9. EveLMarroW, 22.06.2010 #9
    EveLMarroW

    EveLMarroW Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2010
    Das internet ist gross ich bin natuerlich nicht erst hier rein und hab gepostet ich hab vorher auch gesucht aber leider nichts gefunden ;D danke trotzdem
     
  10. winne, 22.06.2010 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Nur 7 Zeilen tiefer : http://www.android-hilfe.de/root-ha...ile-g1/31843-g1-bleibt-beim-boot-haengen.html

    oder hier : http://www.android-hilfe.de/root-ha...-g1-haengt-beim-android-logo-bitte-hilfe.html

    oder hier : http://www.android-hilfe.de/root-ha...l-radio-super-d-rom-schwarzer-bildschirm.html

    oder eben ganz einfach hier : http://www.android-hilfe.de/root-ha...ibt-keine-probleme-sondern-nur-loesungen.html

    .................... :rolleyes:
     

Diese Seite empfehlen