1. saehrimnir, 13.12.2009 #1
    saehrimnir

    saehrimnir Threadstarter Neuer Benutzer

    Hallo!

    Ich habe folgendes Problem. Ich wollte Cyanogen Mod (Version 4.2.5) installieren, habe nach dieser Anleitung alles gemacht, hat soweit auch alles funktioniert... jetzt hängt mein Handy gleich beim ersten Bild... Ich habe gelesen das es lange dauern soll, aber nicht beim ersten Bild, erst wenn android steht oder? Ich habe jetzt schon 3 mal 1 Stunde gewartet immer wieder mit wipen und installieren. md5checksum passt auch... Vom PC aus kann ich auch nicht mehr auf die SD-Karte zugreifen... Ist das normal oder funktioniert etwas nicht... (Momentane Wartezeit seit letzten mal installieren 45 Minuten, immer noch erstes Bild)

    Danke!
     
  2. saehrimnir, 14.12.2009 #2
    saehrimnir

    saehrimnir Threadstarter Neuer Benutzer

    Hängt immer noch dort jetzt seit ca. 1 3/4 Stunden. Kann man irgendwie noch auf die SD-Karte zugreifen (ohne Kartenleser), wenn ich vor dem Starten Home - Power drücke komme ich nicht zur SD-Karte und mit Home - Kamera auch nicht.
    Weiß jemand weiter?
     
  3. winne, 14.12.2009 #3
    winne

    winne Android-Guru

    An welche Stelle hängst du ?
    Hast du ein recovery installiert ?
    Kommst du mit gedrückter Home-Taste ins recovery ?
    Welche Daten werden dir beim Start mit gedrückter Back-Taste angezeigt ?
     
  4. saehrimnir, 14.12.2009 #4
    saehrimnir

    saehrimnir Threadstarter Neuer Benutzer

    Recovery habe ich zuerst cm-recovery-1.4 installiert, und jetzt hab ich RA-dream-v1.5.2... Da ich noch einen Kartenleser gefunden habe, habe ich mir ein anderes ROM auf die SD-Karte installiert (AOSP) mit dem hat alles geklappt.

    Ich würd aber doch gern auch den Cyanogen ausprobieren, er kommt nicht über das erste Bild hinaus nachm Einschalten... also das wo groß steht "G1".

    Danke!
     
  5. winne, 14.12.2009 #5
    winne

    winne Android-Guru

    Nochmal:
    Ins recovery müßtest du ja kommen, denn sonst könntest du ja nix flashen. ;)
    Nimm einfach mal die aktuelle ROM von Cyano..
     
  6. saehrimnir, 14.12.2009 #6
    saehrimnir

    saehrimnir Threadstarter Neuer Benutzer

    Jetzt bin ich draufgekommen wo das Problem gelegen ist...

    Ich habe anscheinend nur ein Update für Cyanogen (update-cm-4.2.8-signed.zip) draufflashen wollen...
    ich hab vom Forum hier ein Fullinstall genommen und jetzt hats funktioniert :D

    Danke!
     
  7. j_d_, 17.12.2009 #7
    j_d_

    j_d_ Android-Experte

    dein problem war, dass die cyanogen seit 4.1.99 keine fullupdates mehr verteilen darf.
    deine anleitung bezieht sich auf ältere versionen, du hättest also über ein htc image hättest gehen müssen, die offizielle cm anleitung beschreibt das.
    aber inzwischen geht ja alles.