1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 hängt nach Flashen von neuem ROM

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Deacon Frost, 03.02.2011.

  1. Deacon Frost, 03.02.2011 #1
    Deacon Frost

    Deacon Frost Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2009
    Hallo,

    ich habe das etwas seltsame Problem, dass sich mein G1 beim Start (beim G1/T-Mobile-Startbildschirm) aufhängt, nachdem ich versucht habe, ein neues ROM zu flashen.
    Ich habe, streng nach Anweisung, zuerst das neue Radio 2.22.28.25, und dann das SPL 1.33.0013 (bzw. später auch 1.33.0013d) geflasht, und dann das "Froyo for Trout"-ROM (F4T-v1.8.2) installiert. Danach startet das G1 immer wieder selbstständig nach dem erwähnten Startbildschirm neu und kommt nicht weiter.
    Ich komme aber sowohl noch in den Bootloader (Pfeil zurück+Auflegen) und ins Recovery. Im Bootloader sehe ich, dass alles richtig geflasht wurde. Im Recovery habe ich im Anschluss versucht, ein anderes ROM zu laden, habe CM 6.1 und die alte Version 4.2.15.1, die ich ursprünglich drauf hatte, ausprobiert, hier bleibt das Gerät aber beim Startbildschirm stehen und hängt sich offenbar auf. Nichts geht mehr weiter.
    Ich habe ebenfalls versucht, ein altes Radio (2.22.19.26I) und das ursprüngliche SPL (0.95.3000) zu flashen, aber keine Verbesserung. Mit keinem dieser ROMs lässt sich das Gerät starten.
    Versuchsweise habe ich ein altes JFv1.41_RC8 geflasht, damit lies sich das Gerät starten - es ist also offensichtlich nicht gebrickt. Hat irgendjemand eine Anleitung, wie ich die anderen ROMs zum Laufen bringe, bzw. eine Idee was mein Fehler ist? Am liebsten hätte ich natürlich das F4T-ROM, ich kann aber auch wieder zum alten Cyanogenmod zurück - besser als nichts ist das allemal...
    Vielen Dank für die Hilfe!
     
  2. meckergecko, 03.02.2011 #2
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    So wie ich das verstanden habe, brauchst du für den Ram Hack auch einen angepassten Kernel. Hast du den auch geflasht?
    Ich gehe mal davon aus, daß du immer brav alles gewiped hast, bevor du ein Rom geflasht hast?

    Ähhh... ist der DangerSPL nicht 1.33.irgendwas? Ohne den startet kein halbwegs aktuelles Rom ;)

    edit: Sufu verrät mir grad, du hast den engineering SPL geflasht. Danger SPL wäre 1.33.2005.
     
    Zuletzt bearbeitet: 03.02.2011
  3. Denowa, 03.02.2011 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
  4. Deacon Frost, 04.02.2011 #4
    Deacon Frost

    Deacon Frost Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2009
    Kernel hatte ich ebenfalls geflasht, nach Anleitung. Hatte aber auch nichts geholfen, Gerät wollte nicht starten. Wipe habe ich immer durchgeführt. Danger SPL wollte ich absichtlich nicht flashen, soll ja eigentlich auch ohne gehen.

    Naja, mir ist es jetzt gelungen, das alte CM 4.2.15.1 wieder einzuspielen. Das ist zwar leider nur Android 1.6, aber es läuft immerhin ziemlich stabil. Werde es jetzt wohl eine Weile so lassen...
    Trotzdem danke für die Hilfe! Ich melde mich dann beim nächsten Problem wieder. :winki:
     

Diese Seite empfehlen