1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 locked (T-Mobile) ohne Vertrag mit T-Mobile SIM-Karte

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Maris, 06.03.2009.

  1. Maris, 06.03.2009 #1
    Maris

    Maris Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2009
    Ich habe das G1 von jemandem, der es mit einem T-mobile Vertrag gekauft hat. Ich selbst habe einen alten T-Mobile Vertrag ohne Datenoption. Mein Problem ist nun, dass ich mit meiner SIM-Karte nicht nicht mal das G1 aktivieren kann.
    Wenn ich mich mit meiner googlemail-Adresse anmelden will kommt immer:
    "Bei der Kommunikation mit den Google-Servern ist ein Problem aufgetreten. Dies könnte ein vorübergehendes Problem sein oder ihre SIM-Karte ist nicht für Datendienste ausgelegt..."
    Ich hab mir heute schon meine alte SIM-Karte erneuern lassen, also an der SIM kann es nicht liegen...!?

    Wenn da jemand eine Lösung zu hat, dann erklärt mir das bitte so, als ob ihr es eurer Oma erklärt. Ich bin nicht gerade ein Technikfreak^^

    Danke, Maris
     
  2. ikarusx3, 06.03.2009 #2
    ikarusx3

    ikarusx3 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    516
    Registriert seit:
    03.02.2009
    Phone:
    Z5C & M7
    Wearable:
    LG GWR
    Mal in einen T-. gehen und fragen ob die Karte Datenzugriff unterstützt. Wenn sie sehr alt ist unterstützt sie Datendienste evtl garnicht. Dann muss die aktivierung mit einer anderen Karte geschehen. Da kann aber evtl auch im T-. geholfen werden.
     
  3. Maris, 06.03.2009 #3
    Maris

    Maris Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2009
    Im T. wurde mir nur Müll erzählt. Total unfreundliches Personal. Mir wurde auch gesagt, dass ich eine ganz spezielle Datenoptions-Flat für 34,95 kaufen müsste und eine Internetflat von einem anderen Provider auf (einem gecrackten) G1 nicht laufen würde. Mehr brauche ich glaube ich nicht zu sagen... Da werde ich keine Hilfe bekommen :/
     
    Zuletzt bearbeitet: 06.03.2009
  4. ThomasP, 06.03.2009 #4
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    @Maris
    Hi vieleicht kann ich helfen. Ich arbeite in einem T-. kannst du mir deine D1 Nummer und Kartennummer geben? So könte ich prüfen (lassen) was mit deiner Karte los ist. Geht aber frühestens Montag Nachmittag. Kann dann die Karte prüfen lassen und wir finden raus warums nicht geht.
    Gruß
     
  5. Maris, 06.03.2009 #5
    Maris

    Maris Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2009
    @ Thomas,
    danke das ist ja nett. Ich schick sie dir in einer Nachricht.

    LG
     
  6. woodchamber, 24.03.2009 #6
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    so das gleiche problem habe ich auch mit meiner e-plus SIM-karte. mit meiner alten sony rumpel komm ich ohne probleme ins internet. was mach ich jetzt?
     
  7. ThomasP, 24.03.2009 #7
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    Welchen Vertrag hast du denn mit der e-plus karte?
    Wie siehts mit der Empfangsqualität an deinem Standort aus.

    Meine Karte ist aus dem Jahre 2004 und zum registrieren von G1 brauchte ich satte 4 Striche Empfang. Mein Tarif ist jetzt ein CombiRelax 60.
    Ohne entsprechende Datenoption gehts nicht. Was sagt e-plus dazu?
    Kannst du dir mal eine Karte von einem Freund ausborgen?

    Kalisti!
     
  8. woodchamber, 24.03.2009 #8
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    zehnsation seit ca. 2 jahren und ab heute mitternacht mit der 10€ flat. habs gerade nochmal ausprobiert, mit dem alten sony w810i komm ich ohne probleme ins internet. kanns später nochmal mit besseren empfang probieren. wiegesagt ein googlekonto hab ich schon....
     
  9. woodchamber, 24.03.2009 #9
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    auch bei vollem signal nicht möglich sich anzumelden... hab das g1 heute via redcoon bekommen.

    gleiche fehlermeldung:
    "Bei der Kommunikation mit den Google-Servern ist ein Problem aufgetreten. Dies könnte ein vorübergehendes Problem sein oder ihre SIM-Karte ist nicht für Datendienste ausgelegt..."
     
  10. woodchamber, 24.03.2009 #10
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    bekomm jetzt eine neue sim-karte zugeschickt von eplus. vielleicht liegts ja daran...
     
  11. Hexxer, 24.03.2009 #11
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,446
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Eure APNs habt Ihr aber auf die Anbieter angepasst?
     
  12. woodchamber, 24.03.2009 #12
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    wie soll das funktionieren, wenn ich das gerät nicht einmal richtig bis zur erstinbetiebnahme aktivieren kann?
     
  13. Hexxer, 24.03.2009 #13
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,446
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Indem man mal liest - oder sucht oder fragt ?
    Erster Beitrag hier im Bord, sticky.

    Man kann die APNs einrichten bevor bzw während man das Handy in Betrieb nimmt. Geht schnell, einfach und klappt.

    MFG
     
  14. woodchamber, 24.03.2009 #14
    woodchamber

    woodchamber Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2009
    merci hab ich jetzt auch gefunden.... hab keine ahnung von technik. sorry...
     
  15. Hexxer, 24.03.2009 #15
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,446
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Aber ein Multifunktionshandy haben *Späßle* ;) :D :D *konnt nicht anders* ;) :D
     
  16. ThomasP, 24.03.2009 #16
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    Ok mal sehen was die Epluser dazu sagen.
    Könntest du alle hier weiter auf dem laufenden halten?
    Scheint daß das ein verbreitetes Problem ist. Interessiert mich. :confused:
    Danke
     
  17. alicajanina, 09.06.2009 #17
    alicajanina

    alicajanina Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2009
    hallöle :)
    ich habe heute mein g1 (ohne vertrag) erhalten und habe dasselbe problem.
    ich spekuliere nun mal, dass es mit daran liegt, dass ich kein geld mehr auf meiner sim karte habe, aber sollte ich mir nun welches drauf machen und dann ist sie doch zu alt, wars ja geldverschwendung...
    meine sim karte dürfte gut und gerne 7 jahre alt sein. sie sieht auch anders aus, als die neue von meinem bruder.
    ich werde jetzt mal versuchen, ob das ganze mit der sim karte meines bruders funktioniert aber falls nicht was kann ich noch tun?

    lg alica
     
  18. Hexxer, 09.06.2009 #18
    Hexxer

    Hexxer Android-Guru

    Beiträge:
    2,446
    Erhaltene Danke:
    279
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Idee: Telefonat mit SIM Provider und neue SIM schicken lassen?
     
  19. alicajanina, 09.06.2009 #19
    alicajanina

    alicajanina Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2009
    also mit der sim karte meines bruder funktioniert es.
    ich bekomme jetzt eine neue sim karte zugeschickt.
    nun mal eine andere frage, die mir keiner der mitarbeiter der T. beantworten konnten.
    Ja ich weiß, das g1 ist ein internethandy aber dennoch ist es für mich ohne flat oder vertrag zu teuer mit der prepaid karte kontinuierlich mit dem internet verbunden zu sein.
    ich habe nun gelesen, man kann dieses "immer mit dem internet verbunden sein" deaktivieren mit irgendwelchen APNdroids?
    ich würde aber trotzdem gerne das internet nutzen, wenn ich daheim bin oder wo anders, wo ich wlan (kostenlos):p empfange.

    der mann im T. musste auch erst einmal irgendwo anrufen und dann hieß es nur irgendwas von 9 cent pro minute im internet..mehr weiß ich nun nicht. und vor 3 wochen hieß es von einer mitarbeiterin das hände würde fragen bevor es auf das internet zugreift, so liest es sich allerdings in der gebrauchsanweisung nicht, da da steht "immer mit dem internet verbunden"

    falls man das nun nicht deaktivieren kann sitz ich hier mit nem handy, dass mich, wenn ich es nutze, unendlich viel geld kostet, nur weil ich von einer T. mitarbeiterin falsch informiert wurde :(

    also hat jemand ahnung?
    (erklärung für dumme) :p

    danke
    lg alica
     
  20. mkay, 09.06.2009 #20
    mkay

    mkay Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    05.05.2009
    Phone:
    Nexus One

    Ja die Application um Internet zu deaktivieren heißt "APNdroid". Erhältlich im Market. Diese App deaktiviert die Mobilen-Netzwerke (3G und 2G), heißt WLAN ist trotz deaktivierung möglich. Und das Programm kannst du ja auch immer ausschalten, so das du dann auch Mobile Netzwerke nutzen kannst.

    lg mkay
     

Diese Seite empfehlen