G1 nochmal Radio flashen?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von krzyza, 13.09.2010.

  1. krzyza, 13.09.2010 #1
    krzyza

    krzyza Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    1
    Registriert seit:
    17.05.2010
    Hallo

    ich habe mein g1 damals bereits gerootet und habe cm 5 final am laufen. nur jetzt nach einer Zeit wird die usb verbidnung nicht mehr erkannt. also das g1 wird zwar geladen aber es kommt keine meldung wie früher, dass ich meine sd karte freigeben kann :(.

    ich habe schon viele wipes und neue roms ausprobiert und einmal hats glaube ich sogar ganz kurz funktioniert aber auch nur 2x und dann wars vorbei.

    am kabel kann es nicht liegen, weil ich schon 3 oder 4 verschiedene ausprobiert habe. habe es auch an mehreren laptops und pcs versucht.

    gibts es auch aktuelle radio versionen ? wie muss ich da vorgehen ?

    im recovery menu ein full wipe - dann radio flasehn - dann rom flashen ?

    gibt es irgendwo die aktuellste version vom radio zum runterladen ? oder hat sich da in den letzten monaten nichts getan ?

    außerdem in der anleitung :

    LINK

    ab Punkt "2.2 RADIO und Haykuro/Hard SPL flashen (OPTIONAL)"

    geht nicht hervor wie der reboot nach dem flash aussehen soll, weil wenn ich nach dem flash auf reboot system geh im recovery menu gehe versucht dann das g1 nicht ins recovery menu zu gehen sondern normalerweise das normale system zu starten ? oder muss man nach dem flash das handy ausschalten und dann wieder mit home + einschaltknopf starten ins recovery menu und das ist dann der erforderliche "reboot" ?

    mfg
     
    Zuletzt bearbeitet: 13.09.2010
  2. Denowa, 13.09.2010 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Das hört sich eher nach einen defekt Deines Usb Ports an!!!

    Das RADIO o.ä. neu flashen wird Dir da gar nichts bringen.
     
  3. krzyza, 13.09.2010 #3
    krzyza

    krzyza Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    1
    Registriert seit:
    17.05.2010
    oh mann daran hab ich garnicht gedacht ..... verdammt naja
     
  4. Haunter1982, 07.10.2010 #4
    Haunter1982

    Haunter1982 Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    Hier was neues?

    Hab inzwischen den selben Fehler, kein ADB und Fastboot mehr möglich :( das stört mich gewaltig, liegts am USB oder an was Software technischem?

    Hatte ne ROM installiert, ging alles wunderbar, plötzlich hing sie bei nem Neuboot und nix ging mehr und seither hab ich das Problem.

    Hab schon Recovery neu geflasht, Radio übers recovery nochmal geflasht, Verschiedene Roms ausprobiert. aber nichts hilft, es geht auch das USB-Toggle im Recovery nicht mehr. Wenn ich das Telefon am PC anstecke heißts nur "Usb-Gerät wurde nicht erkannt".

    Habe hald Angst noch mehr zu flashen und zu probieren, da man im Falle eines Falles nicht mehr aufs Fastboot zurück greifen kann :(
     
  5. winne, 07.10.2010 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Fehlt ja nur noch die Danger SPL. :winki:
    Da das so spontan passiert ist, wird mein Tip mit ner verschmutzten USB Buchse wahrscheinlich nicht zutreffen. Ein Defekt ist allerdings nicht auszuschließen. :confused:
     
  6. Haunter1982, 08.10.2010 #6
    Haunter1982

    Haunter1982 Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    SPL hat wie erwartet auch keine Besserung gebracht, das heißt dann wohl, USB-Kaputt :(
     
  7. Kuni, 08.10.2010 #7
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Schon einige einfache Möglichkeiten ausgeschlossen?
    - USB-Buchse am PC gewechselt? (verstaubt, defekt oder Treiberproblem)
    - an einem anderen PC ausprobiert? ...
    - USB im Telefon mal ausgepustet? (verstaubt?)
    - Kabel gewechselt? (Häufigste Ursache)

    Mir sind schon unzählige Male "kaputte" Drucker, Scanner, USB-Tastaturen/Mäuse etc. unter die Finger gekommen, dabei war nur das Kabel kaputt oder ein einzelner USB-Port im PC defekt oder der Treiber verweist nur auf eine einzelne USB-Buchse und will bei einer anderen neu installiert werden (seltsames Phänomen bei XP :glare: )
     
  8. Haunter1982, 08.10.2010 #8
    Haunter1982

    Haunter1982 Android-Experte

    Beiträge:
    873
    Erhaltene Danke:
    134
    Registriert seit:
    08.05.2009
    Phone:
    Sony Xperia Z5 Compact
    Na klar, glaubst ja nicht wirklich das ich diese Möglichkeiten nicht ausschließe und gleich hier reinschreibe :) bin doch kein n00b ;) Probiert an 3 PC`s. Kontakte mit Büroklammer angerauht um eventuelle Korrossionsprobleme zu beseitigen, verschiedene Kabel probiert (ausser orginal HTC... das weiß ich nicht mehr wo es liegt:( ) nüschts hilfts :( nuja, da das G1 eh schon paar "Fallspuren" hat und die 2 Jahre des Vertrags auch bald rum sind is mir egal, gibt eh bald ein neues...

    Insgesamt wundere ich mich sowieso über die "massive" Verarbeitungs Qualität, mir ist es inzwischen aus unterschiedlichen Höhen bis zu 1,5m auf unterschiedliche Untergründe gefallen, selbst beim Radfahren is es mir aus der Hand gerutscht und gut 5 Meter weiter am Teer geschlittert (Display richtung Boden). Trotzdem hat der Display nur einen kleinen Kratzer, Das Gehäuse sieht schon arg mitgenommen aus, aber alles funktionierte bisher tadellos. Das nen ich mal Qualität!!!
     

Diese Seite empfehlen