1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 rotiert trotz Abschaltung der Autorotation

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von joschijoschi, 24.07.2009.

  1. joschijoschi, 24.07.2009 #1
    joschijoschi

    joschijoschi Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    6
    Registriert seit:
    27.01.2009
    Habe folgendes Problem:

    Wenn ich mit dem G1 im Querformat arbeite, dann schaltet er das Bild immer wieder ganz kurz ins Hochformat und wieder zurück, obwohl ich das G1 quer halte.

    Auch das Abschalten der Autorotation oder das Ausklappen der Tastatur bringt keine Abhilfe.

    Kennt jemand das Problem?
     
  2. discofiasko, 24.07.2009 #2
    discofiasko

    discofiasko Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    Bei welcher/n App/s tritt das Problem denn auf?
     
  3. joschijoschi, 24.07.2009 #3
    joschijoschi

    joschijoschi Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    6
    Registriert seit:
    27.01.2009
    Ich denke mal bei allen, auf jeden Fall aber beim Browser.
     
  4. magnummandel, 25.07.2009 #4
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Hast du zufällig dxtop, aHome oder ähnliches installiert? Die haben nämlich eigene Einstellungen dafür. Auch einige andere Apps bringen selbstimplementierte Funktionen dazu mit. Geh mal alle Einstellungen der betreffenden Apps und Homescreens durch.
     
  5. joschijoschi, 25.07.2009 #5
    joschijoschi

    joschijoschi Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    6
    Registriert seit:
    27.01.2009
    Ich habe open home, da kann man aber nichts derartiges einstellen.
     
  6. joschijoschi, 26.07.2009 #6
    joschijoschi

    joschijoschi Threadstarter Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    6
    Registriert seit:
    27.01.2009
    So wie es aussieht, habe ich den Fehler gefunden:


    Es liegt an webwidget, ein app,das auf dem homescreen eine beliebige Internetseite darstellt.
     

Diese Seite empfehlen