1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

g1 spinnt??

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von der dude, 07.05.2010.

  1. der dude, 07.05.2010 #1
    der dude

    der dude Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    Hallo zusammen, ich bin neu hier und habe ein größeres problem schätze ich.
    ich habe die suche zwar ausgiebig gequält, aber nix ähnliches gefunden...

    Ich habe seit 2 Monaten ein g1! Es ist ist gerootet und ich nutze dwang.
    da mir das telefon in letzter zeit irgendwie ruckelig vorkam und auch schonmal von alleine neugestartet hat ( dann und wann is auch mal ein programm abgestürzt) habe ich es vor ein paar stunden gewipet. zuvor habe ich mit titanium die sachen gesichert, die ich auf jeden fall behalten wollte...
    gesagt getan, aber nun startet das telefon nach dem anschlaten nicht mehr richtig. es bleibt nach dem "android" schriftuzg irgendwann beim schwarzen bildschirm. einmal ist es hochefahren und ich konnte die sachen restoren aber der neustart blieb erfolglos. ich hab es vorhin nochmal gewipet aber das problem bleibt das gleiche... was hab ich falsch gemacht? was kann ich jetzt tun?

    Besten Gruß

    Dom
     
  2. der dude, 07.05.2010 #2
    der dude

    der dude Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    update!

    Habe das gerät nun nochmal ohne sd karte drin gewipet und danach ohne gestartet... siehe da es geht. nun kann ich die sd karte im eingeschalteten zustand einstecken und restoren etc etc. eig geht alles... aber beim neustart fuckt die ganze sache wieder und er hängt sich nur noch auf!!!! was kann ich tun?????
     
  3. Jake, 07.05.2010 #3
    Jake

    Jake Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    hmm...
    is komisch,
    hab ne vermutung o.O
    kann sein das es so is wie beim iphone der jailbreak?
    bei manchen jailbreakes, findet itunes dann handy nicht mehr und man kanns nicht neu starte ohne es an itunes anzuschließen und da überkreuzt sich ja beides..
    is nur ne vermutung..

    hab eig. keine ahnung was du tun könntest o.O
    sorry..
     
  4. j_d_, 07.05.2010 #4
    j_d_

    j_d_ Android-Experte

    Beiträge:
    590
    Erhaltene Danke:
    100
    Registriert seit:
    17.06.2009
    Phone:
    OnePlus One
    lass doch mal ddms oder adb logcat beim starten mitlaufen und schau was du für fehler bekommst.
     
  5. der dude, 07.05.2010 #5
    der dude

    der dude Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    des Rätsels Lösung:
    ich habe nocheinmal in diesem "rootmenu" gesucht. da es mit der speicherkarte ganz offenbar zusammenhing. ich fand unter dem menu "format sd" die option "repair sd.ext" dieses habe ich nach erneutem wipen und debuggen gewählt und jetzt läuft der kahn wieder... vllt nützt es ja mal jemandem etwas...

    Gruß

    Dom
     
  6. Kranki, 12.05.2010 #6
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Diskussion um automatisch in Recovery bootendes Gerät verschoben in anderen Thread zum selben Problem.
    ----> http://www.android-hilfe.de/t-mobile-g1-forum/27114-g1-bootet-nicht.htm

    €: Da ist man mal drei Stunden nicht da, und dann sind 38 Beiträge zu löschen. Dabei hab ich extra den anderen Thread noch verlinkt, weil ich genau das schon hab kommen sehn.
     
    Zuletzt bearbeitet: 12.05.2010

Diese Seite empfehlen