g1 startet nicht

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Supawoifi007, 03.07.2009.

  1. Supawoifi007, 03.07.2009 #1
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    hallo alle zusammen. hab mich gerade frisch angemeldet und hab auch gleich eine frage:

    also, ich hab mir bei ebay ein google g1 handy ersteigert (ohne simlock), hab dann meine orange sim eingesetzt und dann gestarten, mein account bei gmail hab ich schon länger, ich hab den also eingegeben (ladebalken...) dann kam der fehler das er keine verbindung herstellen kann!
    jetzt weis ich nicht mehr weiter... hat da jemand eine idee?

    mfg woifi
     
  2. scheich, 03.07.2009 #2
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Wenn vorhanden, versuche erstmal eine WIFI Verbindung aufzubauen. Menuetaste-Einstellungen-Wireless-WLAN
    Ansonsten musst du unter Wireless-Mobilfunk-APN deine Zugangsdaten ensprechend für deinen Provider ändern. Standardmässig wird da eventuell T-Mobile eingestellt sein.
     
  3. Supawoifi007, 03.07.2009 #3
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    danke für deine antwort nur leider versteh ich nichts was du mir erzählst :o
    kannst du mir bitte die einzelnen schritte erklären?

    mfg
     
  4. scheich, 03.07.2009 #4
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Dein G1 kann keine Verbindung herstellen mit Google. D.h. es liegt keine InternetVerbindung vor. Diese kannst du entweder über Mobilfunk herstellen oder über WLAN.
     
  5. Supawoifi007, 03.07.2009 #5
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    er schreibt auch noch hin das vl meinen sim karte nicht für datendienste ausgelegt ist!

    da ich das handy nicht vollständig starten kann kann auch in kein menü wechseln... ich hab irgendwo gelesen das ich da eine neue software brauche!? kann das sein?
     
  6. scheich, 03.07.2009 #6
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Ja, stimmt kann durchaus sein. Am besten mal auf die 1.5 Cupcake updaten. Hoffe du hast ne Speicherkarte und nen Lesegerät zu hause, ohne könnte es schwierig werden.
     
  7. Supawoifi007, 03.07.2009 #7
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    das hab ich auch schon versucht, hat nicht geklappt! ich glaub das ich die rc4 software oben hab und ich vorher noch die rc9 software brauche! kann das sein?
     
  8. scheich, 03.07.2009 #8
    scheich

    scheich Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    3
    Registriert seit:
    02.06.2009
    Phone:
    T-Mobile G1
    Da bin ich ehrlich gesagt auch gerade überfragt. Habe mein G1 auch erst seit zwei Wochen und hatte schon cupcake drauf.
    Aber kuck doch einfach mal hier ein bisschen im Forum rum, oder benutze mal die Homepage von deinem Mailanbieter. Viel Erfolg!
     
  9. Supawoifi007, 03.07.2009 #9
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    wenn ich mir da professionelle Hilfe suche, soll ich da zu orange oder t-Mobile gehen?
     
  10. Kino Joe, 03.07.2009 #10
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Ich kann dir über Skype kinojoe die FWs schicken und auch weiterhelfen.

    Gruß:Kino Joe
     
  11. StefanG1, 03.07.2009 #11
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Das einzige was du machen musst ist den APN einrichten. (Bevor du auf 'verbinden' oder so gehst, nachdem du das Passwort eingegeben hast, drückst du menü und auf APN einstellungen.)

    Dann suchst du dir im 'G1 Forum, APN THread' deine passenden EInstellungen raus, gibst diese ein und verbindest.
    Achtung: Handy baut Internetverbindung auf -> kostet Geld!

    Sobald du dann 'im' handy bist, kannst du Wireless LAN aktivieren und kannst dann umsonst surfen, bzw alles einrichten etc.
     
  12. Supawoifi007, 05.07.2009 #12
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    wo finde ich den apn threat?
     
  13. Supawoifi007, 05.07.2009 #13
    Supawoifi007

    Supawoifi007 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2009
    es funktioniert :)

    vielen dank!!!!
     

Diese Seite empfehlen