1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G1 WLAN an FritzBox gähnend lahm

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von kai84m, 25.12.2009.

  1. kai84m, 25.12.2009 #1
    kai84m

    kai84m Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2009
    Frohe Weihnacht alle zusammen,

    habe ein Problem mit meinem G1 im Zusammenspiel mit der Fritz Box 7270:
    Das WLAN arbeitet extrem lahm (Xtremlabs Speedtest ca 100kbit/s=nichtmahl EDEGE Speed!). Die Firmware der Fritzbox ist aktuell und andere Geräte machen keine vergleichbare Probleme.
    Hatt jemand eine Idee woran dass liegen kann?

    Vielen Dank im voraus!

    Gruß
    Kai
     
  2. Denowa, 26.12.2009 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Habe die selbe Box und keine derartigen Probleme. Musste allerdings den Mixed Mode runterschalten. Bin aber nicht Zuhause und kann Dir deshalb nicht genau sagen welche Einstellung funktioniert. Unsere Box unterstützt standardmäßig 3 WLan Mode (IEEE Norm), welche weiß ich jetzt aus dem Kopf nicht, musste auf 2 "runterschalten", danach lief alles flüssig.
     
  3. kai84m, 07.01.2010 #3
    kai84m

    kai84m Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2009
    Habe mal bei mir sämtliche Übertragunsmodi versucht aber der Speed ist noch immer so niedrig!

    Beim Schwiegervater am Telekom Router sind zwischen 3-5 MBIT drinn, am G1 kanns also nicht liegen!
     
  4. Denowa, 07.01.2010 #4
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Habe gerade nach geschaut, ich musste auf die Modi "b+g" runterschalten und der Haken bei "WLAN-Übertragung für IPTV-Anwendungen optimieren" ist gesetzt, außerdem habe ich WPA2, bei 100% Sendeleistung, aktiv. Die neueste Firmware habe ich natürlich auch immer geflasht. Ansonsten kann man bei dieser Box ja Irre viel einstellen, was die Inet Verbindung betrifft. Unter Internet -> Priorisierung habe ich nur unter Echtzeitverbindungen die Internettelefonie drin. Alles ander ist deaktiviert bzw. es ist nichts eingetragen.

    Wie schon gesagt, habe ich keine Problem. Wie misst Du denn deine Verbindungsgeschwindigkeit?
     
  5. kai84m, 07.01.2010 #5
    kai84m

    kai84m Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2009
    Ich messe mit der Anwendung von speedtest.net aus dem Market! Habe bei mir in den Wlan einstellungen aber leider nichts gefunden mit IPTV optimierung für Wlan. Die Firmwar von meiner 7270 halte ich stets auf dem neusten Stand. Echt seltsam dass es beim G1 an meiner box so lahm ist.
     
  6. ChriDDel, 07.01.2010 #6
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Ich hab ne 3270 zuhause. Ich habe WLAN auch mit n aktiviert.
    Prios habe ich zum surven auf den Laptop gestellt.
    Mir ist nie ein Speedtest mit dem G1 in den Sinn gekommen, da es immer recht fix ging.

    IPTV hab ich nict optimiert , WPA2 und 100% Leistung hab ich auch.
     
  7. Denowa, 07.01.2010 #7
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Werde ich bei Gelegenheit mal testen.

    Copy&Paste: FRITZ!Box Fon WLAN 7270 (UI) + Firmware-Version 54.04.80

    Ist dein G1 denn auch wirklich (merkst/siehst Du es selbst) langsamer beim Surfen an der Fritzbox, oder machst Du das nur an den Werten fest die das App anzeigt???
     
    Zuletzt bearbeitet: 07.01.2010
  8. Denowa, 07.01.2010 #8
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    An 6000 Leitung:

    Erster Test: 4341 down 603 up
    Zweiter Test: 4665 down 606 up
    Dritter Test: 3412 down 570 up
    Vierter Test: 3682 down 572 up
    Fünfter Test: 3488 down 574 up
    Sechster Test: 4430 down 575 up

    Test nach Neustart des G1 (nur mal so aus Neugier):

    Erster Test: 4348 down 474 up
    Zweiter Test: 4760 down 576 up
    Dritter Test: 4426 down 570 up

    Das sind alles gute Durchschnittswerte für eine 6000 Leitung um diese Uhrzeit.
     
  9. kai84m, 10.01.2010 #9
    kai84m

    kai84m Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2009
    Habe in der FritzBox mal die erweiterten Einstellungen aktiviert und IPTV Support im Wlan aktiviert und auch nochmal mit den Übertragungsmodi gespielt, einmal kurz kamen realistische Werte raus und dann wieder nichtmal EDGE Speed!

    Die Verbindung ist nicht nur beim Speedtest zu langsam, auch beim Surfen, download etc. merkt man es deutlich.

    Beim Schwiegervater habe ich beim Telekom Router an 16plus Leitung vergleichbare Werte wie DetWar! (mehr scheint das G1 Wlan Modul wohl nicht zu bringen)
     
  10. zillekind, 13.01.2010 #10
    zillekind

    zillekind Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    41
    Registriert seit:
    15.02.2009
    Hast Du mal geprüft, ob in Deiner Nähe noch weitere WLAN-Netze vorhanden sind und auf welchen Kanälen diese senden? Kannst Du in der Fritz!Box kontrollieren.
     
  11. kai84m, 13.01.2010 #11
    kai84m

    kai84m Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    18
    Registriert seit:
    02.05.2009
    Habe ich leider auch schon geprüft: Ist nr ein ganz schwaches auf einemganz anderen Kanal und sonst sind auch keine Störeinflüsse vorhanden, weil ja vom Laptop keine Probleme auftreten.
     

Diese Seite empfehlen