1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxo 1.6.3, kurz davor, zu verzweifeln...

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von DAH579, 03.07.2010.

  1. DAH579, 03.07.2010 #1
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Hallo zusammen.

    Vor ca. 1 Monat habe ich zusammen mit einem Freund, der ebenfalls ein Galaxy besitzt, die neuste Galaxo-Version installiert. Alles strikt nach Anleitung.

    Während er überhaupt keine Probleme zu haben scheint, habe ich das Problem, dass mein Galaxy sich ca. alle 10 Minuten neu startet sobald ich das Telefon benutze. Es passiert sogar beim Telefonieren. Schwarzer Bildschirm und kurz danach wieder der Startbildschirm....

    Komischerweise lief es ca. eine Woche lang problemlos, dann häuften sich die Reboots und mitlerweile kann ich eigentlich gar nichts mehr auf dem Telefon machen. Es kommt sogar vor, dass es sich mehrfach hintereinander neu startet.

    Ich habe versucht, im Recovery-Modus neu zu starten und das Dateisystem zu reparieren, mehrfach sogar, bringt aber alles nichts. Verdächtige Apps habe ich alle entfernt, Advanced Task killer etc. AutoKill habe ich installiert, den Cache aktiviert - nichts hilft.

    Da ich nicht davon ausgehe, dass ich das noch retten kann, meine Frage (als ziemlich unbedarfter Anfänger...) - was muss ich tun, um entweder die alte 1.5 wiederherzustellen oder die neue offizielle 1.6 zu installieren? Kann ich die einfach "drüber installieren" über NPS oder muss ich das Telefon erneut wipen?

    Ich bin echt kurz davor, das Telefon an die Wand zu schmeissen. Egal ob ich im Market bin, sms schreibe (handcent sms), Apps benutze oder es einfach nur im standby liegen lasse, das scheiss Teil startet ständig neu. Während ich diese Nachricht schreibe, ist es schon 2x passiert.

    Gibt es irgendwas, was ich tun könnte? Bitte empfehlt mir nicht, die Galaxo nochmal neu zu installieren, ich will die eigentlich nur noch gegen was anständiges tauschen.

    Danke für jede Hilfe...

    ich bräuchte aber vielleicht ein paar Stichworte mehr als die Profis hier, da ich selbst nicht wirklich viel Ahnung davon habe.

    beste Grüße
    Dennis
     
  2. inFECT, 03.07.2010 #2
    inFECT

    inFECT Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    239
    Registriert seit:
    28.01.2010
    Du bist nicht alleine.

    Scheint nicht an Galaxo zu liegen sondern eher an 1.6 generell:

    Siehe: Help! My phone keeps rebooting! - Android Forums

    Ich würd mal versuchen jeglichen Cache (mit ner app aus dem markt) zu löschen und via root explorer auch den dalvik cache.
     
  3. Chrissss, 03.07.2010 #3
    Chrissss

    Chrissss Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Schau mal in den Thread unter diesem. Es geht mir genauso. Auch ich denke daß es eher an Android 1.6 als an Galaxo liegt. Ich hatte zwei 1.6er Roms drauf. Beide zeigten die Crashes. Bei 1.5 läuft mein Galaxy stabil.
     
  4. DAH579, 03.07.2010 #4
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Danke euch beiden... eine Lösung scheint dann wohl noch nicht bekannt zu sein? Wenn sich die 1.5 auch nur über Odin zurückflashen lässt, was mir als nicht-Profi bei weitem zu riskant ist, wird mir wohl nur die Option bleiben, Galaxo so oft neu zu installieren, bis es zufälligerweise stabil läuft? Wie kommt es, dass bei identischer Hardware und identischer Software ein Telefon stabil läuft, das andere jedoch ständig rebootet?

    Irgendwie habe ich das Gefühl, dass Galaxo automatisch rebootet, wenn eine App hängt. Ich habe 0.00 Force Closes oder eine "Warten"-Nachricht. Statt dessen bootet das Phone eben neu.

    Lässt sich das irgendwie umgehen? Eine "No Reboot"-Funktion oder sowas?
    Es muss ja irgendwie vom system gesteuert oder getriggert sein, anderenfalls würde das Telefon ja freezen oder abschalten, ein Reboot hingegen kann doch im Prinzip nur von einem Softwarecommand kommen?
     
  5. DAH579, 03.07.2010 #5
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Was bewrkt denn der Menüpunkt "restore last update" im Galaxo recovery menü? Wie in der Anleitung beschrieben, haben wir ein Update vor dem Aufspielen von Galaxo gemacht. Kriege ich damit die 1.5 wieder zurück?
     
  6. wanschi, 03.07.2010 #6
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    nur zur anmerkung. bei der odin methode steht nur für "profis" bei, weil man zum damaligen zeitpunkt nicht wusste, aus welcher quelle odin stammte. das hat sich aber geklärt (samsung selbst benutzt odin zum flashen :) ) und der begriff "für profis" stimmt nicht mehr (aus meiner sicht).
    wer es geschafft hat galaxo zu installieren und das recovery aufzuspielen, der wird über die odin methode "lachen". ist eigentlich wesentlich einfacher.
    vorher aber auch mal das tutorial/anleitung lesen.
     
  7. DAH579, 03.07.2010 #7
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Ich habe jetzt das Telefon komplett gewiped und Galaxo neu installiert - nach nicht einmal 30 Minuten Uptime wieder 2 reboots... ich spiele jetzt das Backup zurück, das ich vor dem Aufspielen von Galaxo gemacht habe. Dann eben wieder die 1.5, die lief zumindest.
     
  8. Chrissss, 03.07.2010 #8
    Chrissss

    Chrissss Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Ich hab mein Telefon auch schon öfters mit Odin geflashed, so aufwändig ist das nicht. Ich denke, dass es wirklich an Android 1.6 liegt und nicht unbedingt an Galaxo.

    Ich habe mein Samsung Galaxy gebraucht gekauft. Der Vorbesitzer hatte wohl die "Italy Custom ROM" installiert, das ist auch ein Android 1.6 und auch da hatte ich die Reboots. Danach bin ich auf die Original-Firmware zurück und siehe da, alles lief stabil. Und nun habe ich mit Galaxo wieder die Abstürze... Mal sehen ob Drakaz was findet.

    * http://www.android-hilfe.de/root-ha.../32339-viele-abstuerze-mit-android-1-6-a.html
    * Galaxo V1.6.3.3 on my Galaxy crashes too often (Page 1) - Help & Support - Drakaz's Android stuff
     
  9. colarus, 04.07.2010 #9
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Kleine Korrektur: Italy ist ein 1.5 ROM und basiert auf IK5.
    Bei mir half es alle Apps durch zu gehen und unnötige/mit seltsamen Berechtigungen auf Dinge die es eigentlich nicht braucht zu deinstallieren.

    Anschließend in Galaxo Configuration:
    Compcache und somit SWAP aus
    CPU Sampling Mix
    O/C 614 Mhz
    Renice ein
    Provisionned ein (falls man es braucht)

    Im Recovery Fix Permissions und Filesystem Check

    Danach lief es bei mir. Ohne ständige FC.
    Ggf. die Schritte im Recovery wiederholen bei mir lief es erst nach einigen versuchen.
     
  10. weltraumtaucher, 04.07.2010 #10
    weltraumtaucher

    weltraumtaucher Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2010
    helft mir mal.ich versuche mein galaxy auf 1.6.3.2 bzw. 1.6.3.3 zu flashen.es gelingt mir aber nicht wirklich.nachdem ich im recovery 4.6.3 das image wähle installiert er will neustart und während er versucht neu zu starten hängt er.der balken geht nach rechts-links aber startet eben nicht.was habe ich falsch gemacht.spielt übrigens keine rolle welches image ich wähle.kurz gesagt ich bekomme das galaxy nicht mehr gestartet.ich würde gerne ganz von vorne beginnen mit der 1.5 aber die habe ich nicht.
     
  11. Chrissss, 04.07.2010 #11
    Chrissss

    Chrissss Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    weltraumtaucher, starte doch dazu bitte einen eigenen Thread. Die Frage hat doch mit diesem Thema hier nichts zu tun. Außerdem würde Groß-/Kleinschreibung und ordentliche Interpunktion (du klempst) uns helfen, deine Beiträge besser lesen zu können...
     
  12. Chrissss, 04.07.2010 #12
    Chrissss

    Chrissss Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Wie gesagt, ich weiß nicht was genau da anfangs drauf war. Es war ein Android 1.6 mit italienischen Satzbrocken (Beim Booten, in manchen Menüs...)
     
  13. DAH579, 05.07.2010 #13
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Also mein Erfahrungsbericht in Kurzfassung.

    Ich habe mein Galaxy im Februar von O2 bekommen mit dem O2-gepimpten Android 1.5 und II5 Baseband.
    Es lief, kurz gesagt, perfekt. In 4 Monaten hatte ich einen, höchstens zwei Absürze bzw. Reboots. Anfang Juni dann Galaxo installiert und bereits am ersten Tag 3 Reboots.
    Nachdem ich das Telefon ausgeschaltet und den Akku entfernt hatte, lief es erstaunlicherweise mehrere Tage völlig tadellos, bis die Reboots wieder anfingen... das hat sich immer weiter verschlimmert bis ich vor ca. einer Woche bei über 20 Reboots pro Tag war.

    Ich habe Galaxo drei mal neu installiert (natürlich vorher gewiped) und sowohl mit als auch vollkommen ohne Apps getestet. Mit Compcache, ohne, mit fixed permissions und ohne, mit system repair und ohne... immer das gleiche Ergebnis. Permanente Reboots und nach der letzten Neuinstallation sogar der No-Sleep-Bug.

    Glücklicherweise hatte ich ein komplettes Backup gemacht von der stabilen 1.5, das auch tadellos zurückgespielt werden konnte - inklusive allen Settings, Apps, Kontakten und Userdaten. Seitdem läuft das Galaxy wieder top, keine Reboots, keine Abstürze.

    Fazit für mich ist leider, dass das Galaxo ein sehr mangelhafter OS ist und keinesfalls grundsätzlich empfohlen werden kann. Besitzt man mehrere Android-phones und möchte einfach ein bischen experimentieren, ist das Galaxo sicher interessant. Für Leute, die nur ein Telefon besitzen und darauf auch angewiesen sind, ist es meiner Meinung nach zu riskant, zu fehlerhaft und zu instabil.
     
  14. thander36, 05.07.2010 #14
    thander36

    thander36 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    19.06.2010
    @DAH579, das was Du da schreibst ist nicht richtig, du machst irgendwas falsch und gibs dem Galaxo die Schuld. Ich hatte anfänglich auch so meine Probleme aber nachdem ich den Installations Thread von A-Z durchgelesen habe und es dann ganz von vorne noch mal neu aufgesetzt habe rennt mein Galaxo jetzt wie Teufel. Ich sag immer wer lesen kann ist klar im vorteil. Mitlerweile hab ich 3 Galaxies geflasht und nicht eins davon macht Probleme.
    Bitte Leute liesst erstmal die Anleitung und dann braucht man sowas geiles wie die Galaxo 1.6.3.3 auch nicht schlecht machen.

    Gruß thander36
     
  15. DAH579, 05.07.2010 #15
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    @thander, es ist ja schön und gut, dass Du das Galaxo so liebst, dass Du mir ein "wer lesen kann ist klar im Vorteil" um die Ohren hauen musst. Wenn Du Dir die Mühe gemacht hättest, hier alles zu lesen, hättest Du gesehen, dass ich das Galaxo gleichzeitig mit einem Freund auf unseren beiden (!) Galaxys aufgespielt habe. Logischerweise identischer Vorgang. Hättest Du weiterhin etwas Zeit investiert, wäre Dir vielleicht sogar aufgefallen, dass ich die Prozedur DREI mal nach Anleitung wiederholt habe. Drei wipes, drei mal neu installiert. Ohne lesen zu können, kriegt man das im Übrigen nicht mal installiert, geschweige denn gebootet.

    Außerdem bin ich ja, wie ebenfalls hier im Thread beschrieben, bei weitem nicht der Einzige, der GENAU dieses Problem hat.

    Also bitte. Es ist wunderbar, dass es bei Dir läuft, da bin ich auch fast neidisch. Aber du musst niemanden als dumm darstellen, nur weil er eines der Montagsmodelle hat, auf denen das Galaxo streikt.

    freundliche Grüße
    D.

    PS: Das Galaxy geht nach einem langen Telefonat mit Samsung und O2 morgen früh zurück, ich bekomme eine Gutschrift über die bisher gezahlten Beträge, eine Gutschrift als Aufwandsentschädigung (über sowas lässt sich immer verhandeln) und das neue Galaxy S, zahle im Endeffekt nicht mehr dafür als für das Galaxy. Dann hat sich das Thema eh erledigt.
     
  16. Chrissss, 05.07.2010 #16
    Chrissss

    Chrissss Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Hab das Problem ja auch, aber ich glaube nicht dass das "nur" an Galaxo liegt, sondern eher an Android 1.6. Wie oben beschrieben war auf meinem Galaxy ein anderes 1.6er ROM installiert und dort hatte ich diese Resets ebenso. Man müsste halt mal rausfinden woher diese spontanen Reboots kommen, Fehler bei der Installation schließe ich eher aus.
     
  17. DJMetro, 05.07.2010 #17
    DJMetro

    DJMetro Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    24
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    @thander36
    Wie wäre denn die perfekte Installation? Ich habe vor kurzem auch 1.6.3.3 komplett neu aufgesetzt. Erst dachte ich, wow hat sich echt gelohnt. Aber nach einem Tag war die Freude wieder weg. Wenn es aus dem Standby kommt hängt es meist sehr oft. Entweder muß ich eine Zeit warten bis mal anfängt zu reagieren, oder ich muß den ADW Launcher, beenden weil er nicht mehr reagiert. Mich nervt das Teil auch so langsam.

    Andi
     
  18. tomtom79, 06.07.2010 #18
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    @dj metro hast den adw launcher als systemlauncher installiert oder nur als app?`
     
  19. DJMetro, 06.07.2010 #19
    DJMetro

    DJMetro Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    24
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Mit dem Dark Sense Themen zusammen.
     
  20. DJMetro, 07.07.2010 #20
    DJMetro

    DJMetro Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    24
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Mahlzeit,
    ich hab mir mal die Zeit genommen und komplett neu aufgesetzt. Erst nen wipe, dann IK5 via Odin, wieder nen wipe, dann Galaxo 1.6.3.3 (also ohne JC6 vorher zu flashen) und dann das Dark Sense Theme mit ADW Launcher. Seit 1,5 Tagen läuft es jetzt echt supi. Keine Abstürze oder Hänger. Wenn es so bleibt bin ich endlich zufrieden :)

    Andi
     

Diese Seite empfehlen