1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. pootney, 04.05.2010 #1
    pootney

    pootney Threadstarter Android-Experte

    Guten Abend,

    sowie unter Galaxo 1.6.3 und Galaxo 1.6.3.1 erhalte ich einen Fehler wenn ich Enabling su versuche. Ich würde gerne mich mit meinem iMac via ssh über Wifi verbinden. Ich habe schon in der config ssh eingeschaltet und das Password ist meine IMEI(Standard) leider wird mir immer gesagt das mein Password falsch ist? Liegt es vlt. daran das ich su nicht anmachen kann?...

    Bin verwirrt...

    Vielen Dank.

    MFG
     
  2. dadonali, 04.05.2010 #2
    dadonali

    dadonali Ehrenmitglied


    die galaxo roms sind doch von anfang an schon "root enable" da brauchste nix machen...sufu ;)
     
  3. pootney, 04.05.2010 #3
    pootney

    pootney Threadstarter Android-Experte

    Okay danke dann liegts nicht daran...
    Weist du woran es sonst liegen könnte.
    Im changelog steht was von EIMEI ist die vlt. nicht 15. stellig wie die IMEI die als Password eingebe?
    Weil ansonsten müsste es doch gehen...

    Vielen Dank.

    MFG
     
  4. dadonali, 04.05.2010 #4
    dadonali

    dadonali Ehrenmitglied

    ne sory bin leider schon seit über 2 jahre aus MAC raus:oabe denke am root liegt es nicht;)
     
  5. dedi, 17.05.2010 #5
    dedi

    dedi Android-Hilfe.de Mitglied

    habe das gleiche problem. nützt nichts wenn man weiss dass default root pw die EIMEI nummer ist, aber nicht was die ist :) ich kann bestätigen es ist nicht die (15 stellige) IMEI nummer.

    habe leider kein adb zugriff um es direkt zu ändern (danke win7), lediglich fastboot adb funktioniert. nach stundenlangem probieren hab ich das thema abgeschrieben.
     
  6. colarus, 17.05.2010 #6
    colarus

    colarus Android-Experte

    Falls es euch hilft. Stand im Forum von Drakaz bzgl. SSH:
     

Diese Seite empfehlen