1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy bietet keinen Massenspeichermodus an

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Huggyduggy, 24.07.2010.

  1. Huggyduggy, 24.07.2010 #1
    Huggyduggy

    Huggyduggy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    7
    Registriert seit:
    21.12.2009
    Hi,

    ich bin schon länger ein "stiller leser", habe aber derzeit ein akutes Problem bei dem ich leider nicht weiterkomme. Mein altes Magic (CM 6.xx) hat mir nach dem Verbinden via USB immer die Möglichkeit angeboten, als USB Massenspeicher zu dienen. Das Galaxy macht dies leider nicht mehr - durch ein Widget aus dem Market kann ich den Modus zumindest (anscheinend?) einschalten, den PC (Win 7) interessiert das aber leider überhaupt nicht - keine Reaktion. Wenn ich KIES aktiv habe wird mir zwar das Handy im Arbeitsplatz angezeigt, darauf zugreifen kann ich aber nur über KIES - keine sehr zufriedenstellende Lösung. Ich bekomme sehrwohl in der Notizleiste die "USB Verbunden" Nachricht - wenn ich aber die Leiste herunterziehe und die Meldung anklicke, passiert garnichts. Auch ein Update auf die neue Firmware hat nichts geholfen :eek:

    Ich bin für jede Anregung / Hilfestellung äußerst dankbar :)
     
  2. scheichuwe, 24.07.2010 #2
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Was hast du denn bei
    Einstellungen - Telefoninfo - USB-Einstellungen
    eingestellt?
     
    Huggyduggy bedankt sich.
  3. Huggyduggy, 24.07.2010 #3
    Huggyduggy

    Huggyduggy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    7
    Registriert seit:
    21.12.2009
    Ouch, die Option hatte ich übersehen - ich bin immer bei Entwicklungseinstellungen --> USB Debugging gewesen, das kannte ich garnicht.... :(

    Danke dir , jetzt klappts :cool:
     
  4. Max1985, 25.07.2010 #4
    Max1985

    Max1985 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    6
    Registriert seit:
    25.06.2010
  5. Schleemil, 25.07.2010 #5
    Schleemil

    Schleemil Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    37
    Registriert seit:
    25.07.2010
    Der Trick ist folgender damit man auf beide Laufwerke des Galaxy zugreifen kann:

    Im USB-Menü auf Massenspeicher stellen - dann auf der Startseite das Scroll-Down-Menü runterziehen und auf USB klicken - Frage mit "Ja" beantworten und schon kannst du auf dem Arbeitsplatz auf die Laufwerke zugreifen!

    Hoffe ich konnte dir helfen!
     
    Max1985 bedankt sich.
  6. Max1985, 25.07.2010 #6
    Max1985

    Max1985 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    6
    Registriert seit:
    25.06.2010
    ah ok. so geht das :) danke

    mfg max
     
  7. mimitoto, 14.03.2011 #7
    mimitoto

    mimitoto Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    Hey. Hab das gleiche Problem, Massenspeicher wird mir nicht angeboten. Unter "Einstellungen - Telefoninfo -..." steht bei mir keine Auswahl "USB-Einstellung", nur folgende Möglichkeiten:
    -Systemupdates
    -Status
    -Akkuverbrauch
    -Rechtliche Informationen
    -Systemanleitung
    -Modellnummer
    - Firmware-Version
    -Basisbandversion
    -Kernel-Version
    -Buildnummer
    Hab Froyo 2.2.1 DBT drauf. Wo hab ich die Auswahl USB-Massenspeicher?
    Vielen Dank
     
  8. Wild Bill Kelso, 14.03.2011 #8
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    seit froyo befinden sich die "usb-einstellungen" unter "drahtlos und netzwerk" ...
     
    mimitoto bedankt sich.

Diese Seite empfehlen