1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy Problem beim Installieren von Navigon mit SD-Karten

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von BenderDD, 04.02.2011.

  1. BenderDD, 04.02.2011 #1
    BenderDD

    BenderDD Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Liebe Galaxy Freunde,

    Bitte um Hilfe. Habe mir Navigon für mein Galaxy 9000i gekauft und wollte es nun mit Navigon-Fresh-Karten aktualisieren.

    Das Problem: Sobald ich das Handy mit PC über USB verbinde, schalten beide SD-Karten (extern und intern) ab. Sie werden dann auch bei den Einstellungen als nicht verfügbar angezeigt. Da Navigon Fresh natürlich auf die SD-Karten speichern will und diese nicht findet, erkennt er er das Galaxy nicht.

    Wenn ich USB wieder ausschalte, werden bei SD-Karten wieder aktiviert.

    Was tun?

    Danke für Eure Hilfe.

    BenderDD
     
  2. DrMole, 04.02.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Dann stecke es nicht am PC an.
     
  3. BenderDD, 04.02.2011 #3
    BenderDD

    BenderDD Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Wenn ich die Karten über Wlan runterlade, schreibt er mir: Keine Speicherkarte gefunden..
     
  4. DrMole, 04.02.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Ist ja klar, weil du es am PC angesteckt hast...
    Einfach das Handy abstecken?
     
  5. extralife, 04.02.2011 #5
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    du musst die sd-karten als massenspeicher mounten, damit sie als laufwerk erkannt werden - dann klappts
     
  6. Kev, 04.02.2011 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Nein, gar nicht anschliessen. Wenn er es über WLAN runterlädt, dann ist das ja eh nicht nötig. Hat DrMole aber oben schon geschrieben.
     
  7. extralife, 04.02.2011 #7
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    jo - aber über fresh funktionierts nur per massenspeicher - das war sein problem

    und wer will schon 2 gb karten über wlan ziehen - die man nicht braucht - wenn man per fresh die karten selektieren kann?
     
  8. BenderDD, 04.02.2011 #8
    BenderDD

    BenderDD Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    OK. Und wie mounte ich die SD-Karten?
     
  9. extralife, 04.02.2011 #9
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    einstellungen -drahtlos und netzwerk - usb-einstellungen

    hier entweder massenspeicher od. bei verbindung fragen


    alternativ kannst kannst du die einstellung auch auf samsung kies belassen

    und unter einstellungen - anwendungen - entwicklung -> usb-debugging aktivieren
    nach dem anstöpseln ziehst du die benachrichtigungsleiste runter, wählst "kopieren von daten ..." und dann usb-speicher verbinden

    anmerkung: nimmst du die alternative methode und willst dich mit kies verbinden, musst du usb-debugging deaktivieren
     
    Zuletzt bearbeitet: 04.02.2011
  10. BenderDD, 04.02.2011 #10
    BenderDD

    BenderDD Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Genau das mache ich. In diesem Moment wo ich auf "verbinden" gehe zeigt er oben in der Menüleiste die Meldung: "USB-Speicher ausschalten" an und beide SD-Karten die vorher noch da waren, sind jetzt nicht mehr verfügbar. Das macht er auch wenn ich im USB-debugging Modus bin. Was tun? Sobald ich das Kabel abziehe, sind wieder beider SD-Karten verfügbar. Stecke ich usb ran, gehe auf verbinden, schmeisst er sie raus. Ist schon zweite externe SD-Karte die ich teste mit gleichem Ergebnis.
     
    Zuletzt von einem Moderator bearbeitet: 07.02.2011
  11. extralife, 04.02.2011 #11
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    wenn "usb-speicher ausschalten" steht, bist du bereits verbunden

    schau in deinem explorer - da müssen 2 laufwerke sein, die sonst nicht dort sind
     
  12. wolferl99, 04.02.2011 #12
    wolferl99

    wolferl99 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2010
    Auskunft der Navigon Hotline:

    SD-Karte rausnehmen, in Kartenleser (externer oder im PC eingebaut) geben und Aktualisierung mit Navigon Fresh starten.


    Funktioniert unkompliziert und völlig problemlos!
     
  13. se1gha, 04.02.2011 #13
    se1gha

    se1gha Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    01.09.2010
    Hätt ich dir jetzt auch vorgeschlagen.
    Habe ich nämlich auch so gemacht als bei mir die Karten nicht updaten wollten mit diversen Felermeldungen wie anfangs erwähnt.


    gruss se1gha
     
    Zuletzt von einem Moderator bearbeitet: 05.02.2011
  14. BenderDD, 07.02.2011 #14
    BenderDD

    BenderDD Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2011
    Ich glaube ich habe ein Hardwareproblem. Habe es so gemacht wie vorgeschlagen:Habe ext. Karte raus und alle 40 Länder auf externe Karte gezogen. Dann Karte wieder rein. Angeschaltet. Navigon geöffnet. Anzeige: Brauch neue Dateien, runterladen über PC, ja angeklickt. Dann Kabel ran, über USB verbinden, Anzeige: USB verbunden, unten angeklickt: USB-Speicher verbinden. In diesem Moment wird oben in der Menüleiste angezeigt: USB-Speicher ausschalten. Habe es dann propbiert nur mit der internen Karte, Ergebnis das gleiche. Sobald ich mit USB verbinde wird die externe und interne SD-Karte abgeschaltet. Er zeigt an USB-Speicher wird verwendet. Was tun?
     
  15. white_gold, 21.12.2011 #15
    white_gold

    white_gold Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2011
    Bitte hilft mir ich habe genau das selbe Problem habt ihr eine Lösung?
     

Diese Seite empfehlen