1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S "flackert" beim Verbinden mit KIES

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von DAH579, 26.08.2010.

  1. DAH579, 26.08.2010 #1
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Hallo zusammen!

    Ich habe den Sticky-Thread zum Thema KIES bereits überflogen (studiert kann man bei der Menge an Posts nicht sagen), habe aber seit heute ein merkwürdiges Problem.

    Bis vor kurzem konnte ich mich problemlos mit KIES auf meinem PC (XP 32) verbinden - seit heute jedoch nicht mehr.

    USB-Verbindung ist natürlich auf KIES gestellt.

    Verbinde ich das SGS per USB-Kabel mit dem PC, startet auf dem PC zwar Kies automatisch und sucht auch brav nach dem Handy, auf meinem Galaxy S startet auch die Initialisierungs-Sequenz, die jedoch immer wieder abbricht und neu startet. Das Ganze geht relativ schnell, ca. alle zwei Sekunden landet man für den Bruchteil einer Sekunde auf dem Desktop, dann startet das SGS die KIES-Initialisierung neu.

    Habe alles rebootet, neu gestartet, alle apps abgeschossen, bringt nichts. Habe das Telefon mit 2 unterschiedlichen Kabeln verbunden, mehrere USB-Anschlüsse durchprobiert, überall das gleiche Ergebnis.

    Die Verbindung über "Massenspeichermodus" ist allerdings stabil. Daher gehe ich nicht davon aus, dass die Anschlüsse defekt sind.

    Hat jemand eine Idee, woran das liegen könnte?

    Danke und Gruß
    Dennis
     
  2. einmaleins, 26.08.2010 #2
    einmaleins

    einmaleins Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    39
    Registriert seit:
    23.07.2010
    Benutzt du evtl. einen anderen Homescreen (Launcher Pro etc.)? Falls ja stell den Standard-Touchwiz ein und es sollte wieder funktionieren.
     
  3. Kev, 26.08.2010 #3
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Kies kommt mit langen Dateiendungen nicht zurecht. Shazam und Soundhound legen solche zB an. Hast Du neue Apps installiert?
     
  4. DAH579, 26.08.2010 #4
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Ich habe nur den Standard-Homescreen, kein Replacement. (Finde die Standardoberfläche auch sehr gut persönlich).

    Shazam habe ich drauf... aber seit längerem nicht mehr benutzt oder Updates eingespielt... neue Apps habe ich zwar drauf, aber alles, was im Speicher war, habe ich rausgeschmissen. Sozusagen Status-Quo wie letzte Woche, als es sich noch problemlos verbunden hat.

    Kann man diese "langen Dateiendungen" irgendwie identifizieren, ohne alle Folder manuell zu durchsuchen?
     
  5. Kev, 26.08.2010 #5
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Schau mal in den Shazamordner auf der SD-Karte...
     
  6. DAH579, 26.08.2010 #6
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Der Shazam-Ordner ist völlig übersichtlich und unauffällig...
     
  7. Kev, 26.08.2010 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Vielleicht in einem Temp-Ordner. Bin mir ziemlich sicher, daß es an den Dateiendungen liegt. Mußte wohl doch mal alles durchsuchen... :(
     
  8. DAH579, 26.08.2010 #8
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Was wären denn "ungewöhnliche" Dateinendungen?

    Ich habe hier beispielsweise eine Datei im Root-Verzeichnis namens
    com.com2us2.calligofreetexture.store

    in meinen Augen auch keine "gewöhnliche" Datei. Die Löschung der Datei hat aber nichts gebracht (wird von Calligo Free automatisch beim ersten Start angelegt).

    Wonach muss ich suchen?
     
  9. Kev, 26.08.2010 #9
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ich habs das Soundhound grad nicht mehr drauf. Es waren auf alle Fälle Dateien mit überlangen Endungen, die man auch ruhig löschen konnte. Also eher temporäre Dateien.
     
    DAH579 bedankt sich.
  10. DAH579, 26.08.2010 #10
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    OK, dann danke ich für die Mühe :)
    Ich werde dann wohl oder übel mal alles durchforsten und auf gut Glück löschen :scared:
     
  11. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ja, sorry, mehr kann ich grad nicht tun. Vielleicht durchforstest Du die Karte am PC, über Massenspeicher, dann kannst Du solche Dateien vor dem Löschen einfach sichern.
     
    Priv.Tommy und DAH579 haben sich bedankt.
  12. DAH579, 26.08.2010 #12
    DAH579

    DAH579 Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    01.04.2010
    Und Du hattest vollkommen recht!

    Im Ordner des (flash-tauglichen) Browser-Replacements "Skyfire" lagen 2 immens lange Dateien. Per PC gesichert und gelöscht und jetzt läuft die Initialisierung wieder tadellos.

    Jetzt habe ich zwar das PRoblem, dass das neue KIES mein Telefon nicht mehr erkennt, aber das ist ja nun kein "neues" Problem :rolleyes2:

    Nochmals Danke :smile:
     
    surfa bedankt sich.
  13. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Freut mich, daß ich da schonmal helfen konnte. Ja, daß Samsung an Kies noch ordentlich nachbessern muß, ist leider kein Geheimnis. Zur Erkennung Deines Handys gibt es ja einige Lösungsansätze, die beim einen helfen, beim anderen leider nicht... :huh:
     
  14. DoktorD, 14.10.2010 #14
    DoktorD

    DoktorD Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    5
    Registriert seit:
    28.06.2010
    Hallo.

    Ich habe das selbe Problem welches sich genauso wie im ersten Post äußert. Der Bildschirm flackert einfach nur.
    Ich nutze Windows 7 und hatte vorher noch nie eine funktionierende Verbindung zu Kies, welche ich jetzt aber gerne hätte.
    Nach nun fast über 5 Stunden probieren, mit Tips auch auch aus anderen Threads habe ich alles auf Werkseinstellung zurück gesetzt.
    Also sind alle Apps und so weg.

    Nur leider flackert es immer noch. Hat jemand noch ne Idee???
    Bitte Bitte Bitte
     
  15. Jl223, 14.10.2010 #15
    Jl223

    Jl223 Gast

    Mach das Ding komplett platt. Factory reset.

    Ansonsten mal an nem anderen PC und Usb Slot versuchen.
     
  16. DoktorD, 14.10.2010 #16
    DoktorD

    DoktorD Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    5
    Registriert seit:
    28.06.2010
    Habe ich alles schon gemacht. Und der Hammer ist, dass ein Kollege von mir sein SGS an meinen Rechner steckt und dort funktioniert es
     
  17. Wild Bill Kelso, 14.10.2010 #17
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    ich hab vor einiger zeit mal ein kleines programm heruntergeladen, das dateien sucht, die zu lange dateiendungen haben. ich selbst hab das noch nie angewandt, aber ich hänge das hier mal an.

    verbinde dein galaxy im usb-modus und durchsuche hiermit die sd-karte. ich weiss aber nicht, ob man im usb-modus an die interne sd-karte rankommt.
     

    Anhänge:

    surfa bedankt sich.
  18. Jl223, 14.10.2010 #18
    Jl223

    Jl223 Gast

    Kommst du. Verbinden im Massenspeichermodus.


    PS: Prüf die Datei vorher auf Viren, man weiß was einem hier angeboten wird...
     
    surfa bedankt sich.
  19. surfa, 11.11.2010 #19
    surfa

    surfa Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    Danke, hat funktioniert (bei mir war es die StartTalking App mit elend langen Dateinamen)!
    Aber nur zusammen mit der Prozedur (z.B. Samsung Galaxy S: Android 2.2 bringt deutlichen Leistungsschub

    1. Das Galaxy S noch nicht mit dem PC verbinden!
    2. Samsung Kies herunterladen und installieren.
    3. Samsung Kies erneut starten und links oben auf das Symbol Kies klicken, im Dropdown- Menü anschließend auf Treiberwiederherstellung klicken, die Treiber werden neuinstalliert.
    4. In die Einstellungen gehen und unter Allgemein die Häkchen bei „Beim Starten von Windows Geräte-Verbindungsüberwachung automatisch starten“ und „Kies automatisch starten, wenn ein Gerät angeschlossen wird“ rausnehmen und übernehmen.
    5. Und nun Windows neustarten!
    6. Nach dem Neustart im Taskmanager sicherstellen, dass Kies.exe nicht läuft.
    7. Beim Galaxy S in die Einstellungen gehen und auf Telefoninfo >> USB-Einstellungen klicken.
    8. Hier Samsung Kies auswählen.
    9. Nun das Galaxy S per USB Kabel mit dem PC verbinden.
    10. Es folgt der Connection Screen (MTP Application). Unbedingt warten bis Verbunden auf dem Screen steht. Ich empfehle während der ganzen Zeit keine andere App auf dem Galaxy zu starten und diesen Screen im Vordergrund zu lassen. Kies ist nicht gerade die stabilste Anwendung.
    11. Samsung Kies starten und dann sollte es sich mit dem Galaxy S verbinden.

    Dafür ist dann bei KIES der Updater mit den Worten "MSC.Thunder.FirmwareUpdate funktioniert nicht mehr." verstorben. Was für ein Mist.
     
  20. HardBeat, 12.11.2010 #20
    HardBeat

    HardBeat Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2010

    mir hat das tool sehr geholfen, danach lief es wieder...vielen dank!
     

Diese Seite empfehlen