1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S hängt beim Laden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von icecube, 23.02.2011.

  1. icecube, 23.02.2011 #1
    icecube

    icecube Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    19.10.2010
    Hallo Leute, ich habe folgendes Problem:
    Habe mein Galaxy S in der Schule ausgemacht, nach ca einer Stunde wollte ich es wieder anschalten, aber nix da; beim Versuch bleibt es immer bei der Bootanimation hängen, also bei diesem "S". Danach wird der Bildschirm einfach schwarz, hin und wieder leuchten die Softkeys.
    Habe Android 2.2.1 drauf, nicht gerootet..

    Kann mir wer helfen ) ;)
     
  2. boardmaster2009, 23.02.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Nicht gut ;-)

    Wenn Du ins Recovery kommst, mache mal einen "Wipe Data/Cache" und einen "Wipe Data/Factory Reset" !


    Bringt das auch nichts, musst leider neu flashen.
     
  3. drigg0r, 23.02.2011 #3
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Wie sieht es aus? Hat der wipe geholfen? Musstest du neu flashen? Hat dies geholfen, wenn du es versucht haben solltest?
     
  4. KomodoDragon, 23.02.2011 #4
    KomodoDragon

    KomodoDragon Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    28
    Registriert seit:
    20.02.2011
    Tw launcher gelöscht ? War bei Mir So Musste Neu Flashen
     
  5. drigg0r, 23.02.2011 #5
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Dann lag es bei dir aber daran, dass du keinen anderen Launcher hattest ;) Aber dafür bruacht man auch noch weitere Infos.
    Es kann zum Beispiel auch ein Fehler beim flashen unterlaufen sein. Wenn er zum Beispiel einen Hacken bei Re-Part hatte, aber keine PIT hatte, bzw. nur eine ein Datei Firmware.
    Ist aber alles Spekulation ;)
     

Diese Seite empfehlen