1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S nach Firmware Upgrade nur noch im Download Modus

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von galaxaw, 07.01.2012.

  1. galaxaw, 07.01.2012 #1
    galaxaw

    galaxaw Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hallo lieb Experten, ich bitte um Unterstützung falls möglich,

    sitze in der Klemme, weil ich meiner Freundin beim Upgrade der Firmware über Kies-Standard-Software helfen wollte, aber folgendes passiert ist:

    (Auch wenn ich ähnliche Artikel gefunden habe, so komme ich leider nicht weiter)

    Bestehendes Galaxy S (I9000) wurde bereits mit Kies im Juli auf damals neueste Firmware upgegraded. Jetzt (6.1.2012) hat Kies wieder auf ein Firmware Upgrade hingewiesen und Upgrade wurde via Kies versucht durchzuführen.

    Das Handy ging in den Download-Modus mit dem bekannten gelben Hinweisschild. Noch bevor wirklich die Anzeige einen Fortschritt im Downloading angezeigt hat, meldete Kies, dass es Probleme gibt. Ich solle doch Handy ausstellen, Batterie entnehmen und mit der drei TastenKombination in einen Modus gehen und wieder per USB verbinden und wieder die Prozedur weiterfahren. Leider gelang dies nicht.

    Folgender Effekt tritt nun ein:
    Entweder Ich erhalte einen schwarzen Screen mit einem Symbol (ca. 2x1cm) mit Handy und PC Smbol und einem Ausrufezeichen in der Verbindung, was so viel heissen soll, dass etwas mit der verbindung wohl nicht stimmt).
    Wenn ich dann die drei tastenkombination LautsprecherVolume - Homebotton - Power Schalter drücke, bekomme ich wieder den download modus . Alles "prima" soweit.
    Jedoch wenn ich in diesem download modus den usb wieder einstecke so meldet mir Kies nach einigen Minuten des Verbindungsversuches folgende fehlermeldung: "das Gerät antwortet nicht.Zum Beheben des Problems Gerät neu starten".
    Ich schaffe es einfach nicht mehr das Galaxy S in einen brauchbaren Modus zu starten.
    Kommt leider psychologisch hinzu, dass ich nur helfen wollte und auch die eindeutige Anforderungen besteht, auch alle Apps anschliessend wieder so vorzufinden, wie es vorher war.

    Ich habe von Odin und solchen zusatzprogrammen gehört, trau mich aber da erstmal nicht heran. Da ich annehme, dass spätestens dann alle apps inklusive der daten verlorgen sind.

    Kann mir jemand hierzu anraten was ich tun soll? - bitte nicht ärgern, wenn das problem woanders bereits diskutiert wurde. ich habe einiges (vielleicht nicht alles gelesen) aber scheitere immer wieder an der Connectivität beim weiter Downloaden zwischen Kies und dem Galaxy.
    Muss hinzusagen, dass der PC nicht auf dem neuesten Stand ist und Kies schon einige minuten benötigt um zu starten- der PC ist also recht gut ausgelastet.

    Bitte wirklich um Hilfe - vielen Dank
     
  2. Killepitsch, 07.01.2012 #2
    Killepitsch

    Killepitsch Fortgeschrittenes Mitglied

    Beiträge:
    389
    Erhaltene Danke:
    94
    Registriert seit:
    04.12.2011
    Hallo, installiere mal die USB Treiber für das Galaxy neu damit Kies wieder eine Verbindung herstellen kann.Kies zickt gerne mal rum.Hier im Forum gibt es einen Thread " Kies Probleme und Lösungen".Bitte vor dem nächsten Versuch mal lesen. MFG Killepitsch

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  3. Wild Bill Kelso, 07.01.2012 #3
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab

Diese Seite empfehlen