1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S Plus nach Firmware-Update

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von gray-green-eyes, 11.02.2012.

  1. gray-green-eyes, 11.02.2012 #1
    gray-green-eyes

    gray-green-eyes Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Mein Samsung Galaxy S Plus GT-I9001 hat über Kies heute ein Firmware-Update erhalten. Danach waren alle Apps weg.

    Ich habe diese alle deinstalliert und nun fährt das Handy dauernd hoch und runter. Ich bekomme per Kies keine Verbindung, das Handy wird nicht erkannt.
    Nach dem Hochfahren kommen lauter Sorry!-Meldungen:
    Die Anwendung x (Prozess com.android..... wurde unerwartet beendet. Versuchen sie es erneut. "Beenden erzwingen" ist nur möglich, danach schaltet sich das Handy ab und fährt dann wieder hoch und alles beginnt von vorne.
    Was kann ich tun???
     
  2. Roxy, 11.02.2012 #2
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,357
    Erhaltene Danke:
    6,413
    Registriert seit:
    11.12.2010
    Hi,nach dem update auf werkseinstellungen zurückgesetzt?
    Wenn nicht setz es mal auf werkseinstellungen zurück.
     
    gray-green-eyes bedankt sich.
  3. SnoPoX, 11.02.2012 #3
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Danach waren alle Apps weg. <> Ich habe diese alle deinstalliert

    Was denn nun? :)

    [X] Probleme nach dem Update einer Firmware? Hier lesen! (Reset)

    Wenn das auch nicht geht, dann versuche es mit dieser Methode wieder zum laufen zu bekommen

     
    jul-star und gray-green-eyes haben sich bedankt.
  4. gray-green-eyes, 11.02.2012 #4
    gray-green-eyes

    gray-green-eyes Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Ich hatte nur noch graue Felder, wo vorher die Apps waren... :o dann habe ich unter Anwendungen die Apps alle deinstalliert...

    Aber ich habe es gerade geschafft, es auf Werkeinstellung zu setzen.
    Muss zwar jetzt von vorne anfangen, die apps zu laden, aber ist ok.
    Kontakte habe ich soweit in Outlook und kann sie importieren :)

    Danke für die schnellen Antworten!!! :biggrin:

    Hab dann direkt noch eine Frage: wenn ich statt Kies zum synchronisieren myphoneexplorer nutze, ist dann die Garantie futsch, wenn was am Handy passiert???
    Habe ich in einem Forum gelesen, als ich Lösungen für mein vorheriges Problem gesucht habe...
     
    Zuletzt von einem Moderator bearbeitet: 11.02.2012
  5. presseonkel, 11.02.2012 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,514
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    mit MyPhoneExplorer kannst Du keine Firmware updaten - hat also nichts mit der Garantie zu tun..:)

    edit: bitte keine Doppelposts - nimm den "Ändern" - Button zum editieren
     
    gray-green-eyes bedankt sich.
  6. SnoPoX, 11.02.2012 #6
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Wer schreibt denn sonen Müll? Nein, mit MyPhoneExplorer geht sicher nicht die Garantie verloren. MPE veranstaltet nichts an deinem Telefon :) Benutze also ruhig MPE, so wie wir alle das tun sollten :p

    Ist einfach besser als KIES. Aber Kies benötigst du für die USB Treiber (oder du lädst die einzeln herunter), ich habe immer Kies nebenher installiert.
     
  7. jul-star, 11.02.2012 #7
    jul-star

    jul-star Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    11.02.2012
    Ich habe das Problem, dass ich heute ebenfalls das Update per Kies installiert hab. Jetzt sobald ich das Handy starte leuchtet der display orange auf und es geschieht nichts. Ich muss dann Akku rausnehmen und zwei-drei mal erneut versuchen bis es normal bootet...
    Nach dem update hab ich durchs Menu auf werkseinstellungen gesetzt und dann kamm ebenfalls der orangene dispaly... Ich habs durch Volume- und Power resetet aber der einschaltfehler ist immernoch da...
    bitte um hilfei
     
  8. SnoPoX, 11.02.2012 #8
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Firmware 2.3.6 DBT Downloaden (die auch von Kies kommt) -> http://hotfile.com/dl/138172032/c35b...BTKP1.rar.html (PW: sampro.pl ;))
    Es gibt auch eine neuere 2.3.6 von Kies (die aktuellste) -> [ROM] I9100XXKQ1 [06.01.2012][Android 2.3.6] - xda-developers (<- kannst du dort runterladen)
    Anleitung: Galaxy S Plus Rooten und Flashen - Mini-Anleitung (ersetze die Firmware in dem Thread einfach mit der hier oben verlinkten)
    Und danach das hier -> Probleme nach dem Update einer Firmware? Hier lesen! (betrifft Anwendungen) <- der erforderliche Rest (nur eine Erklärung, warum man nach dem Update einen Reset machen soll.

    Um einen Reset wirst du nicht rum kommen, sichere deswegen deine Daten.

    -> [How-to] Backup / Restore (Nandoid, Titanium Backup, My Backup)
    -> Handy komplett sichern
     
    jul-star bedankt sich.
  9. gray-green-eyes, 12.02.2012 #9
    gray-green-eyes

    gray-green-eyes Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Ich habe das Handy auf Werkseinstellung gesettz, meine apps wieder neu draufgezogen...

    Dann habe ich eben meine Kontakte aus Outlook über myphoneexplorer synchronisiert. Unter Kontakte ist nichts, dafür bekomme ich die Meldung:
    Sorry! Der Prozess android,process.acore wurde unerwartet beendet. Versuchen Sie es erneut. "Beenden erzwingen" nur möglich...

    Was kann ich tun??? Durch ddas Beenden geht die Meldung zwar weg, aber ich habe immer noch keine Kontakte... die Meldung erscheint dann sofort wieder :confused:
     
  10. SnoPoX, 12.02.2012 #10
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Wie bereits von mir geschrieben: http://www.android-hilfe.de/samsung...-s-plus-nach-firmware-update.html#post2700131 <- Variante 2
    oder einen Beitrag über dir (ist ohnehin der selbe Text)

    Oder du wartest, was die nicht so ganz nachtaktiven Experten dir Morgen noch hinschreiben. Vielleicht hat Kies beim Update doch etwas verbockt und du musst nach oben genannter Variante selbst flashen, sieht komplizierter aus als es ist (wobei, es sieht ja nichtmal kompliziert aus).
     
  11. jul-star, 12.02.2012 #11
    jul-star

    jul-star Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    11.02.2012
    Heißt das jetzt dS ich mein handy flashen muss?
     
  12. Cynob, 12.02.2012 #12
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,732
    Erhaltene Danke:
    919
    Registriert seit:
    17.04.2011
    Jupp oder einschicken (das mit dem flashen geht in ner halben Stunde aber über die Bühne)
     
  13. wrGalaxy, 12.02.2012 #13
    wrGalaxy

    wrGalaxy Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    07.02.2012
    Hallo SnoPoX,

    das habe ich auch so eingerichtet, eben wegen des firmware-updates (welches O2 zwar noch nicht zur Verfügung stellt, aber für die Zukunft).

    Nur ist es bei mir so, dass ich immer die usb-Einstellungen verändern muss, damit KIES das Galaxy auch erkennt (und anschließend für MPE zurück natürlich). Hast du da eine bessere Lösung gefunden?

    Danke und Gruß vom Android-Neuling.
     
  14. jul-star, 12.02.2012 #14
    jul-star

    jul-star Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    11.02.2012
    Das ist ja doof, da biettet samsung schon updates an und die buggen...
    danke fuer die antworten <3
     
  15. Cynob, 12.02.2012 #15
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,732
    Erhaltene Danke:
    919
    Registriert seit:
    17.04.2011
    @jul: Mach dir nix daraus du bist bei weitem kein Einzelfall bei dem das passiert ;)
     
  16. jul-star, 12.02.2012 #16
    jul-star

    jul-star Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    11.02.2012
    Danke :D

    Ich versuchs dauernd zu flashen, aber geht irgendwie nicht da die AriesVe da ne .ops.txt datei ist wenn ich sie auch rein setze lädt der bei 30min immer noch die amms....
     
  17. Cynob, 12.02.2012 #17
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,732
    Erhaltene Danke:
    919
    Registriert seit:
    17.04.2011
    jo musst du in den Windows einstellungen unter Ordneroptionen "Bekannte dateiendungen ausblenden" den haken entfernen. dann kannst du aus der .ops.txt ne .ops machen ;)
    Dann sollte es laufen
     
  18. SnoPoX, 12.02.2012 #18
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Hallo wrGalaxy,
    ich nutze Kies nicht wirklich, das mit dem USB Modus ändern lässt sich wohl nicht umgehen. Aber da ich Kies nur benutze, falls jemand eine Frage dazu hat (um zu gucken wo er wie und wann klicken muss), ist das bei mir nebensächlich. Ist eben immer Debugmodus an und USB Massenspeicher aktiv. Wenn ich auf was besseres Stoße, dann melde ich micht (Vielleicht hilft ja die Freeware "Tasker", aber probiert habe ich es nicht. Vielleicht kann das Programm ja den USB Modus ändern, sobald du den MPE Client startest?).
     
    wrGalaxy bedankt sich.
  19. crosslady, 12.02.2012 #19
    crosslady

    crosslady Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2012
    Hallo SnoPoX,

    ich bin ein völliger Neuling und du anscheinend ein Profi. Habe seit gestern auch das Problem, dass nach dem Update (nicht über Kies) mein Handy ständig hoch und runter fährt und zwar so schnell, dass ich überhaupt nicht in das Menu komme, um irgendwelche Resets zu machen. Hast du eine Idee?

    Beste Grüße
     
  20. SnoPoX, 12.02.2012 #20
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Möglichkeit 3:

    1. Das Telefon ausschalten
    2. Drücke die Volume+ Taste und die Power An Taste und halte beide gedrückt bis der Samsung Schriftzug erscheint (gerne auch ein Sekündchen länger :)
    3. Dann erscheint das Samsung Galaxy S Plus Logo (also erst Samsung Schrift, dann das S Plus Logo in weiß, jedoch NICHT die Bootanimation)
    4. Danach erscheint ein kleines Android-out-of-the-Box Logo, halte dort die Menü-Taste gedrückt bis ein Menü erscheint (sollte recht klein sein und blaue Schrift haben)
    5. Dort kannst du dann Reset oder etwas in der Art auswählen (navigieren mit Volume+ und Volume-, auswählen des Befehls mit HOME)

    das Menü geht nicht?
     

Diese Seite empfehlen