1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy s plus- Wlan schaltet sich nach 1-2 Minuten automatisch ab :-(

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von laure, 22.07.2012.

  1. laure, 22.07.2012 #1
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Ich bin ganz verzweifelt! Mein Galaxy s plus ist ganz neu, aber der WLAN will einfach nicht funktionieren :confused:

    Mein Handy verbindet sich problemlos mit dem WLAN, allerdings nur für ca. 1-2 Minuten. Danach bricht die Verbindung ab. Erst wenn ich mich manuell wieder mit dem WLAN verbinde, wird die Verbindung wieder hergestellt. Aber leider wieder nur für 1-2 Minuten und nicht dauerhaft!

    Was ist falsch eingestellt? :confused:

    Bitte helft mir (bitte detailliert den Lösungsweg angeben, da ich leider nicht fachkundig bin)
     
  2. perry04, 22.07.2012 #2
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Einstellungen-> Drahtlos und Netzwerke->Wlan Einstellungen... Dann den linken Softkey drücken(Menübutton)... also links vom Homebutton. Dann auf erweitert... dann bei wlan standby richtlinie-> Niemals
     
  3. laure, 22.07.2012 #3
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Ich habe es ausprobiert. Leider bleibt das Problem. Mein WLAN schaltet sich nach spätestens 2 Minuten wieder ab ...

    Hat jemand noch eine Idee, woran es liegen könnte?
     
  4. busprofi, 22.07.2012 #4
    busprofi

    busprofi Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    42
    Registriert seit:
    09.03.2012
    Hallo
    habe seit ewiger Zeit das selbe Problem, egal mit welcher Rom. Bei mir hilft nur in oben beschriebenen Einstellungen eine feste IP zu vergeben.


    Gruß....busprofi
     
  5. laure, 22.07.2012 #5
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Was bedeutet es eine feste IP- Adresse zu vergeben? Wie mache ich das? :confused2:

    Es kann doch nicht sein, dass der WLAN nicht funktioniert... Habe ich die Möglichkeit das Handy einzuschicken?? Wer kennt sich aus?
     
  6. Blackdesperate, 22.07.2012 #6
    Blackdesperate

    Blackdesperate Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Welche Wlan verbindungen nutz du bzw Wlan Spots (im freien) oder dein eigenes Heimnetz ?

    Bei deinem eigenem kann nicht nur dein Handy dran Schuld sein , sondern auch dein Router.

    Zur Erklärung :

    DHCP ist die allgemein bekannteste Router-IPverwaltungstechnik , da sie es dem Router ermöglicht selbst zu entscheiden welche IP Adresse (Wie deine Hausnummer, ggf Autokennzeichen) dein Handy mit der Mac (Einzigartige Hardware Adresse ) dein Handy bekommt. Dies ist sehr wichtig um IP Adressenkonflikte zu vermeiden ( Konflikt = Keine Internet / Netzwerk für die betroffende Geräte). DHCP ist auch der Standart eines jeden Router's aber es gibt auch hier für jeden Router andere Richtlinien/Anweisungen die für den jeweiligen Router nicht ganz so Stabil laufen , grad über Wlan da durch Verbindungsabbrüche die IP die du über DHCP bekommen hast bei Abbruch wieder an neue Geräte verwendet wird. Für sowas bieten sich 2 Möglichkeiten an.

    1. DHCP anweisen IP Adressen für bekannte MAC Adressen zu reservieren.
    -> Anleitung siehe Router Handbuch (ist für jeden Router anders)

    2. Feste IP's, dies bedeutet das die Funktion des DHCP ausgeschaltet wird und nun Du diese IP Adressen für den Router vergeben musst.
    -> Müsste hier im Forum jdm Nachtragen, ich hab mein SGS+ verliehen und bekomms erst Morgen wieder xD

    3. in 50 % aller Fälle hilft es ein Firmware Update deines Routers durchzuführen, da es viele Firmware's gibt die das DHCP verbessern und ach für die Stabilität sorgen

    mfg.
    Black
     
  7. BVBmates, 22.07.2012 #7
    BVBmates

    BVBmates Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Hallo,
    Habe dieses Problem auch. Zuhause haben wir das Samsungs galaxy s plus und das s3. Mit dem s3 gibt es 0 Probleme bezüglich der WLAN Verbindung, jedoch schaltet das s plus die WLAN Verbindung nach 3 min ab, also kann es eigentlich nicht am Router liegen.
    Hat jemand schon eine Lösung für dieses Problem, denn es ist echt nervig.

    Lg
     
  8. laure, 22.07.2012 #8
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Hmmm, es ist nicht besonders beruhigend, wenn mein Problem mehrere haben :-( Dann lässt sich das Problem wohl nicht so einfach lösen :sad:

    Und nun? :confused2:

    @ BVBmates: Hast du SAMSUNG mal kontaktiert? Vielleicht können die uns weiterhelfen?
     
  9. perry04, 22.07.2012 #9
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Welche Stockrom habt ihr denn drauf?
     
  10. M22

    M22 Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    12.06.2011
    Also ich habe das Problem seit dem update auf 2.3.6, als ich den Support kontaktiert habe meinten die das wäre ein Hardware Problem und ich solle mein Handy einschicken. Als ich dann ein neues bekommen habe hat sich an der Situation unter 2.3.6 nichts geändert, denke also das dass ganze ein Firmware Fehler ist... :(
     
  11. perry04, 22.07.2012 #11
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Versucht mal das:

    Handy Einstellung:
    Einstellungen/Drahtlos und Netzwerk/WLAN-Einstellungen

    Linker Soft Button am Handy klicken und auf erweitert klicken
    (oben) MAC ADRESSE in Eurer HEIM Modem fest Übernehmen + EURE WUNSCH IP

    Statische IP verwenden (Hacken setzen)
    IP 192.168.2.xxx (XXX=eine beliebige Zahl zwischen 1-254, Möglichst nicht die 1, da dies meistens der Router ist. Oben bitte auch die gleiche IP im Handy eintragen unter IP)
    Gateway STEHT IN EUREM W-LAN MODEM EINFACH INS HANDY EINTRAGEN
    Netzmaske 255.255.255.0
    DNS 1 STEHT IN EUREM W-LAN MODEM EINFACH INS HANDY EINTRAGEN
    DNS 2 STEHT IN EUREM W-LAN MODEM EINFACH INS HANDY EINTRAGEN
    Habt Ihr alle einstellungen gemacht (Wichtig -> auf linker Soft Button drücken und "Speichern" wählen.

    Je was für ein Heim Modem Ihr habt findet Ihr die Einstellungen immer unter Lan- Einstellungen und da die IP + MAC Adresse vom Handy übernehmen.
     
  12. BVBmates, 22.07.2012 #12
    BVBmates

    BVBmates Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Klasse -. -
     
  13. perry04, 22.07.2012 #13
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    ihr könnt es euch auch einfach machen und einfach eine andere Rom flashen, dann geht die Garantie aber flöten!
     
  14. laure, 23.07.2012 #14
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    @ BVBmates: Funktioniert der Lösungsweg von perry04 bei dir?
     
  15. Treibsand, 23.07.2012 #15
    Treibsand

    Treibsand Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    25.05.2011
    Um das Problem einzugrenzen: Wirft Euer Gerät das WLAN auch in anderen Netzen weg? Z.B. bei Freunden oder Nachbarn?
     
  16. nuck, 23.07.2012 #16
    nuck

    nuck Android-Experte

    Beiträge:
    741
    Erhaltene Danke:
    172
    Registriert seit:
    30.01.2012
    habt ihr ne easybox als router? gibt probleme mit den routern von vodafone. da müsst ihr im router die gültigkeit der ip adresse ändern.

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  17. laure, 23.07.2012 #17
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    Ich habe vorhin den WLAN-Zugang bei meinem Papa getestet (Papa ist bei der Telekom, ich bin bei vodafone). Dort verbindet sich mein Handy aber leider überhaupt nicht! Das WLAN-Zeichen erscheint zwar oben am Handy-Display-Rand, aber es entsteht keine Verbindung.

    Liegt das Problem jetzt an meinem Handy oder doch am Router?

    Doof, das zu fragen, aber wie ändere ich denn IM (??) Router die IP-Adresse? Aufschrauben? Sry Männer, ich hab keinen blassen Schimmer...

    Hach, mich nervt dieses ungelöste Problem!!!!!
     
  18. nuck, 23.07.2012 #18
    nuck

    nuck Android-Experte

    Beiträge:
    741
    Erhaltene Danke:
    172
    Registriert seit:
    30.01.2012
    du musst per internet explorer vom pc aus auf den router zugreifen und dich dann ds einloggen dann kommst du in nen menü wo du dein router einstellen kannst. dort iwo gibs ne option die gültigkeit der ip adressen zu ändern. musst dann halt schauen was die besten ergebnisse bringt. wie genau das bei deinem router geht hab ich keine ahnung da ich weder ne easy box habe und auch nicht weiss welches model du hast. infos dazu findest du aber in der bedienungsanleitung deines routers.

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  19. Treibsand, 24.07.2012 #19
    Treibsand

    Treibsand Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    25.05.2011
    @nuck: Sorry nuck, aber was meinst Du mit "Gültigkeit der IP-Adresse"? Ich kenne ja viele verschiedene Router, aber nirgendwo habe ich bisher eine Einstellung für die Gültigkeit einer Adresse gefunden.
    Ich könnte mir vorstellen, dass Du die Zugangsliste der MAC-Adressen meinst. Auf IP-basis zu filtern macht in einer DHCP-Umgebung wenig Sinn...

    @laure: Dass Du vermutlich einen WLAN-Schlüssel (sozusagen ein Passwort) für das WLAN deines Vaters benötigst, ist Dir klar, oder?
    Wenn Du Dich das erste mal dort einloggst, musst Du die Verbindung manuell herstellen, also deinem Telefon sagen, dass es sich mit genau DEM Netz verbinden soll. automatisch macht es das nicht.
    Also Papa nach dem WLAN-Schlüssel fragen (im Zweifel steht der auf der Rückseite des Routers) und im Handy explizit DIESES Netz (und nicht etwa eines aus der Nachbarschaft) auswählen und verbinden. Die SSID (die Aussendung der WLAN-Kennung des Netzes Deines Vaters sollte natürlich eingeschaltet sein) Gleichzeitig darf natürlich kein MAC-Filter aktiv sein, da Du sonst dort trotzdem nicht rein kommst (auch nicht mit dem richtigen Schlüssel! Siehe auch oben).

    Ich hatte in der Vergangenheit mal ein seltsames Problem mit einem Blackberry, das sich auch ständig aus meinem Netz ausloggte. Hier lag es an der Energiesparfunktion der Fritzbox. Offenbar hat das Blackberry es nicht verstanden, das WLAN der Fritzbox auf voller Leistung zu halten. Die Box hat dann die Sendeleistung verringert und das BB warf daraufhin die Verbindung weg. Daraufhin entschied sich die FB noch mehr Strom zu sparen und der BB konnte sich nicht mehr anmelden. Komische Sache, aber nachdem ich die Stromsparfunktion abgestellt hatte, lief es auch mit dem BB problemlos! Vielleicht lag es aber auch an einer Stromsparfunktion des BB. Keine Ahnung.

    Welchen Router benutzt Du denn (bzw. Dein alter Herr)?
     
  20. laure, 26.07.2012 #20
    laure

    laure Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2012
    @ Treibsand: Danke für deinen Rat. Dass ich einen WLAN-Schlüssel eintippen muss, um überhaupt eine Verbindung herstellen zu können, ist mir bewusst. Es funktionierte trotzdem nicht :confused:

    Wir haben den Router "Arcor easy box A 800 WLAN ISDN" ...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wlan schaltet sich aus samsung

    ,
  2. samsung galaxy s plus wlan bricht immer ab