1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S speichert keine Passwörter im Browser

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von luci82, 05.07.2010.

  1. luci82, 05.07.2010 #1
    luci82

    luci82 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.06.2010
    Hallo!!

    Hab das Problem dass mein GS keine PW im Browser speichert obwohl ich diese Option in den Einstellungen eingegeben habe.
    zum Beispiel beim Aufruf dieses Forums muss ich mich jedesmal einloggen. Den Username schlägt es mir mittels "dropdown Menu" vor, jedoch das PW wird nicht vervollständigt, obwohl auch der flag bei "angemeldet bleiben" ist.

    Was übersehe ich hier oder ist dies bei euch auch so?

    LG
     
  2. Zonnex, 05.07.2010 #2
    Zonnex

    Zonnex Fortgeschrittenes Mitglied

    Beiträge:
    431
    Erhaltene Danke:
    49
    Registriert seit:
    12.09.2009
    Also normalerweise funktioniert das wunderbar.

    Evtl. reicht es ja mal den Passwort-Speicher zu leeren und nochmal neu einzugeben.

    MfG
    Oli
     
    luci82 bedankt sich.
  3. luci82, 05.07.2010 #3
    luci82

    luci82 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.06.2010
    Hallo und erstmal lieben Dank für deine Antwort!
    Das hab ich auch schon versucht, hat aber nichts gebracht. Auch nicht das Zurücksetzen aller Einstellungen.
    Ich geb das PW ein, surfe andere Seiten an, komme zurück, Login is noch ok. Schliesse ich den Browser oder schalte das Gerät ab, muss ich beim nächsten mal die Daten wieder eingeben :(
     
  4. Zonnex, 06.07.2010 #4
    Zonnex

    Zonnex Fortgeschrittenes Mitglied

    Beiträge:
    431
    Erhaltene Danke:
    49
    Registriert seit:
    12.09.2009
    Achja hast du auch Cookies aktiviert?

    Klingt so als ob der Browser sein Daten beim beenden leert.
    mfg
    Oli
     
  5. Ro Hoe, 06.07.2010 #5
    Ro Hoe

    Ro Hoe Android-Lexikon

    Beiträge:
    1,013
    Erhaltene Danke:
    76
    Registriert seit:
    01.07.2010
    im brower / Menütaste / Optionen / Cokkies akzeptieren Checkbox ON und Formulardatenspeichern Checkbox ON

    *andro hi5*
     
    luci82 bedankt sich.
  6. luci82, 06.07.2010 #6
    luci82

    luci82 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.06.2010
    Guten Morgen... ja alle Flags sind gesetzt :( und Cookies aktiviert
     
  7. djmarques, 06.07.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    probier mal einen anderen browser

    zb: dolphin,skyfire,opera
     

Diese Seite empfehlen