1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S startet nicht nach Updaten

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von tigerente1703, 16.07.2011.

  1. tigerente1703, 16.07.2011 #1
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Hallo zusammen,

    HILFE, HILFE, HILFE.

    Ich habe schon gesucht aber nichts gefunden, was mir hilft:
    Habe eben auf 2.3 ein Update gemacht und jetzt startet das Galaxy nicht mehr. Man sieht nur die Anfangsanimation.
    Ich habe einiges hier gelesen, aber ich komme mit dem fachchinesisch nicht klar. Wipen, rooten, flashen, bricken .....
    Ich schätze mal ich hatte vor ein paar Monaten sowas wie ein Lagfix gemacht, weil ich so ne App runtergeladen hatte (insgesamt 3), die so heißt. Habe damit das Galaxy wesentlich schneller hinbekommen und ohne Ruckeln.
    Ich habe das über eine Anleitung von chip.de oder so gemacht. Jetzt habe ich gelesen, dass man vor einem Update Lagfixe rückgängig machen soll, aber ich wusste noch nicht mal, dass ich sowas wohl gemacht habe.

    Auf jeden Fall komme ich jetzt an mein Handy nicht mehr ran. Ich würde ja auch ein Hardreset machen, aber wir komme ich überhaupt wieder ins Menü?

    vielen Dank für eine schnell Hilfe, ich benötige es wirklich dringend.

    viele Grüße
    tigerente
     
  2. frank_m, 16.07.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wenn da ein Lagfix drauf war, dann hast du jetzt ein Problem. Du musst auf jeden Fall komplett neu flashen. Wie das geht, steht in den FAQ. Dort sind alle relevanten Anleitungen verlinkt.
     
  3. tigerente1703, 16.07.2011 #3
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
  4. frank_m, 16.07.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du hast keine Wahl. Garantie ist weg, einen Weg zurück gibt es nicht.

    Ich würde aber diese Version nehmen:
    http://www.android-hilfe.de/origina...jvi-odin-kies-offizielles-update-2-3-3-a.html
    Das ist die offizielle deutsche Version, die man dann auch via Kies updaten kann.

    Wenn dir die Anleitung aus der JVI zu knapp ist, wirf einen Blick in deinen Link. Der ist ausführlicher mit Bildern, macht aber das gleiche. Füge halt nur die Dateien aus dem JVI Thread ein.
     
  5. Randall Flagg, 16.07.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Du musst komplett mit Pitfile und Repartition flashen dann geht es wieder.
    Und vergiss Chip, die sind etwas hinterher.
    Halt dich genau an die Anleitung dann klappt das schon.

    Sent from my GT-I9100 using Tapatalk
     
  6. tigerente1703, 16.07.2011 #6
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    jetzt verstehe ich garnichts mehr.
    Was man alles habe und nicht haben soll, rooten, booten, xxxxxxxx
    Man soll keine Lagfixe haben, aber das habe ich ja wohl. Kann man nicht einfach das "Betriebssystem" neu aufspielen?

    Das ist mir echt zu hoch, gibt es auch eine Version für Laien?
    Ich brauche das Handy morgen, wie soll ich das schaffen?
     
  7. frank_m, 16.07.2011 #7
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wenn du eine Firmware mit PIT und Repart flasht, ist das Betriebssystem neu aufgespielt. Dann ist es auch egal, was es vorher gab (Lagfix, Root, ...), es ist eh alles neu.

    Das ist die Version für Laien.
     
  8. tigerente1703, 16.07.2011 #8
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Sorry ich nerve aber ich bin echt fertig.

    Und die Anleitung, die frank_m als Link geschickt hat, ist also das Flashen mit PIT und Repart?

    Da steht nämlich auch noch: Dass ich evtl. mit Bootloader flashen soll. Ich weiß nicht, welche Version ich drauf hatte. Ich habe einmal ein Update über Kies gemacht und dann diese Anleitung von Chip befolgt....mehr nicht.
    Also ich beginne jetzt mit dem Link von frank_m und dann steht da man soll mit der 3-File Firmware Herunterladen beginnen.....ich bin jetzt kein dummer kleiner Computernutzer aber wo soll ich die runterladen.....?
     
  9. frank_m, 16.07.2011 #9
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Beide Anleitungen beinhalten PIT und Re-Partition. Sie tun das gleiche. Sie unterscheiden sich nur in der Firmwareversion, die geflasht wird. Sieh dir die Anleitungen in Ruhe an, vor allem auch die Bilder, dann triffst du auch auf PIT und Re-Partition.

    Du musst auf jeden Fall mit Boot-Loadern flashen. Und die erforderlichen Downloads sind doch in den Beiträgen verlinkt.
     
  10. tigerente1703, 16.07.2011 #10
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Vielleicht bin ich auch gerad zu aufgeregt.
    Kann ich Euch morgen auch erreichen`?
     
  11. frank_m, 16.07.2011 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ich werde hier morgen zwischendurch wieder unterwegs sein.
     
  12. tigerente1703, 16.07.2011 #12
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Also ich habe es hinbekommen. Zumindest bis zum Fertigdraufladen. Aber es passiert genau das gleiche, man sieht nur ständig die Startanimation..... und jetzt?
     
  13. frank_m, 16.07.2011 #13
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wie lange hast du gewartet? Der erste Boot kann 15 Minuten dauern.
     
  14. tigerente1703, 16.07.2011 #14
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Du meinst den ersten Boot nach dem "Flashen"? Naja 2 min vielleicht...... es läuft noch immer habe mit Vol - und Starttaste gebootet.
    Du meinst echt das kann so lange dauern??
    Hier ist das was ich über Odin gemacht habe:


    Jetzt sieht man den Screenshot nicht, bin ich jetzt komplett bescheuert? Bin echt ein Forumneuling.....
     
    Zuletzt bearbeitet: 16.07.2011
  15. frank_m, 16.07.2011 #15
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du hast den ersten Boot abgebrochen? Das war schon schlecht. Jetzt kannst du wahrscheinlich noch mal flashen, da die Initialisierung nicht abgeschlossen werden konnte.

    Hänge Bilder über die Forumfunktion an. Lade sie über die Funktion "Anhänge verwalten" hoch.
     
  16. tigerente1703, 16.07.2011 #16
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Also gut, dann mache ich das jetzt einfach nochmal, kann nicht schaden oder?
     

    Anhänge:

    • Odin.jpg
      Odin.jpg
      Dateigröße:
      98.5 KB
      Aufrufe:
      248
  17. frank_m, 16.07.2011 #17
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du musst ein PIT File laden und Re-Partition anklicken!
     
  18. tigerente1703, 16.07.2011 #18
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    ok, das habe ich mir auch gerade noch gedacht, steht aber nirgends, habe drei pit dateien,nehme mal eine davon
     
  19. frank_m, 16.07.2011 #19
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Nimm die mit "512" im Namen.
     
  20. tigerente1703, 16.07.2011 #20
    tigerente1703

    tigerente1703 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    YES YES YES Du bist mein Held! Ich kann alle Einstellungen wieder vornehmen.
    Hatte allerdings die pit datei mit 803 genommen, ist das jetzt schlimm?

    freu freu freu
     

Diese Seite empfehlen