1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S1 gebricked was nun?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Bennyspi94, 14.11.2011.

  1. Bennyspi94, 14.11.2011 #1
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    Hy Leute

    Habe vorgestern versucht ne neue Firmware zu flashen.
    Hatte allerdings dabei im hintergrund Kies laufen und Odin hat eigentlich schon nach dem vierten eintrag da in dem Log aufgehört irgendetwas zu machen.
    Dann habe ich Odin ausgemacht,mein handy abgesteckt und den akku entfernt.
    Nun startet es garnichtmehr.
    Wenn ich den start knopf drücke tut sich NULL, ebensowenig wenn ich die 3-tasten kombination nutze (die vorher ging)
    Achja und bei dem Handy hatte sich bis dahin auch noch kein Ladebalken gezeigt oder sonst irgendwas.
    Hoffe mir kann vielleicht jemand helfen???

    Mfg Benny
     
  2. presseonkel, 14.11.2011 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    ja..:).
    Bitte in den bestehenden Threads posten - zu diesem Thema gibt es einige.
     
  3. orangerot., 14.11.2011 #3
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    kommt wenigstens das Handy-PC Bild(BSOD) oder leuchtet das Display nicht mal?
    Wenn Bild kommt: Jig bestellen, einstöpseln--> DL Modus erscheint, nochmal flashen-> Handy repariert
    Wenn nix kommt, nichtmal ein Leuchten des Bildschirms: Bootloader warscheinlich kaputt--> zu Samsung schicken und die das reparieren lassen. (Muss neu programmiert werden)

    Einmal hier lesen: http://www.android-hilfe.de/anleitungen-fuer-samsung-galaxy-s/55922-download-mode-nach-brick.html

    und einmal hier:
    http://www.android-hilfe.de/root-ha...h-habe-mein-sgs-gebrickt-oder-doch-nicht.html

    da steht eigentlich alles wichtige drinn..
     
  4. Bennyspi94, 14.11.2011 #4
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    aber in dem einen post steht doch dass das sgs1 2 verschiedene bootloader hat?
    denkst du es hat nen wert das mal mit so einem usb jig zu versuchen????

    mhh dort wurde ja auch diese reparaturseite empfohlen, denkst du auf der seite reparieren mir das als garantiefall???....könnte ja sagen dass ich das mit kies gemacht habe oder so??

    achja und nochmal zu dem zweiten link.
    ich hab mir das ja schon durchgelesen...nur trifft bei mir aber keiner der 3 fälle zu.
    das handy startet nicht es tut sich garnix :( blinkt nix vibriert nix nüüscht :(
     
    Zuletzt bearbeitet: 14.11.2011
  5. casakorte, 14.11.2011 #5
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Es ist sehr unwahrscheinlich, daß es dir gleich beide Bootloader zerschossen hat. Wenn nichts anderes mehr geht, mit dem Jig kommmst Du auf jeden Fall in den Downloadmodus und kannst dann neu flashen...:)
     
  6. Bennyspi94, 14.11.2011 #6
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    okaay :) ich hatte da eben so meine bedenken, gerade auch weil halt das handy garnichtmehr reagiert hat und so
    aber jetzt denke ich werde ich das mal mit dem jig versuchen

    Also ich werde den Jig morgen mal bestellen und euch dann auf dem laufenden halten ;)

    Vielen dank schonmal für eure hilfe :)
     
    Zuletzt bearbeitet: 14.11.2011
  7. der_fahrer, 15.11.2011 #7
    der_fahrer

    der_fahrer Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    10
    Registriert seit:
    04.11.2011
    Schon mal versucht
    akku für über 15 min rauszunehmen?
    hatte auch das problem das es gar nicht
    mehr anging^^
     
  8. Bennyspi94, 15.11.2011 #8
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    ja also eigentlich hatte ich das schon versucht, jedoch erfolglos

    naja, ich weiss nicht ob es genau 15 min waren^^
    ich versuche es nochmal

    aber ich bestelle heute ohnehin einen micro usb stecker und nen 301k ohm widerstand und werd mri nen jig basteln...bestelle bei conrad, denke dass es dann am donnerstag da sein wird
     
  9. orangerot., 15.11.2011 #9
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Alternativ kannst du auch den akku rausmachen und die rückseite mit nem Fön leicht anwärmen, akku rein und 3-Tasten-Kombo machen. Ich weiß, das klingt verrückt aber bei vielen kommt der DL modus dann wieder :D
     
  10. Bennyspi94, 15.11.2011 #10
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    aalsoo...ich warte jetzt mal die 15 minuten ab...und lege mir schonmal nen föhn zurecht ;)

    hoffe es klappt... :)
    ich berichte es euch dann gleich ;)
     
  11. orangerot., 15.11.2011 #11
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Zusätzlich kannst du das SGS beim startversuch noch an den USB anstöpseln. Das hat bei mir gewirkt: Kein DL Mode nach brick, mit angestecktem USB hats dann geklappt :)
    Wenn die kombi Akku raus+Fön+angesteckter Usb stecker (also SGSganz normal mit PC verbinden, ich hatte odin dabei offen) nicht klappt hilft dir wohl nur noch der JIG...
     
  12. alex13, 15.11.2011 #12
    alex13

    alex13 Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    87
    Registriert seit:
    28.03.2011
    Das mit dem föhn ist ein guter trick :)
    Hat bei mir auch schon mal funktioniert (und ich hab keine ahnung wieso)

    Sent from my GT-I9000 using Tapatalk
     
  13. Bennyspi94, 15.11.2011 #13
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    Also ich habe den Jig gerade bestellt, kann man ja immer mal gebrauchen ;)
     
  14. orangerot., 15.11.2011 #14
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Das stimmt ;) Aber sag trotzdem mal bescheid ob´s mit fön+usb kabel geklappt hat :D
     
  15. Bennyspi94, 15.11.2011 #15
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    hehe sitz grad da und föhne haha
     
  16. fitzgik, 15.11.2011 #16
    fitzgik

    fitzgik Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    18
    Registriert seit:
    19.01.2011
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Viel Glück ....

    Gesendet mit der Android-Hilfe.de-App
     
  17. Bennyspi94, 15.11.2011 #17
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    also es hat sich, wie sonst auch nichts getan :(
    habt ihr vielleicht noch nen tipp???

    hatte das schonmal jmd von euch dass das handy garnix mehr gemacht hat, nichtmal mehr ein leuchten des bildschirms oder irgendwas....
     
  18. Adrianxx85, 15.11.2011 #18
    Adrianxx85

    Adrianxx85 Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    30
    Registriert seit:
    15.08.2009
    Phone:
    Galaxy 6 Edge+
    hatte ich für mehrere min ^^ ... Nach dem Akku für wirklich 10 min draussen lief der Downloadmodus wieder ^^
     
  19. Bennyspi94, 15.11.2011 #19
    Bennyspi94

    Bennyspi94 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2011
    ja wie hatte sich bei dir das handy sonst verhalten?
    was kam wenn du anschalten wolltest und so?
     
  20. Donald Nice, 15.11.2011 #20
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Erstmal auf den JIG warten, dann kann noch folgendes sein... Wenn das System nicht mehr laden kann, ist möglicherweise auch dein Akku mittlerweile einfach leer und es tut sich aus diesem Grund nix mehr. Oder aber du versuchst nicht in den DL-Mode zu kommen. Alle anderen funktionieren vermutlich nicht mehr, der DL-Mode sollte immer gehen.

    Mein Rat wäre: Auf den JIG warten. Wenn der dann auch nichts mehr macht, irgendwo her ein externes Ladegerät besorgen oder den Akku eines anderen SGS. Desweiteren wird es vermutlich nur klappen wenn du die TastenKombi für den DL-Mode gedrückt hälst
     

Diese Seite empfehlen